970

  1. domenozbot

    Random freezing/rebooting in Yosemite 10.10.5

    I've been having these random crashes with rebooting in Yosemite. My specs are: Gigabyte Z97X Gaming GT 4096MB Gigabyte GeForce GTX 970 Intel Core i7 4790K 32GB Crucial Ballistix Sport DDR3-1600 DIMM (4x8GB) I've read all I could find online. Should I just upgrade to El Capitan? I also think...
  2. Broses

    Torn between two paths.

    Hi everyone! I have been on this site a lot in the last 3 months trying to decide what my build is going to be for my hackintosh pro.... But I have run into a problem. I do not know where to go from here, so I hope you guys can help out in finalizing this for me! So originally I was hoping for...
  3. xguitox

    Black Screen (No signal) after 10.11.6 update gtx 970 i7-6700

    Hi all! In need of some help. I updated a 100% stable Hackintosh to 10.11.6 via the App Store. Upon reboot I'm getting no video output to the monitor but computer is still booting fine. Luckily I had remote access software installed so I can still control the machine & am able to log in / make...
  4. jonahcolor

    Can I use my iGPU with a GPU installed?

    Hey guys. Jonahcolor here. Currently I am dual booting Yosemite and Windows 10. I have a GTX 970 and I use the Nvidia web drivers while using Yosemite. I want to upgrade to Nvidia's new "Pascal" generation of cards (either a 1060 or a 1070) but I am aware that there are currently no web drivers...
  5. beerbelly

    Gainward Phantom 970 vs Evga/Strix

    Hello fellow Hackers. I'm looking into buying a video card for my Skylake box. I've looked at both the Evga, windforce and the Strix 970 4gb, since these seem to run well with OS X. £260 - £290 where I live. Today however, I was walking through a computer shop and saw a Gainward Phantom 970...
  6. xguitox

    GTX 970 Skylake boot Issue, GA-H170M-DS3H

    Hi All, I'm having issues getting my new skylake build to work with the GTX 970 Clover boot System Type: 17,1 El Capitan 10.11.5 nvidia 346.03.10f02 driver Motherboard: Gigabyte GA-H170M-DS3H Memory: 16gb Crucial CT2K8G4DFD8213 pair CPU: Intel Core I7-6700 3.4ghz Graphics: EVGA GeForce GTX 970...
  7. funkfish

    Can't Boot/Video Issues - Skylake, 970 10.11.4/5

    Hi all I'm having weird video problems with my Hackintosh today. Previously this was a smooth running Skylake machine on 10.11.4 with a GTX 970. Randomly the other day while browsing the web the computer just blanked out on me and the monitor went to sleep. Then I wouldn't be able to boot into...
  8. Demoney

    [SOLVED] GTX 970 panic restarts under heavy load

    Just installed the GTX 970 a couple of days ago on to my hackintosh and it seems to restart because of a kernel panic when the graphics card gets under some stress. The panic restart seems to happen only when the graphics card is under some heavy load, since less requiring tasks run just fine on...
  9. Jacopopiazza

    GTX 970 Doesn't work with drivers - el capitan i7-6700k

    hi, i've got an hackintosh with os x 10.11.3 on these configuration: -i7-6700k -z170k -32gb ram ddr4 lpx -gtx 970 -boot flag: nvda_drv=1, -v,kext-dev-mode=1,dart=0 i have successfuly installed os x, driver of audio , all work but the graphics doesn't work. i have a monitor 24inch and it...
  10. kamotemac

    need help / advise

    Hello, I am new to the world of hackintosh. I barely started reading last night and finally got the courage to execute my first one. I used this link https://www.youtube.com/watch?v=E0qf9j68lVQ for my installation. I used boot args nv_disable=1 only. I finished installing el capitan. Issues...
  11. jpsulisz

    ASRock H97M Pro4 Clover Won't "stick"

    Hello TonyMacx86 community, I've purchased some new parts for my hackintosh/windows build. The issue at hand is that the UEFI Clover installation from Multibeast, or even 4 other custom installations I've tried, will not boot with the SSD, leading it to the BIOS. The system is fully working...
  12. thefilthiness

    [Solved] Help! GA-Z77X-UD5H + i7-3770K + EVGA GeForce GTX 970 ACX 2.0

    Hello, I've been building Hackintoshs for last couple of years (since mountain lion) and haven't run into a whole lot of trouble. I was able to get El Capitan running on a work Hackintosh. However, doing a fresh install of El Capitan on a home machine has been rough for some reason, maybe...
  13. flotintin59

    El Capitan - 4790K / Z97 PRO / SSD 850 PRO

    [ISSUE] El Capitan - 4790K / Z97 PRO / SSD 850 PRO | Edit Multibeast 8.0 | Edit Multibeast 8.0: Hi, I've restart from scratch with Multibeast 8.0. I began the install without the 960, and with only 8GB Ram. No problem with Multibeast, i've Ethernet, Booting from HDD and Audio working...
  14. AtharvShukla

    Is The GTX 970 compatible with Yosemite and Mavericks?

    I very recently bought a GTX 970 by ASUS, primarily for gaming purposes on Windows 10. But I am also going to install Yosemite on there as I had picked parts listed in the TonyMacX86 Buyer Advice page. MOBO : Gigabyte GA-Z97-D3H CPU : i5 4460 RAM : Corsair Vengance 8 gigs PSU : Corsair CS650m...
  15. bboczeng

    Gigabyte GTX 970 fan noise (and speed)

    Hi All: I was following the installation of 970 Hackintosh using http://csullender.com/blog/2015/03/11/hackintosh/ I did boot with success. But, I hear the 970 fan bump up pretty quickly right after booting, even though I am not doing anything particularly consuming .I felt this is because...
  16. adyhonor

    Yosemite ASUS P8B75-V + GTX 970

    Hi Guys. i will be crazy, i try a thousand times install Yosemite at my Asus P8B75-V + i7 3770 + GTX 970, but i have set all boot flags that i know, and i cant install, the unique progress that i do is go to install screen, but dont work, the screen keep gray and with this loading icon...
  17. AtharvShukla

    Will this build properly run OS X Yosemite???

    Hello, I am planning to build a gaming PC. I will be running OS X Yosemite on it for running Logic Pro X, Final Cut Pro X and a few more Mac Applications. I am going to buy : MOBO : MSI Z97 Gaming 5 (jst coz I like the way it looks.) CPU : Intel I5 4690k Ram : Kingston HyperX Fury 8 GB Red GPU ...
  18. polarking

    [GTX 970] Sleeping monitor without nv_disable=1

    [SOLVED] [GTX 970] Sleeping monitor without nv_disable=1 Hello, first of all thanks for this amazing website with loads of guides and information. I've got a problem with my newly installed hackintosh. What happens is that the monitors go to sleep after OS X has loaded about 50% during boot...
  19. ForteeToo

    SURPRISE! Nvidia 970 trouble with Yosemite (10.10.2) and Clover....

    I've read a bunch of posts about this already, and everyone seems to have similar issues, but after deleting/reinstalling nvidia's web drivers (using nv_disable=1 to boot) I'm still unable to get into a working nvidia environment... Had this running smoothly in Multibeast with 10.10.2 / nvidia...
  20. Dragonmichael68

    EVGA 970 Fans don't turn once OS X Loads

    Well just upgraded from a Galaxy Geforce Nvidia 680 GC 2GB to a EVGA 970 SSC ACX 2.0+ and I have the drivers installed and everything works HDMI and so on, plist edited. Noticed The fans turn off once OS X loads and they twitch every 10 seconds like they're trying to kick on. Do I need to edit...
Top