Recent Activity

Activity stream for all registered members at

  1. flowtek
    Oct 22, 2016 at 8:02 AM

    flowtek replied to the thread Direct Update to macOS Sierra using Clover.

    Thx for the guide !! everything work perfectly from Elcapitan to Sierra, well almost perfect i might say :p, one thing keeps bugging me...

  2. P1LGRIM
    Oct 22, 2016 at 8:02 AM

    P1LGRIM replied to the thread Can't boot without USB.

    Not a Desktop - Moved to Laptop Support.

  3. dude05
    Oct 22, 2016 at 8:00 AM

    dude05 replied to the thread Big Bertha's Big Brother:Asus Z10PE-D8 WS Dual Xeon Broadwell v4 CPU's 64GB DDR4 ECC RDIMM RAM.

    @TpwUK : how good is ur final geekbench score?? I am wondering if i shud buy an X10Dai or Z10PE-D8. Already have an X10Dai but I cant...

  4. Aurintas
    Oct 22, 2016 at 7:52 AM

    Aurintas replied to the thread Can't boot without USB.

    Sorry, done!

  5. bmoag
    Oct 22, 2016 at 7:50 AM

    bmoag replied to the thread Can't boot install - GA P55M-UD4.

    ATI cards of this vintage as I recall require a particular flag (not hard to find) as in PICTRoot etc. Even mighty -x will not solve...

  6. Tazzu
    Oct 22, 2016 at 7:49 AM

    Tazzu attached a file to the thread No Turbo boost in Sierra.

    ALL DONE! Will make a guide soon!

  7. ekwipt
    Oct 22, 2016 at 7:35 AM

    ekwipt replied to the thread Gigabyte X99P-SLI Motherboard with Broadwell-E 6800k, some success/some problems.

    sounds like some kexts and flags aren't compatible with the motherboard, i'd also suggest using Sierra if you can as well, more luck...

  8. maikie1
    Oct 22, 2016 at 7:17 AM

    maikie1 replied to the thread [GUIDE] Full Power Management w/ Dual/Single Broadwell-EP/Haswell-EP CPUs on 10.12..

    Well Maybe you've heard of the ability to backup and restore files, folders or even complete hard disks.... Please forgive me my...

  9. staikov
    Oct 22, 2016 at 7:16 AM

    staikov replied to the thread USB drive improperly ejected after sleep work-around.

    Worked for me, thank you!

  10. R.v
    Oct 22, 2016 at 7:15 AM

    R.v replied to the thread [SOLVED] sierra ethernet problem in intel motherboard dh87rl.

    thnx man this really helped me, my lan is working properly thnx for ur help ++++

  11. viccan
    Oct 22, 2016 at 7:12 AM

    viccan posted a new thread. GA-z79x-UD7 TH boot sierra? in General Hardware Discussion.

    Just checking if anyones gotten sierra to boot on this board? I just installed On a GA-Z170MX G5 with little work other than my 950gtx...

  12. IceTre2
    Oct 22, 2016 at 7:02 AM

    IceTre2 replied to the thread Skylake H170n I Just Don't Get it.

    Alright... here is a video in verbose! Are there any doctors in the house? [MEDIA]