Recent Activity

Activity stream for all registered members at tonymacx86.com.

  1. traidor
    Mar 25, 2017 at 5:46 AM

    traidor replied to the thread No Audio Devices - Realtek ALC AppleHDA [Guide].

    Any help mr. Toleda? Please, I am stuck after tried everything!

  2. VoiletDragon
    Mar 25, 2017 at 5:29 AM

    VoiletDragon attached a file to the thread [Guide] Creating a Custom SSDT for USBInjectAll.kext.

    Hi Rehabman. Im kinda confused right now. Under EHC1 i have PRT1 in ioreg but in patchmatic they're PR1 etc. Now the problem is that the...

  3. vanimox
    Mar 25, 2017 at 5:23 AM

    vanimox posted a new thread. Help setting up a Clover Boot-loader custom image in Bootloaders.

    Hello Everyone I hope you are all doing well, About 2 months ago I set up my first Hackintosh that uses Clover as the boot-loader. It...

  4. pure.wisdom
    Mar 25, 2017 at 5:12 AM

    pure.wisdom replied to the thread CustoMacMini 2014 - Intel NUC Haswell i5-4250U - Sierra.

    I think you should use 1 ssd + 1 hdd.

  5. kgp
    Mar 25, 2017 at 5:01 AM

    kgp replied to the thread The perfect Customac-Pro built: X99-A II, I7-6800K, Crucial Ballistix Sport LT, GTX 980 TI.

    You should not edit anything in the ioRegistryExplorer. You have to edit with the Clover Configurator the KernelToPatch entries in your...

  6. asusceleron
    Mar 25, 2017 at 5:01 AM

    asusceleron attached a file to the thread [Guide] HP Elite X2 1012 - The ultimate OS X tablet? Pretty close.....

    I am back putting El Capitan on Cube Mix Plus Kaby Lake, delete Lpss kext. VoodooI2C show 3 devices in IOreg 8086:9060, 9061, 9062. 2...

  7. asusceleron
    Mar 25, 2017 at 4:50 AM

    asusceleron attached a file to the thread [WIP] VoodooI2C I2C Trackpad (Limited Support).

    I reinstall EL Capitan, VoodooI2C in S/L/E. Now 3 devices showed in IOReg 8086:9d60 9d61, 9d62 I have 5 2ic device, but for Cube Mix...

  8. the_chiefgeek
    Mar 25, 2017 at 4:45 AM

    the_chiefgeek replied to the thread [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11).

    I re-installed with a fresh format of the disk and system still performing poorly. Replaced HDD and re-install system seems peppy again...

  9. adam0142
    Mar 25, 2017 at 4:43 AM

    adam0142 replied to the thread HELP with building the new ASRock Fatal1ty Z170 Gaming ITX/ac.

    No, I have this board. The WiFi is broadcom surprisingly, and works with a kext. There is a setup guide (for El Capitan, but it can be...

  10. questrican
    Mar 25, 2017 at 4:42 AM

    questrican attached a file to the thread [Please Help] X99 ASUS Deluxe II + Core i7 5820K + EVGA GeForce GT 640 Graphics Card + 10.9.5.

    [UPDATE] Got it to boot with clover using these instructions:...

  11. VoiletDragon
    Mar 25, 2017 at 2:50 AM

    VoiletDragon replied to the thread i7 4790 doesn't perform very good.

    The RAM I'm using in my Z77-DS3H is on the Memory CPU Support List for the Z97-HD3. I find that the 3770 encodes and renders video...

  12. Adrian B
    Mar 25, 2017 at 2:45 AM

    Adrian B replied to the thread i7 4790 doesn't perform very good.

    What RAM are you using in this build? It isn't the same RAM from the Z77 build is it - because that would probably give poorer results...

  13. achoucair
    Mar 25, 2017 at 2:39 AM

    achoucair replied to the thread [Guide] HP Envy Haswell series J/K/Q/N using Clover UEFI (10.11).

    Sorry to be a pest, but how do I do that ?

  14. cfb44
    Mar 25, 2017 at 2:39 AM

    cfb44 replied to the thread [Guide] Lenovo Yoga 2 Pro El Capitan using Clover UEFI.

    are you using intelbacklight.kext, or acpibacklight.kext? guide is written for intelbacklight.kext, and patch to SSDT7. May want to...

Loading...