Contribute
Register

[SUCCESS] HP Z600 High Sierra Installation Guide

Joined
Dec 28, 2018
Messages
2
Motherboard
HP Z600 Workstation C2
CPU
2x E5620
Graphics
Asus GeForce GTX 1050 Ti
Hei. Can anyone help me which LAN card will work under OS X with 2/4 ports?

Can i install and use HP NC364t?

and which USB 3.0/3.1 card on PCIe i can use with OS X support?

I want to install 4 port LAN and USB 3.0/3.1 to my Z600 and use it under OS X
 
Joined
Dec 10, 2018
Messages
7
Motherboard
iMac Pro
CPU
3.2GHz Intel Xeon W
Graphics
Nvidia GTX 1070
This Usb 3.1 card works at full speed on my High Sierra and the Ipad can be charged using usb-C port with a lightning port adapter. This card can be installed in any pci express (4x,16x) express slot avalaible in the Z600.
 

Attachments

Last edited:
Joined
Dec 28, 2018
Messages
2
Motherboard
HP Z600 Workstation C2
CPU
2x E5620
Graphics
Asus GeForce GTX 1050 Ti
This Usb 3.1 card works at full speed on my High Sierra and the Ipad can be charged using usb-C port with a lightning port adapter. This card can be installed in any pci express (4x,16x) express slot avalaible in the Z600.
Price is overkiller, USB 3 cards are under 20$
 
Joined
Jan 25, 2019
Messages
1
Motherboard
HP
CPU
Xeon
Graphics
GTX760
Hi All,

I am suffering from an issue during a clean installation, can anyone help?
These are the steps I did to my old Z600

1 - Create and config a installation HDD with UniBeast and clover configurator in my iMac
2 - Plug the installation HDD to Z600
3 - Clover boot select "Boot Mac OS X from HDD"
4 - Edit the minstallconfig.xml in terminal to prevent APFS conversion, Restart
5 - Installer started, select the SSD which has been formatted to OSX Journaled
4 - Installer started to copy the files to the SSD
5 - After a few seconds, system reboot
6 - Clover boot select "Boot Mac OS X from SSD"
7 - Then an error screen shows "an error occurred while loading the installer resources" (as below)

Thanks
 

Attachments

Joined
Feb 6, 2019
Messages
2
Motherboard
HP Z600
CPU
Xenon
Graphics
Quadro 2000
I have two problems.
The first I can't use unibeast with a harddrive and any of my docks ore harddrive case( the drive is not a usb device)

I install Hight Sierra with an usb stick no problem. But after install when MacOS is booting and i come to the Welcome screen USB is switches off! (end of the story....) I can't do anything. How can I slove this problem???? Thanks a lot. Kind regards Ton van Moll
 
Joined
Feb 6, 2019
Messages
2
Motherboard
HP Z600
CPU
Xenon
Graphics
Quadro 2000
Is it possible to install MacOs without a ps2 keyboard and mouse, I only have a USB keyboard and mouse,
Thanks for your help
 
Joined
Nov 8, 2014
Messages
45
Motherboard
HP Z600
CPU
E5606
Graphics
K1200 Nvidia
Mac
MacBook Pro
Ok it looks like at least one of my problems runs a little deeper than whether or not I am doing this install correctly. I installed windows yesterday and I could not get it to install onto any of my hard drives in Raid+AHCI either, could only get it to install in IDE mode. I am thinking either I need to flash my bios or I am having hard drive compatibility issues. I've read that the z600 might have these issues with non HP branded hard drives. Are your drives the stock HP branded drives?
Sorry for the delay. No my drives Samsung SSD’s
 
Top