usb

  1. MrPopman

    << Solved >> Why BRCM Bluetooth module causes instant wake on some motherboards

    On my Gigabyte Z490 Aorus Elite MB when I initially installed a BRCM20702 module (on a PCI carrier card with USB cable to a motherboard 9-pin header) into my Hackintosh it would instant wake when commanded to sleep and would not sleep when idle. I ended up using a Bluetooth USB dongle (via a...
  2. Logic

    MacOS Monterey 12.7.3 won't boot after installation if USB devices are plugged in

    Hi, I installed High Sierra 5 Years ago on my pc and I never had a problem running it. Recently, I wanted to make a fresh install of MacOS Monterey 12.7.3 on my hackintosh so I disconnected all the SSDs from my computer and connected a new one to use with Monterey. I created the EFI for the USB...
  3. zabi1

    Dell XPS 9300 - USB Controller ports not being detected

    Hello, I appear to have a problem with the usb controller ports not being detected, I've spent several hours on this with no success. I first tried USBToolBox to map my USB ports on Windows before installing. It detects the controller "TXHC@D" and "XHC@14" and all the ports can be seen on...
  4. wujekbogdan

    GPRW patch fixes the darkwake issue but prevents the system from waking up from sleep via USB

    The issue hasn't been truly solved. I restored the changes to the original state since the "solution" to the less annoying problem brought a more annoying problem. I had a problem with dark wakes. I solved that problem by applying a GPRW patch. It solved the dark wake problem but brought the...
  5. Brian55

    Cannot boot from USB

    Greetings. I have an Z390 I AORUS PRO where I used to run Catalina until some days ago. I upgraded Clover to 5156 in order to move to Monterey but the system became unbootable (the Ø sign). Even Recovery does not run. So I tried to create a USB install drive to install it from scratch, but...
  6. jimbalaoua

    Sonoma USB installation error

    Hello friends, I just upgraded my hardware and I'm trying to do a fresh install of Sonoma. I created a bootable USB, however, I am running into issues. First off, the USB is not recognized in the BIOS. I don't see it as a bootable device. Secondly, as I am trying to format the existing SSD, I...
  7. RizkiAA

    Does my problematic Webcam cause issues?

    Hello everybody, so i am going to install macOS, however the installation stuck here (after waiting for around 2 mins, it got Kernel Panic) : P.S. it is an Internal USB Webcam Laptop : Lenovo legion 7i-15IMH Processor : Intel Core i7-10750H Memory : 16GB DDR4 iGPU : Intel UHD 630 for 10th...
  8. gabevf

    << Solved >> ASMedia 2142 USB only gets 5Gb/s, not 10GB/s

    Hi All, I have a Gigabyte X299 Designare EX build with an ASMedia 2142 USB controller for the front USB-C port that should support 3.1 Gen 2 (10GB/s), but despite all of my attempts at USB mapping I can only get 5Gb/s. I've tried: USB type mappings for the port: 3 (USB 3.0 Type-A connector)...
  9. Err0r

    Rename of XHC0 and XHC1 not working [AMD build]

    The Hackintosh I build works but for some reason. I have tried different SSDT's and but every time I keep having problems with my computer freezing and unstable behavior. I think I have the right SSDT's but for some reason the USB controllers won't be renamed. When I look in the...
  10. ky91

    Mac OS Ventura not detecting EXfat formatted USB drive

    I've successfully installed Mac OS Ventura on my 8th gen core i7 system with Asus Z370-A motherboard using Opencore bootloader, Ver 0.93. i however encounter a problem with the system mounting USB drive, the system only detect and mounted Mac OS formatted APFS formated External drive, windows...
  11. CheeseOnWheat

    Bluetooth Connectivity Issues Ventura

    Bluetooth is not working in Ventura, and at this point I'm at a loss of what is causing the issue. I've gotten it to work exactly twice for a minute before the whole connection drops and I can't get it back. MOBO is a z390 aorus pro wifi, with the wireless chip removed (since this computer was...
  12. JamisonMurphy

    AMD Laptop Hackintosh (Legion 5 pro)USB issue , can't boot

    Tried and tested methods: 1) No usb kext added 2) USBtoolbox + UTBmap 3) USBmap (https://dortania.github.io/OpenCore-Post-Install/usb/manual/manual.html#usb-mapping-the-manual-way) all stuck at boot: (1) there is a probability that you can enter the system (1%) (2) the computer has 2 XHC port...
  13. Cabriolet

    << Solved >> Mouse middle button click not working

    It seems suddenly my Logitech mouse(USB) doesn't work with middle button click, e.g. within Firefox, clicking on middle/scroll button to open in a new tab, or Safari or Chrome... but Bluetooth mouse doesn't have any issue with middle/scroll button click to do this. Anyone got same issue? Does...
  14. PliSsK

    USB issues with Monterey and Ventura

    I was using Catalina and Clover 5151 and nearly all my USB ports on my Fractal Design R6 front i/o and Z370 MB worked except for the red 3.2 port on the MB which was occasionally problematic. I had a 4 USB card I installed that never worked in OS X as I need to create a custom SSDT for USB for...
  15. RolfNoot

    Help with USBmap on MacPro5.1 with USB3.0 card

    Hi all, I recently installed Monterey on my MacPro5.1 on a fresh NVMe SSD. I used OC with Legacy Patcher and all went well. I have an additional USB3.0 PCI card installed. I only see an issue with my USB port on the front panel which doesn't accept the mouse. Can someone guide me through the...
  16. delingren

    Help: unable to USB map

    I am currently running Big Sur 11.7.2 and trying to do a fresh installation of Ventura. I'm running into some USB mapping issues (at least that's what it looks like) and I hope someone can shed some light. CPU: i7-6700K Skylake CPU Motherboard: GA Z170MX-Gaming 5 SMBios: iMac 18,3 (I was using...
  17. ImSomeOtherGuy

    I have tried everything I can think of and USB 3.0 doesn't work

    Hi everyone! I am currently getting Big Sur to run on an MSI h410i Pro Wifi build. Everything has been put together and I quickly was able to get everything working, except USB 3.0. This didn't really surprise me since I hadn't made a USB map up until that point, so I quickly installed Windows...
  18. gatorback

    Where to begin troubleshooting USB?

    A working SSD, outfitted with BigSur, was removed and transplanted to an Optiiplex 7050 i5-6500T HD530. The SSD's was then outfitted with the attached EFI: OC 7.6. I was thrilled that the attached EFI boots to 4K, however, the USB devices (mouse / keyboard) fail to respond after boot. 1)...
  19. RandomNumber

    No wake from sleep ( I know it's everywhere on the forum-need some guidance)

    My system is an old Ex58 ud3r with an Xeon5650 CPU and an Asus Radeon RX580 8GB. I've installed Monterey 12.4 (21F79) booting with Open Core .0.8.1. I am using SMBIOS 18,1 (I know MacPro 6,1 is recommended but I could never get it to function). Everything seems to work fine except sleep and...
  20. rlrhett

    Half USB ports just dead after Monterrey Upgrade

    For some inexplicable reason, half my onboard USB ports are dead after I upgraded to Monterrey. They worked fine before, and I can use them when I boot into Linux, so I know there is no physical problem with them. Using USBMap.command, nothing happens when I plug into the dead ports. Nothing...
Back
Top