usb

  1. taskrov

    Solved > Big Sur 11.2.1 migrated from OC 0.6.4 to OC 0.6.6 does not boot.

    Need to read the Guide more carefully. The following helped too: OpenCore 0.6.5 > 0.6.6 differences | tonymacx86.com
  2. tomaximoto

    HP Elitebook 840 G7 - last mile

    Hi, I managed to hack my HP Elitebook 840 G7 with Opencore 0.6.5 and Big Sur except for a few things, unfortunately those are as far as I know the most complicated once and I really need them... First things first, I wanted to map my USB-ports after installing as the shutdown isn't working...
  3. markiitwo

    macOS Big Sur 11.1 OpenCore keyboard & mouse not working

    Hi everyone! That's not my first hackintosh build, and I had no issues with OpenCore by now, so here's the problem: Installer starts from USB drive, it loads with no errors (basically, I couldn't find any of them in logs), and at installation screen I can't get keyboard and mouse working. I've...
  4. Hackintosher12

    NZXT Internal USB Hub compatibility

    Good afternoon, I want to buy the internal USB hub of NZXT and I want to know if while doing the mapping of the USBs in the hackingTosh, if It will detect each port of the USB hub separately as different ports. I know that this product in Windows works perfectly and detects each port of the hub...
  5. BerkeAras

    Mouse Lag on Big Sur

    Hello everyone! Yesterday I've installed my first ever hackintosh on my PC: CPU: **Ryzen 5 2600 Six-Core 3,4 GHz** Mainboard: **Gigabyte B450 Aorus M **AMD B450 So.AM4 Dual Channel DDR4 mATX Retail GPU: **8GB ASRock Radeon RX 580** Phantom Gaming D OC Aktiv PCIe 3.0 x16 1xDVI / 1xHDMI 2.0 /...
  6. bansuri97

    Interference / Crackle / Pop / Noise With Focusrite USB Audio Interface

    Hi All! I successfully installed Catalina onto my system, everything is working but my USB Interface is experiencing weird issues. Issue: Focusrite 18i20 3rd Gen is crackling when doing system operations such as moving a file, moving the curser etc. System Specs Motherboard Gigabyte Z490...
  7. PliSsK

    USB 3.1 Gen2 Type C hub causes crash on start up

    Running Mojave 10.14.6, and using the -xcpm boot arg, and having an IcyDock USB 3.1 Gen2 Type C hub plugged into the Gen2 type C port on the Z370 mobo, with 2 USB Type A sticks and one SSD using type C cable plugged into it (as a test), the system crashes immediately after booting into Mojave...
  8. bansuri97

    USB Audio Interface Noise Interference / USB Sleep Issues

    HORRAY! With the help of OpenCore and people on here I have a fully pretty damn powerful OpenCore system running Catalina. Thank you! I am having two issues post installation which are pretty nasty for my setup. I am a music studio owner and will be using this system as my daily studio driver...
  9. leandroprz

    Solved > Suddenly my USB stick is not booting and I can't install High Sierra

    Hi, I've tried with several USB pendrives using Unibeast for High Sierra v8.1.0, v8.3.1 and v8.3.2. Everytime I boot with my USB I get this logo instead of Clover bootloader: I'm formatting the USB using the settings as described in this guide. This is my setup: GA-Z77-DS3H Intel i5 3570k...
  10. AlexK777

    Keyboard with USB Hub not working properly (AsRock Z490 10700K)

    My keyboard with the USB ports not working properly. It's working about 30 seconds after system start, then it stops working. If I reconnect the keyboard it's working properly. Also if I launch Opera browser it start working without reconnection. System sees it as a USB Hub with a connected...
  11. Gorian1

    Mass storage doesn't work over USB

    Hi, I've got at weird problem. My hackintosh refuses to recognise mass storage USB-devices. Mouse, keyboard and external audio card works fine, but it refuses to mount storage devices. Every once in a while I can get a flashdrive to mount, but never a HDD/SSD. I've tried disabling XHCI in UEFI...
  12. Othtsmlsgd

    Webcam, Midi Devices Not Working Through USB Hub

    Hi Guys, Bit of a weird one here, I've been using my hack for around 6 months in current configuration (details in description), running Catalina 10.15.2, SMBIOS as Mac Pro 6,1 (Late 2013). Everything works fine for me with USB devices like flash drives, mouse, trackpad, keyboard, etc. through...
  13. kajaba

    Solved > USB wifi/bluetooth prevents sleep

    Hello everybody. I tried to look in different threads/posts/google and it seems I cant find an answer. I have my Wifi/Bluetooth (BCM94350ZAE) in M.2 Socket adapter, which needs to connect to USB. I have correctly configured my USB (see attachment) and after going to sleep my PC wakes up...
  14. miliuco

    [GUIDE] USB port mapping on Z390 Aorus Elite

    USB port mapping on the Z390 Aorus Elite motherboard so that they do not exceed the limit imposed by macOS Catalina (15 ports). Setting the type of each port so that it works at the correct speed. Following the method proposed in the help integrated in headkaze Hackintool app. Note: USB2 ports...
  15. c22contra

    Solved > Catalina installed, won't boot without USB

    Hey all, I've successfully installed Catalina in UEFI mode. The system boots fine with USB in- and all devices work as expected (sound, graphics, network, etc). I ran multibeast quick build as I didn't need any additional drivers. I've tried mounting the EFI partitions (clover configurator) of...
  16. opinsky

    unstable USB with Catalina/OpenCore 0.58/MSI M3 H270

    Long time hackintosher, previously with Clover now converted to OpenCore, but possibly lacking some understanding on hackintosh nuts and bolts. I've followed the vanilla guide and the hackintosh works quite well, except that USB is very unstable - camera, external audio almost never works...
  17. falconauge

    Bluetooth missing

    Hello, As I was tired of using a USB wifi dongle but unwilling to spend lots of money I ordered an DW1820a. Wifi worked oob but I did the advised device-properties "registration" anyways. But this is where my problem start. I installed the kexts for BT and rebooted but in system information it...
  18. xoreminder

    Bluetooth Connection causes Kernel Panic / System crashes when device is paired

    Hi guys, been a while since I had to post, but I can't figure this one out, as it seems unprecedented to me after having searched the forum and internet for it. I'm on Mojave 10.14.6 and had trouble to get Bluetooth to work. It worked flawlessly while I was still on High Sierra. After...
  19. wyrdup

    Any reason why a front panel USB upgrade won’t work?

    I’m running a stable Clover / High Sierra build and I don’t want to mess it up. I’m trying to use my front expansion bay to install a hub, something like this: https://www.newegg.com/p/0J2-00G6-00042 On a Gigabyte Z97X-UD3H will this plug and play or am I playing with fire? I’ve poked around...
  20. artroeb

    All USB showing 3.1 Asus Strix B360-I Catalina

    Help me, my USB all work fine but on System Information All USB showing USB 3.1 How to fix? Also I Use i5-9400F with XFX GTR RX 480, Will Framebuffer work properly because I don't have an iGPU?
Top