Contribute
Register

SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

Joined
May 4, 2017
Messages
9
Motherboard
Asus ROG Strix Z270F
CPU
i7-7700K
Graphics
MSI GeForce GTX 1080 GAMING X 8G + ASUS Geforce GTX 1060 Dual 6GB
Mac
MacBook, Mac Pro
Mobile Phone
iOS
I have two NVMe M2 Samsung 960 drives (1Tb for OS X and 256Gb for Windows), and cannot be happier. They were easy to install, took very little space and file transfers are blazing fast. Based on this experience I think that old school SATA SSD drives are pretty much obsolete now. I have had no sleep/wake issues using those drives in my CustomMac. I followed this guide when built my CustoMac.
 
Last edited:
Joined
Aug 3, 2017
Messages
9
Motherboard
z270g
CPU
7700k
Graphics
1070
I have almost the exact same build. Mind giving an update with the findings you've had for 10.12.6? This is my first PC in a long time and first hackintosh, so I'm eager to get it right.
 
Joined
Nov 4, 2013
Messages
2
Motherboard
Gigabyte H270N-WIFI
CPU
i7-7700K
Graphics
GTX 1070 FE
Thanks for your contribution! I saw you commenting over on twsps' guide. It looks like yours is a little more current/organized. Based on your experience, could I follow your guide if I get a z270i? Any differences? I'm building a mini-ITX build.
 
Joined
Mar 17, 2017
Messages
41
Motherboard
ASUS ROG STRIX Z270i
CPU
i7 7700K
Graphics
GeForce GTX 980
Thanks for your contribution! I saw you commenting over on twsps' guide. It looks like yours is a little more current/organized. Based on your experience, could I follow your guide if I get a z270i? Any differences? I'm building a mini-ITX build.
can confirm first hand that all these kexts work with z270i :thumbup:
 
Joined
Aug 18, 2017
Messages
1
Motherboard
ASUS ROG STRIX Z270F
CPU
KabyLake i7 7700K
Graphics
GeForce GTX 1050 Ti OC 4G
Mac
MacBook Pro
@thealika Thank you for this tutoriel video, I got the same config and everything is working.
However, how to activate the bluetooth? It seems it is not activated, I do not have the bluetooth icon in the system preference pane.
And is it possible to get a dual screen working with the Intel HD Graphics 630?
Thank you
 
Last edited:
Joined
Dec 23, 2016
Messages
8
Motherboard
Asus Z270f.
CPU
i7 6700
Graphics
Asus 1080ti strix. Dell 2k.
Mobile Phone
iOS
your guide working with new bios 1009? my setting old working with BIOS 0906 but not working with bios 1009.
 
Joined
Jul 27, 2017
Messages
9
Motherboard
Gigabyte Z270XP-SLI
CPU
i5 6600K
Graphics
Intel 530
Mobile Phone
iOS
This guide doesn't work for 10.12.6
I don't know if the issue is because I'm trying with 10.12.6 but when the launch screen comes up (clover) there is no disk icon to install anything, only the basic menu options of the launcher.

I made the USB boot installer with diskmakerX and applied the EFI partition (which was empty) and tranferred the files from the zip file as instructed.

Am I missing steps? or is a configuration problem?
 
Joined
Sep 3, 2012
Messages
25
Motherboard
ASUS Strix Z270E
CPU
i7 7700K
Graphics
Sapphire R7 260x
Mobile Phone
iOS
I don't know if the issue is because I'm trying with 10.12.6 but when the launch screen comes up (clover) there is no disk icon to install anything, only the basic menu options of the launcher.

I made the USB boot installer with diskmakerX and applied the EFI partition (which was empty) and tranferred the files from the zip file as instructed.

Am I missing steps? or is a configuration problem?
Your problem isnt with 10.12.6, its with usb installer you made.
If usb disk isnt showing in clover means your usb installer isnt made properly.
I suggest u use Unibeast to make usb installer then mount EFI partition and replace efi folder. but EFI files in this guide aren't compatible with 10.12.6 so even if u were able get install the OS it wont boot from hdd after install with clover config in this EFI.
 
Joined
Jul 27, 2017
Messages
9
Motherboard
Gigabyte Z270XP-SLI
CPU
i5 6600K
Graphics
Intel 530
Mobile Phone
iOS
Your problem isnt with 10.12.6, its with usb installer you made.
If usb disk isnt showing in clover means your usb installer isnt made properly.
I suggest u use Unibeast to make usb installer then mount EFI partition and replace efi folder. but EFI files in this guide aren't compatible with 10.12.6 so even if u were able get install the OS it wont boot from hdd after install with clover config in this EFI.
Ok, I just made a new USB boot with Unibeast 7.1.1 and now I can see the installation icon, then, double click and runs smooth until the "prohibitted sign" and.. thats it :thumbdown.

This is my first Hackintosh build so I'm reading a lot but haven't found anything directly with 10.12.6...

My build consists of:
CPU: i5 6600k
RAM: Corsair Vengeance 16gb 3000mhz
MOB: gigabyte z270xp-sli
NO graphic card -> Really don't know what intel graphics does it have suppose its 6xx
Hard drive: Samsung SSD 850 M2 with 500gb
Wifi/BT: installed a Fenvo FV9801 (got it from a friend, don't know if its really supported) - I think its my first suspect that causes failure to proceed

aaand... trying to install Siera 10.12.6 (also downloaded Multibeast 9.2)

Thanks for all the help you can provide!
 
Top