Contribute
Register

intel hd

  1. Tenmo

    Brightness doesn't work after ig-platform-id

    I just changed the id to 0xA260006 and the brightness full gone , I think its approximately 30% what I have now . I don't have any option in the "Display" menu . I tried the AppleBacklightFixup kext and the ACPI one and the Intel one too but that just crashed and that's not working above 10.12...
  2. yagomp

    Intel HD Graphics 5000 resolution 3840x2160@30Hz not available

    Hello guys! I am writing in case any of you had faced the same issue as I do or if you know how to fix it.. I have tried many different configurations and I don't manage to solve it, so any help is welcome! Mac mini late 2014 officially supports 4K with intel graphics HD 5000...
  3. nikitadem

    [Solved] Intel hd 4400 not working properly, kernel panic

    Hi guys! Today iv installed mojave 14.2. Was creating usb drive using unibeast. All seems to be good, except integrated graphics card not working properly. I get grafical glitches, 7 mb of memory etc. So i went to youtube to see if fix is there. One video suggested to change fake id in Devices...
  4. Ivquo

    Black screen on DisplayPort in 1/2 boot (Apple logo screen), HD 630, Asus ROG Strix Z370-G, HDMI ok

    Hello, it is my 1. Hackintosh build and followed: https://www.tonymacx86.com/threads/pastrychefs-asus-rog-strix-z370-g-gaming-wi-fi-ac-build-w-i7-8700k-amd-vega-56.239969/ - Differences are MB is without Wifi AC, use of 2 x 16 Hyper X Fury 3466Mhz, Samsung 970evo 500gb - Intel HD 630 only - No...
  5. jakesDaddy

    Black screen with mouse pointer after Apple logo on boot

    Hi, I have a weird problem that I hope someone can help with. I've been successfully running a High Sierra build for about 9 months now (Gigabyte GA-Z270P-D3, i5 Kaby Lake, integrated Intel HD graphics (620?), SSD, 8GB RAM) All of a sudden this week, it has stopped booting properly. What happens...
  6. brianwong11031

    Need help with Graphics under Mojave

    I followed some guides and copied some .kext, .bundle, .plugin files from High Sierra (S/L/E) To Mojave (S/L/E) and rebuild caches+reboot. but I still can not enable HD 3000 ... Do I need to install any kexts or edit plist? Please help if you know how to.
  7. kidrault

    Lenovo Ideapad 330S

    Hey !! I need help for my laptop ! graphics not working please HEEELP :/ Intel i5-8250U Kaby Lake Refresh Intel UHD 620
  8. mithunboy

    HP Elitebook 840 G4

    I have an HP Elitebook 840 G4 laptop and wanting to get either Sierra or High Sierra on it. I did put High Sierra on it but having issues with the battery and the graphics states 3mb so the screen flickers at logon. What do I need to do i cant find any info on this model.
  9. EpiDor

    Intel HD P630

    Hi all, I'm about to buy a new laptop, Dell Precision 7720, et while i'm configuring the beast I'd like to keep it as compatible as possible with OSX I have a choice between two processors, Intel Xeon E3-1535M v6, with Intel HD P630, and Intel Core i7-7920HQ, with Intel HD 630 While the...
  10. robi10101298

    Acer Aspire VX5 brightness slider not working

    Hello! I have followed your guide for patching the backlight step by step but unfortunatelly it's not working and I don't know why... I attached you the files that u requested. Thanks! Also, I forgot to mention that the slider it's present but it's not working, the brightness it always stays at...
  11. moog84

    Switch from Intel HD 630 to a Nvidia GPU

    Hi, I have been running my new build for a few weeks and it's been relatively smooth. I am now ready to add a GPU (ASUS 1060 6GB STRIX) and move away from the Intel 630 on-board graphics. As this has become my main work machine I would like to make the switch with the least possible disruption...
  12. Jacopopiazza

    MACH REBOOT - 10.13 install stuck

    config pc: MOBO: GIGABYTE Z270 HD3P CPU: I7-7700K RAM: 16GB 3000MHZ CORSAIR GPU: INTEL HD630 SSD: WD 250GB I'm trying to install macos High Sierra 10.13 on this computer, but the installation stuck on attempting system restart...MACH Reboot. check in the photos. my efi folder is...
  13. mahidul96

    [Solved] Stuck at boot after Pixel Clock Patch

    Original Title: Help: Sierra 10.12.6 + Dell U2715H = No Display Hi, After successfully installing Sierra and installing my Dell U2715H 27" monitor, i've run into an issue which appears when I update to 10.12.6. Between installing Sierra and the combo update for 10.12.6, the resolution I was...
  14. Luk_Ass00000

    High Sierra HD 6xx Multi Monitor Problem

    I lately upgraded my system to the Specs you see in my profile. I was installing High Sierra today, and almost everything works fine. Due to the fact the AMDs Polaris Cards need the iGPU as a helper card (as far as I know!), I connected a secondary monitor onto the motherboard's VGA connector...
  15. Dallastyle

    g3240 intel pentium 3.10 ghz intel hd support.

    I understand that the intel pentium hd graphics are not supported by mac. But last time it worked for me when I created a fakecpuid and stuff. Now I want to dual boot mac with my windows 10. Any way I can do that while keeping windows and using a fakecpuid?
  16. Blackajiro

    [solved] Intel HD620 only 4mb

    Hello, i have a problem with my laptop running Sierra 10.12.3. Everything works fine except for the HD620, as you can see from the screenshot it's recognised as unknown 4mb. Can someone help me? I don't know what to do anymore. Screenshot by Blackajiro posted Aug 11, 2017 at 3:59 PM
  17. thealika

    SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

    Hi everyone, I finally (after 2 weeks) got my Hackintosh to boot!!! And I'm sharing my experience in the form of a 7min easy to follow Video Tutorial with files attached. Before this video starts, you will need to do the following: 1. Make a Bootable USB with OSX Sierra 10.12.5 2. DOWNLOAD THE...
  18. kiwiszon

    Intel hd 630 monitor disconnect at OS X loader

    Hello, I'm using "fake skylike" patch to get OS X running. Cpu works fine, but when I do inject gnu intel etc my display disconnect at about 60% of loading. I'm using rehab kext for FakePCIID and FAKEPCIID_Intel_HD_Graphics. This is my full config: AsRock H110M-DGS Intel 7400 i5 4x3.0 + hd...
  19. nihil0

    Update Intel HD 530 from Sierra 10.12.3 to 10.12.5 on GA-H170N-WiFi

    I did it in this way: 1.) Optional, but recommended - Create a bootable backup of your system (for example with Carbon Copy Cloner) and make it bootable by copying the EFI partition. 2.) Download and save on your system: - Lilu.kext / https://github.com/vit9696/Lilu/releases -...
  20. Riley.Hawken

    Kaby Lake HD 630 issues

    Hi everyone After a huge struggle with FakeCPUID and other roadblocks, I finally have my hackintosh operational. My only complaint is my Intel HD 630 integrated graphics seem to be super slow. Loading launchpad takes multiple seconds and other animations are noticeably slow. I haven't installed...
Top