screen

  1. ovis1122

    Screen goes black after apple logo boot Intel hd 4000 acer 771g

    Hello I tried to install capitan but even with safemode it just went to black screen. Today I tried to play with settings and finded out that changing graphics>inject>intel to false and then it worked out. The problem is that now my hackintosh cannot find intel video card (it says display 5mb)...
  2. Brickpro

    Restart at login screen?

    Hey guys, I recently installed windows as a dualboot and such, and it was working extremely well for several days... but then recently I can't get past the login screen. I can do whatever boot command and it will arrive at the login screen. But when I start to login, it just freezes, and then...
  3. Chook943

    Clover goes straight to black screen after selecting OS X installer [Solved]

    Hi everyone, first post here so please correct me if I can do anything better with my posting!im having trouble even getting to the installer of El capitan on my new hackintosh build. I can boot from a unibeast created usb fine and clover loads fine but when I select OS X from the menu in order...
  4. TheGamer3399

    Lenovo X201 Screen doesn't show properly?

    Hi everyone, i just tried to install OS X Mavericks on my Lenovo x201. It would go as far as the apple logo with the spinning circle but then out of nowhere it would do this I've tried various bootflags like -x (Safemode), -v (Verbose mode), GraphicsEnabler=True, GraphicsEnabler= False...
  5. KGL

    Screen goes black on startup

    Hi, My hackintosh has had a slightly annoying problem ever since I built it. Every time I turn it on i have to turn my screen off and on again to get any signal. This only happens when its plugged into the mDP, not with the HDMI port, but for other reasons I have to use the mDP port. The Bios...
  6. JoaquinSanchiz

    Multiscreen problem El Capitán

    Multiscreen problem El Capitan I have just installed El Capitán on my hackintosh and everything goes perfect apart from one thing. When I start the computer I see the Gigabyte logo on both screens and the clover bootloader and the Apple progress bar. After that the Apple logo appears on both...
  7. theandy94

    Sleep but no Screen after wake

    Hi Guys, I just updated my H67MA-USB3-B3 to El Capitan. Everything kept working like before, except for Sleep. I'm using the MacMan edited DSDT from the DSDT-Database with Patch for HDMI-Audio, which worked perfectly fine since 10.6.8. The System goes to sleep just fine and when I try to wake...
  8. JacobusTracks

    No startup, no beep no screen.

    Hello All, So i have been working on this issue for quite some time, fixed it and now its back.I had a thread about this already but i decided to make a new one, and make it a little bit less messy. and to maybe help people having the same issues. The ProblemThe problem began a little bit over...
  9. virksaab47

    screen flickering

    hi guys, i have Lenovo G500 laptop with: intel i5 3rd gen 4gb ddr3 ram intel hd4000 and amd radeon hd 8500 series 2gb graphics i installed yosemite sucessfully with intel hd4000 graphics ON and running smoothly BUT my problem is this screen flickering...
  10. jared1016

    Black Screen After Snow Leopard Boot!

    Okay so I installed snow leopard onto my dell xps m1333, and I got it to boot once, but more times than not it will show the apple logo with the circle thing, then it will go to a black screen, can you help me? also in my boot loader it says my hibernate image is "something something by xxxx...
  11. mattg42

    NVIDIA 780 Boots into Black Screen with Monitor going into Power Save Mode

    Hi, hopefully someone can help me. I've recently upgraded my machine from a GTX 660 to GTX 780 and subsequently started using the NVIDIA Web drivers. With my old screen that used DVI, it worked perfectly - boot, sleep, wake from sleep etc. Then I purchased the Dell U2515H monitor that has...
  12. 171621

    Black screen AGAIN after 10.10.4 update, please help!

    Black screen AGAIN after 10.10.4 update, found a temp solution AMD Radeon 7850M, successfully updated to 10.10.3 using fix method: http://www.tonymacx86.com/graphics/161511-radeon-hd-7750-xfx-glitchy-after-10-10-3-update.html Combo updated to 10.10.4, the screen went black again after loading...
  13. iiggnn2

    Sound stop playing for a few seconds

    Sound stops playing for a few seconds Hello there, i'm a new in here, few weeks ago i built my first hackintosh, here's the specs: Msi H81i 4790k intel i7 2x4gb 1600mhz 9cl Corsair Vengeance black ram 3000Gb seagate hdd 120gb transcend ssd. So, it seems that everything is working fine, by...
  14. AJBURNSRED

    GeForce GTX 960 Blank Screen Boot Issues (NVIDIA Web Driver?)

    Hey friends, This is my first build and I have to say, this forum is a life saver! Thank you so much for all of your help and support. I've looked around for a solution to my issue which seems to be nearly identical to an issue that has been posted a few times, but none of the solutions I've...
  15. rickysullivan

    Red screen at login. Yosemite 10.10.3

    Fresh install of 10.10.3 Boots ok, but getting this red screen at login. This is a normal boot, not safe mode. Once logged in, wallpaper is Yosemite default and looks fine. Apply logo and loader bar are normal up to this point. I also haven't been able to get sleep working yet. I've tried a...
  16. 6EXDEATH9

    HELP!!Installing SL on ASUS Z97-A i7 4790k no GPU Stuck on Apple logo

    im using iboot to boot retail dvd of Snow Leopard and it hangs at Grey apple screen with no movement. I have set up everything according to the default guides for SL and they wont work. i have tried all the boot flags with all the combos. Whenever i use verbose it says ddst's or whatever dont...
  17. WafflePi

    Black Screen After apple logo.

    hi this is my first hackintosh build and I'm very confused. Basically i get a black screen after the apple logo, and my monitor goes into standby mode. The hdd led is doing nothing but the flash drive led is blinking, i have not changed anything in my BIOS because everything listed to change...
  18. windoofs

    Randomly I can´t boot! Need help. Asus Sabertooth X79 Intel i7-4930K

    Hello World! I have a very strange situation: On Thursday in a week (16th) I have a presentation in my school about Hackintosh:headbang:. And so I need an (working) Hackintosh. Today I decided to reinstall Yosemite because my old installation was full of trash from the video capturing. Like...
  19. kapster

    Problem with Screen (Laptop, i7, GTX 660M)

    Hi, I've tried to install Yosemite on my XMG A722 Gaming Laptop and it doesn't work for 100% with Chimera 4.x Bootloader. First I only had a Screen on a secondary Screen via HDMI and no screen on the integrated one. Then I used Multibeast (DSDT Free)and the integrated Screen was enabled but...
  20. Krycek

    HP Probook 650 G1 black screen post sleep-issue

    [Fixed] HP Probook 650 G1 black screen post sleep-issue I have annoying problem with my Yosemite 10.10.3 install. Everything else is pretty nicely working, but my display stays black (or to be more specific it works for a second and then goes black) after waking up from the sleep - to add more...
Top