tp-link

  1. bory27

    [GUIDE] Easy & Working Atheros based WiFi Catalina 10.15.7 installation

    I've just successfully installed latest 10.15.7 in my machine. The machine was at High Sierra for some years. At first WiFi isn't working. So I tried some guides from TonyMacx86 & InsanelyMac Forums. For 3 days tweaking, at last success. Now I've learnt that 1 problem is 10.15.7 's SIP (system...
  2. FredKH

    Working Wifi - Catalina 10.15.7 - TP-Link TL-WDN4800 - Clover - Atheros AR92xx/93xx - Hackintool Wi-Fi Fix Option

    Posting as after scouring through many complex methods and trying them to no avail, I found this little documented option in Hackintool (pic below). If like me you are still using Clover and have broken wifi (greyed out) after updating to Catalina try this 1st. Save yourself the hassle...
  3. tsanko.dimitrov

    << Solved >> USB WiFi TP-Link Archer T4U v3 not recognized in Catalina 10.15.7

    Hello, I just bought a WiFi dongle TP-Link T4U v3, because it was listed in the buyers guide and because there are macOS drivers from TP-Link as well. After installing the drivers on my Hack, the macOS could not recognize the dongle. It works great in Windows and on my MacBook Pro 2015 as well...
  4. Flaze

    TP-Link Archer T6E doesn't work

    Hello! I bought TP-Link Archer T6E, but Wi-Fi doesn't work. I tried to add kexts: - BroadcomWiFiInjector.kext - FakePCIID.kext - FakePCIID_Broadcom_WiFi.kext - BrcmFirmwareRepo.kext But it didn't help. Any suggestion? Thanks in Advance!
  5. Wildcatsgalore

    TP-Link Archer T4E (AC1200) - not regonised by High Sierra

    Hi all, after taking a look at the Buyer's Guide and the Forum, I purchased a TP-Link Archer T4E PCIe Wi-Fi card, based on the fact that the card should 'plug and play' and seems to be generally supported. I installed it onto the Motherboard, and checked it was detected using the MSI...
  6. emresisi

    GA-Z77-DS3H Hackintosh drivers help

    Hello everyone, I have desktop for hackintosh. I installed sierra 10.12.6. some drivers i couldnt install. excluy this is my first time to set a hackintosh. so i need your help :) this is my computer; Motherboard: Gıgabyte GA-Z77-DS3H Ram: : 4X corsair 8GB 1333 MHz DDr3: 32 GB...
  7. rishabh7

    TP-Link TL-WN781ND v3 on High Sierra

    Hi, I just bought a new Wifi card, TP-Link TL-WN781ND (version 3), for my hackintosh, however I'm not able to find any Kexts for the Version3 of this card. I tried installing the kexts for V2, by using kextsutility however, that didn't seem to work, the OS network options doesn't even have...
  8. JaminB

    USB Wifi "No Wireless NIC Plug In"

    I'm a newb, making my first Hackintosh out of a refurbished HP Elite 8300. Because it has no Wifi, I added a USB Wifi thing: TP-LINK TL-WN722N Wireless N150 High Gain USB Adapter, 150Mbps https://www.newegg.com/Product/Product.aspx?Item=N82E16833704045 I plugged the TP-Link into a USB port in...
  9. mvr123

    USB Wifi TP-Link N150 works on High Sierra

    I have ASUS Sabertooth X58 motherboard and the builtin network card does not work. So after reading through the forums here, I purchased TP-Link N150 v2 on amazon https://www.amazon.com/dp/B008IFXQFU/?tag=tonymacx86com-20 I downloaded the drivers from...
  10. 2006mbhasa2010bios

    TP-Link TL-WN721N Not working on yosemite

    So i have just made my hack working and i have trouble using the WN721N. If You need more information just ask
  11. majusss

    Why is the TP-Link WDN4800 / N900 still in the Buyer's Guide?!

    Hi there, I read a few hours complaints about the AR9380 inside of the WDN4800. The main problem is, that nobody ever got the 5 Ghz band working (if I'am missing someone pls post a link). I tried for myself patching my DSDT with the patch from toleda...
  12. numerous

    Problem with TP-LINK Archer T9E AC1900 Wifi Adapter

    I recently built a custom Hackintosh and everything works EXCEPT the wifi adapter. I bought the TP-LINK Archer T9E AC1900 Wifi adapter because I read in several locations that this is one of the few adapters that works with Mac OS X natively. Unfortunately, after plugging it into several...
  13. Pimenttuga

    i5 4670k + Asus z87-plus + Intel graphics

    Hello every one This is my first post on this forum and i hope i could have some help and support on this journey of mine! YES! im building a hackintosh... actually, im converting my 3 year old pc into a hackintosh for my father and as a result, i will be able to buy for myself a i7 skylake and...
  14. tobiaslewinzon

    [SUCCESS] OS X Sierra GA-Z97-HD3 i7 /4790S /GTX 980 /ALC887 /WiFi

    Hello everyone; Like I did with my previous build, I'm happy to make a summary of how I accomplished a successful build to help anyone who has similar hardware, since I would never be able to do so without this wonderfull site :). My Specs: GA-Z97-HD3 (BIOS version F8) i7 4790S 16 GB RAM EVGA...
  15. mrcbrown

    Any good guides for a Gigabyte GA-Z170N-Gaming 5?

    I went through the buyers guide and built out this config: Intel Core i5-6600K 3.5GHz Quad-Core Processor Zalman CNPS8000B CPU Cooler Gigabyte GA-Z170N-Gaming 5 Mini ITX LGA1151 Motherboard Crucial Ballistix Sport LT 32GB (2 x 16GB) DDR4-2400 Memory A-Data Premier SP550 240GB 2.5" Solid State...
  16. ranjithshegde

    Installing Windows on existing Yosemite

    Hello, First time Hackintosh user. I just finished Installing OS X Yosemite on a newly assembled PC. My configuration goes as follows: Gigabyte GA- Z97- HD3 Motherboard Intel Core i5 3.2Ghz 4460k 8GB DDR3 RAM 1600MHz Seagate 1TB Barracuda HDD (ST1000DM003) nVidia GeForce GT 610 Graphics Card...
  17. Jaskov

    Tp-link tl-wn751nd

    :idea: Edit: I finally managed to get the card working on El Captan 10.11.0 using the following kexts: Google "TL-WN751ND Kext Yosemite Edition 2.0" and the first link will direct you to the download website. I had to reapply the three kexts after 10.11.3 combo upgrade. I used Kext Wizard...
  18. JoaquinSanchiz

    Not able to use WIFI El Capitan Clover

    Hi, I just plugged a TP-Link pci express and I can not even see the wifi option on preferences. But as you can see, my computer recognizes the TP-Link pci express...
  19. WhiteBlues

    TP-Link Printer Software Destroyed my Hack (El Capitan, Clover)

    Hey All, Any help on this during this holiday season would be much appreciated :). I had a very stable hack running on my MSI z97 Krait, 4790k @ 4.0, 32gb DDR3, MSI R9-290X, Samsung Evo 256GB SSD system for quite a few months with no issues. I recently upgraded my wi-fi setup in my apartment...
  20. blendaman

    Yosemite dont boot after adding/enabling wi-fi + new kexts please help

    Hello There ! i7 2600K asus p8p67 asus evo ssd samsung 240gb 16gb ram evga 740sc uad2 rme fireface This system was working perfectly fine on Yosemite 10.3 all was instaled like here ( https://www.youtube.com/watch?v=FBbm7vRct34) (in multobeast i have only check the "boot" system mac 5.1 , i7...
Top