Contribute
Register

Installing Windows on existing Yosemite

Status
Not open for further replies.
Joined
Mar 27, 2016
Messages
97
Motherboard
Gigabyte GA-Z97-HD3
CPU
Intel Core i5 3.2GHz 4460
Graphics
Gigabyte GTX 950 OC
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hello,

First time Hackintosh user.

I just finished Installing OS X Yosemite on a newly assembled PC. My configuration goes as follows:

Gigabyte GA- Z97- HD3 Motherboard
Intel Core i5 3.2Ghz 4460k
8GB DDR3 RAM 1600MHz
Seagate 1TB Barracuda HDD (ST1000DM003)
nVidia GeForce GT 610 Graphics Card (2GB).

I have a couple of things I need help with

1. I need to install Windows 8 on the same HDD for dual booting. Is it possible to do so now that I have already installed Yosemite on a single partition (apart from EFI partition) with clover bootloader? If yes, how do I go about it?

2. After installing all the necessary kexts from multibeast I am still unable to get internal audio to be working. No devices are found on system preferences sound. The MB comes with Realtek ALC 887 which I have installed but it still refuses to detect any codec device.

3. Is TP-Link TL WN881ND still compatible with my rig?

Since it is my first time with Hackintoshes I am very much a novice to these things. So please bear with me if my questions have simple and obvious answers

Thanks
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,225
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Hello,

First time Hackintosh user.

I just finished Installing OS X Yosemite on a newly assembled PC. My configuration goes as follows:

Gigabyte GA- Z97- HD3 Motherboard
Intel Core i5 3.2Ghz 4460k
8GB DDR3 RAM 1600MHz
Seagate 1TB Barracuda HDD (ST1000DM003)
nVidia GeForce GT 610 Graphics Card (2GB).

I have a couple of things I need help with

1. I need to install Windows 8 on the same HDD for dual booting. Is it possible to do so now that I have already installed Yosemite on a single partition (apart from EFI partition) with clover bootloader? If yes, how do I go about it?
See Post #2 down toward the bottom of this guide:
http://www.tonymacx86.com/el-capita...de-booting-os-x-installer-laptops-clover.html

2. After installing all the necessary kexts from multibeast I am still unable to get internal audio to be working. No devices are found on system preferences sound. The MB comes with Realtek ALC 887 which I have installed but it still refuses to detect any codec device.
For audio problems post in http://www.tonymacx86.com/audio/
3. Is TP-Link TL WN881ND still compatible with my rig?

Was it compatible before? You might have to chase down a driver for El Capitan.
 
Status
Not open for further replies.
Top