sluggish

  1. sadida17

    Freezes / Sluggishness after GPU swap

    Hey guys, my 980Ti died a couple weeks ago and so I got a Sapphire Radeon VII as a replacement. The card works perfectly under Windows (one random crash so far). I've reinstalled the macOS-partition, did a clean install, and went for the latest 10.14.5 beta 3 to get Radeon VII support. For some...
  2. SAMEH209

    GTX 950 UI lag/slow graphics on High Sierra

    I've successfully installed High Sierra (10.13.0) on my system using Clover: 2x Intel Xeon E5410 16GB Ram GTX 950 Everything is running fine except the GPU. I've tried the web driver's latest version and 378.10.10.10.25.106 but both are very laggy/sluggish. I've also tried installing Lilu and...
  3. ithacasnowman

    System feels sluggish

    I'm posting this under "Graphics" but I'm not sure if the problem lies elsewhere. I just completed a successful (fresh) install of High Sierra using the installation guide. I ran into problems but used answers on the forums to power through. I initially installed WebDriver-387.10.10.10.25.160...
  4. Jippa_Lippa

    High Sierra feels "sluggish", compared to Sierra. Does it happen to you as well?

    Hello. Being a hackingtosh lover i always try to challenge myself and test the new operative systems from Apple, after a couple of updates have been released. I have been using Yosemite for ages and despite not having any major bugs, i had many little problems here and there, but it worked; i...
  5. ksimpson1986

    os Sierra long boot time? sluggish?

    Hi everyone, iMac (27inch late 2013) macOS Sierra 3.09 GHz Intel Core i7 8 GB 1333 MHz DDR3 EVGA GeForce GTX 460 SE 1024 MB Gigabyte MOBO I have the latest osSierra installed for the last 8 months or so, but i've set it to the side because it runs just way too slow. I'd really like to figure...
  6. Nielsens

    [SOLVED] Sluggish UI perfomance on a 4k display (scaled)

    Hey, With the help of Koush X99 EFI (Thanks again!), I've built an x99 based Hackintosh. Here's my configuration: GA-X99P-SLI i7-6800k 16GB Corsair Vengeance LPX CMK16GX4M4A2800C16 Palit GTX 1050 TI passive Sierra 10.12.6 Latest nVidia WebDriver (for Pascal) I use this setup mainly for DAW...
  7. karthik88

    Hackintosh Skylake build i5 6500 H110 Sluggish

    i5 6500 MSI H110 mobo 8GB 2133 MSI GTX 1060 500 GB HDD I am happy that I finally got my hackintosh build working. The system in general feels rather sluggish with basic operations. The beach ball goes spinning a lot. I cant play a 1080p 60 fps video smoothly. Also final cut pro reports frames...
  8. bach99

    Sluggish Performance GTX 1070 Have Web Drivers Enabled

    Sometimes, especially after wake up from sleep, I get some sluggishness / lagginess from my GTX 1070. How could I remedy that problem? I thought full acceleration meant, well full acceleration. I have a Clevo laptop. It's a P650RS-G from subvendor Eluktronics. Clevo is a barebones laptop...
  9. marff

    Sluggish after wake/display went to sleep

    Hi there, I got a weird problem I don't know how to search for: Sometimes (I haven't seen a pattern yet) my hack will be very slow and it feels like it needs to catch its breath after waking up and in some cases I think when the display gets reactivated (but the computer didn't sleep yet). At...
  10. Jippa_Lippa

    Does OS X on a hackingtosh not use the hardware properly?

    Hello. I have been using 10.10.x (from 10.10.2 to 10.10.5) on a hackingtosh with great success, no major issues and only very small bugs (like with USB 3.0 sometimes crashing). With time, though, i started suspecting that OS X on a hackintosh doesn't use the hardware at its fullest; i don't...
  11. Mr. Meoff

    [SOLVED]10.10.5 GA-X58 Sluggish after power outage...

    Hey everyone been awhile..., I had a power outage yesterday... AND now OSX is sluggish, and the HD light is extremely active. I even booted from my external backup, USB, and the system operates just as sluggish. I booted from Unibeast drive, still sluggish, mouse pointer all over the place. I...
  12. VroepVroep

    4K UI performance Nvidia/AMD

    Hi! I'd like to start a discussion about 4k UI peformance in El Capitan. I've been using a 4K monitor (60hz) paired with a 1080p monitor for a while now, and I'm very disappointed to say the least. Of course, one can't really be disappointed when using a hackintosh since hickups are to be...
  13. ahopeinhell12

    CPU Not Running at Full 3.3 Ghz; Very Sluggish OS

    Hello, For the past few months, my Hackintosh has been running very sluggishly. Today, I think I found the root of that issue, as I stumbled upon my "About This Mac" reporting that my processor only runs at 1.2 GHz, rather than the full 3.3GHz. I'm not sure what's causing the throttled CPU...
  14. hitok1ri

    Fresh Install Yosemite - Slow UI and SSD Performance

    Hey guys, So I recently decided to do a fresh install of Yosemite and have noticed a few problems. For those where this may be TL;DR, the point of this post is to address: Problems: 1. Slow UI performance, especially with Yosemite and Adobe Collection CS6 2. Slow SSD transfer rates 3...
  15. hitok1ri

    Fresh Install Yosemite - Slow UI and SSD Performance

    Hey guys, So I recently decided to do a fresh install of Yosemite and have noticed a few problems. For those where this may be TL;DR, the point of this post is to address: Problems: 1. Slow UI performance, especially with Yosemite and Adobe Collection CS6 2. Slow SSD transfer rates 3...
  16. selcouth

    Sluggish performance - suggestions? - 10.8.2/Aperture

    Hello! I've installed 10.8.1 on my system and updated to 10.8.2. Everything works, the system just feels a little sluggish. I'm not sure if it's something I've done wrong or my hardware or both. My main area of concern is Aperture. I have a 50GB library with 100GB of referenced masters. I want...
  17. tbealmear

    Issues installing Mountain Lion - Sluggish and no USB

    Just got these parts in today from Newegg: Gigabyte GA-Z68MA-D2H-B3 (F10) mobo Intel Core i5-3570K CPU HD4000 graphics Gskill Ripjaws 8GB (4gbx2) 1600 ram Corsair M4 64GB SSD WD 1TB storage hdd Apex MJ-16 mATX case I created the UniBeast 1.5.2 install USB just fine with the Mountain...
Top