Contribute
Register

Freezes / Sluggishness after GPU swap

Joined
Mar 3, 2016
Messages
15
Motherboard
Gigabyte Z97N-WiFi
CPU
i7-4790K 4.00GHz
Graphics
GeForce GTX 980 Ti Gaming 6G
Mac
Classic Mac
Mobile Phone
Hey guys,

my 980Ti died a couple weeks ago and so I got a Sapphire Radeon VII as a replacement. The card works perfectly under Windows (one random crash so far).
I've reinstalled the macOS-partition, did a clean install, and went for the latest 10.14.5 beta 3 to get Radeon VII support. For some reason though, after a while my hackintosh starts to freeze or react very slowly.
Testing the GPU via Geekbench, the PC crashes and reboots (around the "RAW"-test)...

Here's my setup software-wise:

Kexts:

FakeSMC.kext
Lilu.kext
Whatevergreen.kext

Bootflags:

dart=0


and now hardware-wise:

Mobo: GA-Z97N-WIFI
GPU: Sapphire Radeon VII
CPU: i7-4790K
Cooler: H80i GT
PSU: Corsair CX750
2x SSD (500GB / 250GB), 1x HDD (4TB)

The Console-app tells me, that right around the freezes/sluggishness, there's a log for "gpuRestart (date).tailspin".
I also have a feeling, that the CPU & GPU fans only spin on idle and never really speed up (when geekbenching, for example).

I have no idea, if this problem is software or hardware-side, and I hope someone here can help me out :)
 
Joined
Jan 21, 2012
Messages
35
Motherboard
Asrock Fatal1ty Z370 Gaming-ITX/ac-Clover
CPU
i7-8700K
Graphics
Radeon VII + UHD 630
I’m experiencing the exact same issue and I can’t seem to figure it out.
 
Joined
Mar 3, 2016
Messages
15
Motherboard
Gigabyte Z97N-WiFi
CPU
i7-4790K 4.00GHz
Graphics
GeForce GTX 980 Ti Gaming 6G
Mac
Classic Mac
Mobile Phone
I’m experiencing the exact same issue and I can’t seem to figure it out.
That sucks... I'll let you know if I figure it out
 
Top