restart

  1. FFKH

    OS X Mavericks doesn't restart or shutdown correctly!

    I have recently installed OS X Mavericks and Windows 7 on my PC. I followed the dual-boot guide provided on this site and have Windows 7 running 100% perfect. Mavericks on the other hand isn't the best. I have everything working, the WiFi (ASUS-N13 B1 USB DONGLE), Sound (VOODOO HDA), Display...
  2. bogprs

    Intel HD4400 - HDMI port issues on Mavericks

    Hello everybody, I'm running Hackintosh Mavericks 10.9.5 on DELL Inspiron 15 (7537). I have Intel HD4400 graphics running on HD5000 kext (poor numbering) and AppleFramebufferAzul. I am experiencing restarts whenever I plug in my external monitor over HDMI cable. Any help how to enable external...
  3. MisterEsite

    Msi GE60 Unibeast Boot Crash

    Hello Community, I have a little Problem my Laptop Modell GE60 Here My Specs: Intel Core i7-4700MQ CPU @ 2.40 GHZ 16 GB Ram SSD Crucial_CT120M - 120 GB (Windows 7 installed) Toshiba MQ01 - 500 GB HDD (Games, Work data) Kingston Hyper SSD 120 GB - on this SSD i Want to install Yosemite...
  4. baydizzy

    Stuck after multibeast install and restart

    I started everything in "Safe Mode" and then I was able to open up Multibeast and have a success install of it too. When I did a restart after the installation the Apple Logo popped up, and then a bunch of letters appeared. Also, when I reboot in "Safe Mode" this time, it won't even let me type...
  5. chrisman

    Shutdown and Restart Not Working in 10.10.1

    I'm getting errors when trying to restart or shutdown running Yosemite 10.10.1. Any help, guidance, etc. would be appreciated. Here's my configuration: - GIGABYTE GA-Z87X-UD5H - Intel Core i7-4770K 3.5 GHz Quad-Core - Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz - EVGA GeForce GT 640 -...
  6. Cass

    Upgraded Mountain Lion -> Yosemite. Can't Restart or Shutdown

    Have run a fairly stable "MacMini" system for 18 months and have just upgraded to Yosemite (skipping Mavericks entirely). Unfortunately I'm now experiencing a restart/shutdown problem. After much research on these forums I feel like I'm more lost than I was to begin with. Other users seem to...
  7. wolfthesad

    hp Probook 450 G2 mysterious restart issues

    Hi, everyone, I’ve already reported somewhere else in this forum about my new hp probook 450 G2 with FHD display and M.2 2245 ssd card slot. This beauty works really good with Yosemite 10.10.1, thanks to the effort of PBI’s guys(I used probook Installer 6.2.14.x) . Apart from minor, jet well...
  8. perDog12

    Freezing with itunes movie trailers.

    I am running... OS X 10.9.5 Intel i5-4670K EVGA GeForce GT 640 2048MB Gigabyte GA-H87M-D3H Motherboard ... with these settings from Multibeast: Quick Start > DSDT Free Drivers > Audio > Realtek ALCxxx > ALC892 Drivers > Disk > 3rd Party SATA Drivers > Disk > TRIM Enabler > 10.9.4+ TRIM Patch...
  9. mrmeister

    Installed, ran MultiBeast but now can't boot

    Hi, I'm having a problem booting. I just installed (with one RAM stick as suggested) and managed to get through to run MB. Settings installed and restarted but now i'm not able to boot. On the first boot (with -v) it hung and i've taken a picture of where it hung. Since then, every time i...
  10. blnd

    "Restarting" in OS X doesn't give up WiFi adapter for dual-boot?

    Hey everyone - this might be a better place to post it other than general help (if someone could remove that one?). This is my first hack and I've seemingly run into a problem that I can't find documented anywhere. There hasn't really been a full write up about the ASRock Z97E-iTX/ac mobo and I...
  11. brendo234

    Shutdown / Restart / Boot Problems - Black Screen

    I've had my hackintosh up and running for over a year now. For the past 6 months or so, it has been running ML 10.8 with no problems. Recently however, upon shutting down, the computer seems to go into a sleep mode. Upon returning to the computer and pressing the power button, the machine...
  12. jamesdonnelly

    Installation won't pass selection menu

    Hello, Total novice with this, but First year computer science student. I have a HP Envy M6-1302sa. Specifications available here: Specs I read the rules and it said that AMD wasn't supported and would be removed but I've read a few posts of HP Envy's being successful so I thought it might be...
  13. Toby39

    Can't boot up Mavericks (auto-restarts)

    Hi guys. Firstly, thank you for deciding to check out this thread. I have very recently built my Hackintosh and have gone through the OS installation process, incl the installation of OS 10.6 Snow Leopard. I am happy to report that I have received help in the Snow Leopard Forum from some...
  14. thornton.as

    Mavericks/Clover GA-Z87N-WIFI Shutdown/Restart and Display Wake issues

    Hi All; I've been trying to find a resolution to a couple of issues i'm having with a new installation of Mavericks (10.9.4 and SMBios 14,1) using the Clover (r2747) bootloader on a GA-Z87N-WIFI board. The system in general is performing well; however when asking the system to shutdown or...
  15. re-medien

    restart failure - Boot Device Not Found - Hackintosh HP Probook 4530s

    Hello, I use a Laptop HP Probook 4530s with Mountain Lion as a production system and it works very fine. Since I changed my Harddisk with a SSD I'm not able to restart my system. Only normal start and shutdown is possible. I've tried to reinstall chimera in different versions und tried to...
  16. dezyL

    Computer keeps loading and wont shutdown 9/10 times on shutdowns/restarts.

    Hey everyone, I just got done with my Hackintosh build for some days ago and i'm very happy with the result and everything has been very stable so far, EXCEPT shutdowns or restarts... Basically, 9 out of 10 times when i'm trying to just do a simple shutdown or a restart, the blue screen...
  17. Carlo97

    Cannot manage to install Mavericks on MSI Z87 XPOWER (PC restarts)

    Dear all, It's been a couple of days that I am trying to install OS X Mavericks on my desktop PC but unfortunately without any positive outcomes. My setup is the following: Mobo: MSI Z87 XPOWER CPU: Intel i7-4770k GPU: Nvidia GTX 780 HD: Samsung SSD Pro 126 GB I am trying to install the...
  18. j0moi

    Freezes that are killing me! Please help

    Hello, im currently expieriencig Wohle Display freezes that only go away if i restart. They occur completely randomly at Momens where there is more than 5gb of free ram. And the CPU is running at 2%. It happens when I simply scroll down a web page or am typing on a word Document. They occur...
  19. Electrodog10

    Not Booting Again

    I got my Hackintosh working great until I needed to restart my computer. I have tried booting off of the USB key and off of the hard drive I installed Mac on. No success. How should I reboot it?
  20. markusaa96

    First time hackintosh - Wont install/boot at all. Apple loge Flash, restart

    I got a Msi h81i motherboard and i5 4670k (Using IGPU). Wont boot or install at all. Apple logo appears in less then a second before the machine restarts. Tried to boot in -v and -x, no help/the same thing happens.. Please help
Top