Contribute
Register

Freezes that are killing me! Please help

Joined
Feb 16, 2014
Messages
10
Mac
Classic Mac
Mobile Phone
Hello, im currently expieriencig Wohle Display freezes that only go away if i restart. They occur completely randomly at Momens where there is more than 5gb of free ram. And the CPU is running at 2%. It happens when I simply scroll down a web page or am typing on a word Document. They occur quite frequently. And. Are EXTREMLEY annoying. So if you could help that would make my day and you'd be my hero :headbang:

i currently don't have a logging application, however if ther is one that would help you fix my problem, then I will gladly do so.

Thanks a lot for any assistance and help

My build
CPU Intel Core i7-4770K 3.5GHz Quad-Core
CPU Cooler Corsair H60 54.0 CFM Liquid
Motherboard Gigabyte GA-Z87X-UD3H ATX LGA1150
Memory Corsair Vengeance 8GB (2 x 4GB) DDR3-1600
Storage Sandisk Extreme 120GB 2.5" SSD
Seagate Barracuda 1TB 3.5" 7200RPM
Video Card EVGA GeForce GTX 760 2GB Superclocked ACX
 
Joined
Jan 26, 2014
Messages
1,348
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hello, im currently expieriencig Wohle Display freezes that only go away if i restart. They occur completely randomly at Momens where there is more than 5gb of free ram. And the CPU is running at 2%. It happens when I simply scroll down a web page or am typing on a word Document. They occur quite frequently. And. Are EXTREMLEY annoying. So if you could help that would make my day and you'd be my hero :headbang:

i currently don't have a logging application, however if ther is one that would help you fix my problem, then I will gladly do so.

Thanks a lot for any assistance and help

My build
CPU Intel Core i7-4770K 3.5GHz Quad-Core
CPU Cooler Corsair H60 54.0 CFM Liquid
Motherboard Gigabyte GA-Z87X-UD3H ATX LGA1150
Memory Corsair Vengeance 8GB (2 x 4GB) DDR3-1600
Storage Sandisk Extreme 120GB 2.5" SSD
Seagate Barracuda 1TB 3.5" 7200RPM
Video Card EVGA GeForce GTX 760 2GB Superclocked ACX
Sounds like a bad video card try and remove it a boot with integrated graphics using the boot flags GraphicsEnabler=Yes and see if the problem persist you may need to change some bios setting to select the on board graphics if your CPU even supports onboard graphics
 
Joined
Feb 16, 2014
Messages
10
Mac
Classic Mac
Mobile Phone
The thing is, it worked absolutely perfect before, I had a near to perfect experience, until I started playing around with bios, I don't think I changed much, but what bios. Settings would affect this? Which ones could I have accidentally changed?

thanks
 
Joined
Jan 26, 2014
Messages
1,348
Motherboard
Asus P5LP-LE
CPU
Core 2 Duo
Graphics
Nvidia GeForce GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
The thing is, it worked absolutely perfect before, I had a near to perfect experience, until I started playing around with bios, I don't think I changed much, but what bios. Settings would affect this? Which ones could I have accidentally changed?

thanks
I'm unsure as to what you could have changed In The bios settings that could have caused this as I'm not familiar with your motherboard or bios setting but you could have changed something that could have ruined the graphics card take it out and remove the heat shielding and look for blown capacitors they will have swollen tops or blown all together unless you can figure out which bios settings you changed and it fixes it
 
Top