multibeast

  1. underbrown

    Unibeast - Multibeast

    Hello everybody, i'm sorry if I may not following the rules, but i'm new here, and i'm learning. First of all: i found out that i can install a old version of OSX in my old PC. I was following the guide when it says to download unibeast and multibeast. when I've gone to the download section i...
  2. RedzaImran

    I'm stuck at a black screen after Clover boot-loader menu

    I have a UniBeast (I believe it's the 8.3.2 version) and the MultiBeast 10.4.0 in my USB. After restarting with the USB in the USB port, I managed to get into the Clover boot-loader menu so I entered the option to boot into the macOS High Sierra but after a while, it's all a black screen. I...
  3. Tanzir

    MultiBeast Installation Failed - High Sierra

    Successfully installed High Sierra after taking a while to figure out that my EFI partition had to be on the same hard disk as the Sierra installation. My Windows is on a separate SSD. Anyways, after installing -- I'm having trouble with MultiBeast. I believe I selected all the right drivers...
  4. SamuelJacob

    High Sierra Post Installation Problems (Help)

    Hello, This is my first thread - really hoping for some help & I'm very grateful to come into this community! I have a few problems and I'll name them in order - Hopefully someone has some answers. #1. I had to take my Graphics Card (GTX GeForce 680) out while I installed onto my new 480GB...
  5. andreld

    Multibeast for Mojave?

    Hello folks, when we have a Multibeast for Mojave? I tried the last Mojave Beta in my desk (i7 4790k, GTX 970, Z97x Gaming 3 with ALC1150) but no success. Not recognize audio, not rec. GTX 970 and the kexts for HS 10.13.6 not run in Mojave.
  6. Dogstalotl

    [NEW ISSUE] Display Output Breaks Part Way Through OS X Boot

    Ever since the new MultiBeast release, I've been unable to load OS X properly. When I boot in to OS X, the loading bar will get to a little over 2/3rds or 3/4ths the way loaded then the screen will turn black and my primary monitor will say that no HDMI input was detected (both monitors are...
  7. Novito

    [Solved] First Hackintosh almost done. Last step -> help graphics settings please

    Hi there, I'm creating my first hackintosh. I have been following your guide (link)but I got some problems with the post-instalation. 1. Booting I cannot boot the S.O (High Sierra 10.13.6) from my hard drive. It just works if I select boot from the USB and then "Boot from Disco", my hard...
  8. Bz16

    [Solved] Help with no response from USB and power button

    Hi, I had finished my system install on i5-8400/ASUS Prime H310T/WD Black SSD (gen2). I originally chose APFS to be my file system; the system installed correctly. However, after I set up my system with Multibeast and rebooted, I lost power button and all USB response (on both USB 3 ports and...
  9. MacMan

    MultiBeast 10.4.0 - High Sierra 2018-08-14

    MultiBeast, the ultimate post-installation utility, has been updated to version 10.4.0 for macOS High Sierra 10.13.6. MultiBeast is an all-in-one post-installation utility designed to enable boot from a hard drive. It also features a collection of drivers and customization options. Release...
  10. nicholasandrien

    [High Sierra] Fail to boot into OS after setting wrong graphics configurations on Multibeast

    This is my first hackintosh, as well as PC, build ever. I am an absolute beginner when it comes to PC Installation and building. I built a fresh PC setup for this with the following items: Z370 Aorus Gaming 5 (Wifi won't work at the moment, looking to buy a wifi card) Intel i7 8700k Balistix...
  11. Intifant

    [Solved] USB keyboard and mouse not working after MultiBeast

    i'm trying to install High Sierra on a new Hackintosh but there is a problem with the usb port. Installation according to installation guide for 13.6. After completion of the installation on a new SSD (HFS selected) I used Multibeast for Postinstallation with the following options Quick Start >...
  12. Peskyleo

    [SOLVED] Kernel Panic. How do i change config.plist in safe mode?

    The computer was turning on and off perfectly several times before installing "100/200/300 Series Audio Support". Now it can't boot anymore. Its going into kernel panic. The description for "100 [...] Support" on multibeast reads: "Required for 100 / 200 / 300 Series onboard audio. Must be...
  13. Bazman666

    MultiBeast Install Failed El Capitain

    Hi everyone Im at my wits end . Ive had a working system for over a year and wake up and bang comp not working, tried everything from back ups to fresh install. Finally Can boot to El Capitan but can't run Multi Beast whatever I do . this is the log from console.app 12/07/2018 8:47:20.039 AM...
  14. ajaylion2

    [Solved] Problem with only Western Digital drive anyone?

    I successfully installed 10.13.5 onto my seagate drive(2seagate drives present) with all functions working fine. The only issue im having is with the 2 WD drives. Both the drives work normally on windows(dualboot) but fail to mount on mac. The device in diskutility shows as 'Uninitialized' and...
  15. FenTigger

    Another High Sierra KP After Using Multibeast

    Hi, I've tried using Multibeast after fixing my previous issue (thanx BreBo). I used Multibeast and only set two items: UEFI Boot Mode and network kext AppleIntelE1000e v3.3.6 and hit build. The computer now will not boot into macOS. Attached is a shot of the results of the verbose boot. Am...
  16. Junaid6305

    Can’t get Multibeast configuration

    I’m running an intel i5 4460 on a Gigabyte H97M-D3h with 8GB of ram. Every time I go through the Multibeast process the system either goes into a reboot loop or turns back on with even more problems than it started off with. I’m using integrated graphics, as far as I know Apple natively supprts...
  17. Asiernineu

    I need help. My ethernet does not work (Gigabyte Aorus Z370 Gaming 5)

    Hi friends. I do a Mac High sierra installation in my computer, my setup: Gigabyte Aorus Z370 Gaming 5 Intel Core i7 8700k SSD Crucial MSX500 SSD Seagate barracuda HDD Gigabyte geforce 1080 8gb 16 gb ram Crucial ballistix I have had problems configuring the BIOS. In the end I got a guide and I...
  18. dto4music

    3rd Party USB3 issues ASUS Z87-Plus

    PLEASE HELP! After having a few issues, I have successfully installed 10.13.5 Hackintosh on ASUS Z87-Plus, Intel Core i7 4770K, Nvidea GTX 980. I installed all the drivers post install using Multibeast. Having a small issue with USB though. I installed the 7/8/9 Series USB support and my...
  19. michael.t

    Change of system definition

    Hey guys, I am wanting to upgrade to Sierra from El Capitan. At the moment I cannot since my definition is MacPro 3.1 (Early 08). I am wanting to change this to 5.1 or 6.1 but I have no idea how to go about it in MultiBeast. This is not a fresh system and my build is about 2 years old, so I...
  20. MacMan

    MultiBeast 10.3.0 - High Sierra May 16, 2017

    MultiBeast, the ultimate post-installation utility, has been updated to version 10.3.0 for macOS High Sierra. MultiBeast is an all-in-one post-installation utility designed to enable boot from a hard drive. It also features a collection of drivers and customization options. Release details can...
Top