multibeast

  1. Novito

    [Solved] First Hackintosh almost done. Last step -> help graphics settings please

    Hi there, I'm creating my first hackintosh. I have been following your guide (link)but I got some problems with the post-instalation. 1. Booting I cannot boot the S.O (High Sierra 10.13.6) from my hard drive. It just works if I select boot from the USB and then "Boot from Disco", my hard...
  2. Bz16

    [Solved] Help with no response from USB and power button

    Hi, I had finished my system install on i5-8400/ASUS Prime H310T/WD Black SSD (gen2). I originally chose APFS to be my file system; the system installed correctly. However, after I set up my system with Multibeast and rebooted, I lost power button and all USB response (on both USB 3 ports and...
  3. MacMan

    MultiBeast 10.4.0 - High Sierra 2018-08-14

    MultiBeast, the ultimate post-installation utility, has been updated to version 10.4.0 for macOS High Sierra 10.13.6. MultiBeast is an all-in-one post-installation utility designed to enable boot from a hard drive. It also features a collection of drivers and customization options. Release...
  4. nicholasandrien

    [High Sierra] Fail to boot into OS after setting wrong graphics configurations on Multibeast

    This is my first hackintosh, as well as PC, build ever. I am an absolute beginner when it comes to PC Installation and building. I built a fresh PC setup for this with the following items: Z370 Aorus Gaming 5 (Wifi won't work at the moment, looking to buy a wifi card) Intel i7 8700k Balistix...
  5. Intifant

    [Solved] USB keyboard and mouse not working after MultiBeast

    i'm trying to install High Sierra on a new Hackintosh but there is a problem with the usb port. Installation according to installation guide for 13.6. After completion of the installation on a new SSD (HFS selected) I used Multibeast for Postinstallation with the following options Quick Start >...
  6. Peskyleo

    [SOLVED] Kernel Panic. How do i change config.plist in safe mode?

    The computer was turning on and off perfectly several times before installing "100/200/300 Series Audio Support". Now it can't boot anymore. Its going into kernel panic. The description for "100 [...] Support" on multibeast reads: "Required for 100 / 200 / 300 Series onboard audio. Must be...
  7. Bazman666

    MultiBeast Install Failed El Capitain

    Hi everyone Im at my wits end . Ive had a working system for over a year and wake up and bang comp not working, tried everything from back ups to fresh install. Finally Can boot to El Capitan but can't run Multi Beast whatever I do . this is the log from console.app 12/07/2018 8:47:20.039 AM...
  8. KiLOIG

    Multibeast option to check

    Hello, I wanted to know what I need to check in Multibeast for my configuration. I don't know more on my configuration, the primary thing is what option to check for my Graphics and if I need to choose emulated NVRAM ? Here are my configuration: CPU Intel Core i5-6400 (4 x 2.70 at 3.30 GHz)...
  9. ajaylion2

    [Solved] Problem with only Western Digital drive anyone?

    I successfully installed 10.13.5 onto my seagate drive(2seagate drives present) with all functions working fine. The only issue im having is with the 2 WD drives. Both the drives work normally on windows(dualboot) but fail to mount on mac. The device in diskutility shows as 'Uninitialized' and...
  10. FenTigger

    Another High Sierra KP After Using Multibeast

    Hi, I've tried using Multibeast after fixing my previous issue (thanx BreBo). I used Multibeast and only set two items: UEFI Boot Mode and network kext AppleIntelE1000e v3.3.6 and hit build. The computer now will not boot into macOS. Attached is a shot of the results of the verbose boot. Am...
  11. Junaid6305

    Can’t get Multibeast configuration

    I’m running an intel i5 4460 on a Gigabyte H97M-D3h with 8GB of ram. Every time I go through the Multibeast process the system either goes into a reboot loop or turns back on with even more problems than it started off with. I’m using integrated graphics, as far as I know Apple natively supprts...
  12. Asiernineu

    I need help. My ethernet does not work (Gigabyte Aorus Z370 Gaming 5)

    Hi friends. I do a Mac High sierra installation in my computer, my setup: Gigabyte Aorus Z370 Gaming 5 Intel Core i7 8700k SSD Crucial MSX500 SSD Seagate barracuda HDD Gigabyte geforce 1080 8gb 16 gb ram Crucial ballistix I have had problems configuring the BIOS. In the end I got a guide and I...
  13. dto4music

    3rd Party USB3 issues ASUS Z87-Plus

    PLEASE HELP! After having a few issues, I have successfully installed 10.13.5 Hackintosh on ASUS Z87-Plus, Intel Core i7 4770K, Nvidea GTX 980. I installed all the drivers post install using Multibeast. Having a small issue with USB though. I installed the 7/8/9 Series USB support and my...
  14. michael.t

    Change of system definition

    Hey guys, I am wanting to upgrade to Sierra from El Capitan. At the moment I cannot since my definition is MacPro 3.1 (Early 08). I am wanting to change this to 5.1 or 6.1 but I have no idea how to go about it in MultiBeast. This is not a fresh system and my build is about 2 years old, so I...
  15. MacMan

    MultiBeast 10.3.0 - High Sierra May 16, 2017

    MultiBeast, the ultimate post-installation utility, has been updated to version 10.3.0 for macOS High Sierra. MultiBeast is an all-in-one post-installation utility designed to enable boot from a hard drive. It also features a collection of drivers and customization options. Release details can...
  16. xWaVeXeVaWx

    Sierra - "Mounting EFI Failed" - Attempted After Time Machine Recovery

    Background: Attempted High Sierra multiple times, failed all those times, and am reverting back to my Time Machine backup. Installed Sierra and then recovered from Time Machine via Recovery Mode. Have a version 6 motherboard so I use Legacy Mode. macOS 10.12.6 Multibeast 9.0.1 and 9.2.1...
  17. charlesbelisle

    Using the MultiBeast 10.2 ?

    Hi, I was wondering if, with a z370 motherboard, I should use the latest MultiBeast 10.2 - High Sierra or the previous MultiBeast - Sierra 9.2.1 since I want to install Sierra only. I'm curious to know if the 10.2 MultiBeast drivers would work on the Sierra OS X Thanks to let me know!
  18. iPito

    Boot loop after installing "UEFI- Quick Setup" via Multibeast

    Hey, After choosing the UEFI option from "Quick Setup" menu from the latest version of Multibeast my hackintosh falls into a boot loop. It tries loading up the system, but when the progress bar reaches around 75% everything resets and loops like that. I'm using the latest version of multibeast...
  19. MacMan

    MultiBeast 10.3 Update

    MultiBeast, the ultimate post-installation utility, has been updated to version 10.3.0 for macOS High Sierra 10.13.4+. MultiBeast is an all-in-one post-installation utility designed to enable boot from a hard drive. It also features a collection of drivers and customization options. Please make...
  20. Samuele99it

    [Solved] rollback Nvidia graphics fixup

    Hi, finally today I was succeeded to install high sierra, but when I was using MultiBeast and I made the mistake of enabling and installing Nvidia Graphics Fixup... so now I can no longer boot from SSD ... because after a few seconds everything is restarted.... Please HELP ME :( is possible to...
Top