MultiBeast Install Failed El Capitain

Discussion in 'El Capitan Desktop Support' started by Bazman666, Jul 12, 2018 at 1:53 AM.

  1. Bazman666

    Bazman666

    Joined:
    Jul 9, 2012
    Messages:
    15
    Motherboard:
    Gigabyte HD3 H170
    CPU:
    i5 6500
    Graphics:
    HD530
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    Jul 12, 2018 at 1:53 AM #1
    Bazman666

    Bazman666

    Joined:
    Jul 9, 2012
    Messages:
    15
    Motherboard:
    Gigabyte HD3 H170
    CPU:
    i5 6500
    Graphics:
    HD530
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    Hi everyone

    Im at my wits end . Ive had a working system for over a year and wake up and bang comp not working, tried everything from back ups to fresh install. Finally Can boot to El Capitan but can't run Multi Beast whatever I do .
    this is the log from console.app

    12/07/2018 8:47:20.039 AM SpotlightNetHelper[586]: tcp_connection_tls_session_error_callback_imp 14 __tcp_connection_tls_session_callback_write_block_invoke.434 error 22
    12/07/2018 8:47:20.039 AM SpotlightNetHelper[586]: tcp_connection_tls_session_error_callback_imp 13 __tcp_connection_tls_session_callback_write_block_invoke.434 error 22
    12/07/2018 8:47:20.573 AM SecurityAgent[2760]: {main} uid 92/501 service com.apple.security.agent
    12/07/2018 8:47:20.636 AM SecurityAgent[2760]: AgentMechanism invoked [mechanism(builtin:authenticate)]
    12/07/2018 8:47:20.644 AM SecurityAgent[2760]: activateIgnoringOtherApps:1
    12/07/2018 8:47:20.646 AM SecurityAgent[2760]: makeKeyAndOrderFront
    12/07/2018 8:47:20.669 AM SecurityAgent[2760]: com.apple.SecurityAgent.consoleLogin.UIShown
    12/07/2018 8:47:23.474 AM SecurityAgent[2760]: Adding agent to frontmost apps array
    12/07/2018 8:47:25.666 AM SecurityAgent[2760]: AgentMechanism [mechanism(builtin:authenticate)] setResult called: 0
    12/07/2018 8:47:25.667 AM SecurityAgent[2760]: Removing agent from frontmost apps array
    12/07/2018 8:47:25.675 AM authorizationhost[2761]: {main} service com.apple.security.authhost
    12/07/2018 8:47:25.687 AM authorizationhost[2761]: AgentMechanism invoked [mechanism(builtin:reset-password)]
    12/07/2018 8:47:25.687 AM authorizationhost[2761]: AgentMechanism [mechanism(builtin:reset-password)] setResult called: 0
    12/07/2018 8:47:25.688 AM authorizationhost[2761]: AgentMechanism invoked [mechanism(builtin:authenticate)]
    12/07/2018 8:47:25.804 AM authorizationhost[2761]: AgentMechanism [mechanism(builtin:authenticate)] setResult called: 0
    12/07/2018 8:47:25.805 AM authorizationhost[2761]: AgentMechanism invoked [mechanism(PKINITMechanism:auth)]
    12/07/2018 8:47:25.806 AM authorizationhost[2761]: AgentMechanism [mechanism(PKINITMechanism:auth)] setResult called: 0
    12/07/2018 8:47:25.807 AM authorizationhost[2761]: AgentMechanism [mechanism(builtin:reset-password)] destroy called
    12/07/2018 8:47:25.807 AM authorizationhost[2761]: AgentMechanism [mechanism(builtin:authenticate)] destroy called
    12/07/2018 8:47:25.807 AM authorizationhost[2761]: AgentMechanism [mechanism(PKINITMechanism:auth)] destroy called
    12/07/2018 8:47:25.807 AM SecurityAgent[2760]: AgentMechanism [mechanism(builtin:authenticate)] destroy called
    12/07/2018 8:47:25.830 AM authexec[2762]: executing /bin/rm
    12/07/2018 8:47:25.861 AM com.apple.xpc.launchd[1]: (com.tonymacx86.InstallHelper) This key does not do anything: OnDemand
    12/07/2018 8:47:27.966 AM UserEventAgent[542]: com.apple.TMHelperAgent.SetupOffer enabled
    12/07/2018 8:47:27.966 AM UserEventAgent[41]: Failed to send message because the port couldn't be created.
    12/07/2018 8:47:31.178 AM UserEventAgent[41]: Failed to send message because the port couldn't be created.
    12/07/2018 8:47:31.179 AM UserEventAgent[542]: com.apple.TMHelperAgent.SetupOffer enabled


    any help would be most appreciated
     
  2. BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    7,792
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus GeForce GTX 970
    Jul 12, 2018 at 6:12 PM #2
    BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    7,792
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus GeForce GTX 970
    @Bazman666, please add details of your Motherboard to your profile (personal details).
    If you have a prebuilt computer enter make and model instead of motherboard.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice