igpu

  1. thamizhan.st

    Solved > Gigabyte Aorus Pro Wifi with i7 9700k iGPU Graphic Issues

    Hello all, Recently I build a gaming PC with Gigabyte z390 pro wifi and i7 9700k, I choose to go with Intel to have another SSD and install macOS on that for my other productive work other than gaming. I have already using a Hackintosh build in my office for my office works with Asus H110M-D...
  2. smurfworks

    (10.13.6) Changed GTX970 to UHD 630 - Display issues

    Hey team, First of all - I'm so thankful that there's a community like you here, I'm very much stuck trying to solve this problem. I don't want to create a low effort post so please, if I've missed anything that can help figure this out, let me know. I've recently upgraded from a GTX 970 to...
  3. Mario1964

    iGPU & dGPU info

    Hello, I just want an information on an argument. Till now, I didn’t yet buy an RTX 2080 Ti. I’m stuck with the GTX1080 and High Sierra, and I can’t upgrade cause no driver bla bla bla .. But I really wants to upgrade my graphics card (also cause I’m used to play on windows and because I WANT...
  4. AliAdapter

    First hackintosh - audio production; Gigabyte Z390 M Gaming, Intel Core i7-9700K, will Thunderbolt work?

    Hi there, this is going to be my first hackintosh. Thank you guys, for all the handy info I was able to gain while browsing tonymacx86! Currently I'm on a Mac Pro 5,1 Mid 2010 "cheesegrater" and unfortunately it doesn't support thunderbolt. I'm tired of not being able to use my Antelope audio...
  5. asharkey

    Expected Final Cut Performance with Headless AMD RX 580 8GB + Intel 630 IGPU

    Hello, My post is in regards to what type of IGPU processing/memory usuage should I expect to see when running final cut? Currently when exporting in FCP i get no more than 25% from the IPGU, and working in the timeline/rendering generally much less. The RX 580 seems to max out near 100% and...
  6. fat227stuff

    Mojave Crashes - iGPU/GPU related?

    I just built a new system and I'm having trouble with system crashes. There is no kernel panic or "your system shut down because of a problem" message. The screen just goes black and I'm back to the BIOS. I'm guessing it's GPU related, because it seems to happen more frequently when I'm using...
  7. mk2soldier

    Intel P630 (0x3E94 device-id) support?

    Hello, I would like to know if it's possible to get QE/CI acceleration for this graphic device. From what I've understood it isn't dissimilar from Intel UHD Graphics 630 (U630). IIRC this chip is present in both Xeon E-2176M & Xeon E-2186M mobile chips.
  8. jaymonkey

    [SOLVED] Missing IGPU trace with Intel Power Gadget

    Hi All, Recently I noticed that on all my Hacks Intel Power Gadget (IPG) was no longer showing a trace for the IGPU:- This was odd as previously it worked fine. Initially thought that it was caused by the 10.14.5 update, so i booted to an earlier backup of MacOS and it too suffered the same...
  9. Chinteni

    Alienware 17r3: IGPU Failed to initialize graphics firmware, IOConsoleUsers: gIOScreenLockState 3

    Hardware: CPU: Intel Core i7 6700HQ Graphics: - Intel HD Graphics 530 - NVIDIA GeForce GTX 970M Screens: - Laptop: 3840*2160 - External: 1920*1080 Description: Before I install the system, I copy-pasted the EFI from my friend's Alienware 17r3 who got a fully working Hackintosh installed...
  10. goldorac

    8700K UHD 630 headless 10.13.6 problem

    Hello, I am making an hackintosh for a friend, everything is good except the good activation with the iGPU in headless mode, I am under 10.13.6 last build, no more update possible. Here the specs : Gigabyte Aorus Z370 Gaming 5 i7 8700k 1 GTX 1080 and 1 GTX 1070 The bios is well configurated...
  11. aruf

    Mojave installer black screen on ASRock H370M Pro4, i7-8700, iGPU

    I appreciate any input on this, thank you in advance. I have High Sierra 10.13.6 running and I'm trying to clean install Mojave on the same machine using install media, but the screen blacks out("no signal detected" msg from my monitor) right after this. But HDD LED keeps on blinking, and...
  12. qjpioneer

    i5 8400 Intel UHD Graphics 630 Only 5 MB

    Hi Im new here this is just my first build hackintosh Relevant Parts: Motherboard: Gigabyte B360 Aorus Gaming 3 Wifi CPU: Intel i5-8400 GPU: No I tried change SMBIOS/Product model ->18.1 18.2 18.3 14.1 and intelGFX and ig-platform-id But no one works, any help ?? Thank you
  13. bolyki

    9600K,Z390, IGPU(instead of my 1080)

    Hey guys, I am a Mac user since OS 9! and I have my little MacBook which runs well. However I would like to have a bit more beefy setup, and Apple's lineup is a bit of a laugh at pricing. Now I have this gaming PC, which I keep up to date and I though I will give a try with OSX on it. I have...
  14. Yurkusuf

    Quick sync on rx 580?

    Hi, I have problem with quick sync. So, my cpu is i5-3470 with Intel HD Graphics 2500 so it's not working with Mojave, even if it would my motherboard is with p67 chipset, so there is no way to turn on IGPU. Quicktime player can't convert files, there is an error while doing that. I also had an...
  15. brianwong11031

    Solved > [Help!] Safari Keep Crashing After Enabled iGPU For AirPlay!

    Hi, After I enabled MultiMonitor IGPU inside bios settings, and boot up. Everything looks fine but safari will be crashed on many websites even apple.com. it looks like this: https://www.tonymacx86.com/threads/safari-crashed-on-mojave.274504/ (sorry, my English is not very well.) Please help me...
  16. onursarigul

    Mojave 10.14.4 Black Screen After Monitor Reopened

    Hi guys, I just installed the Mojave and having a problem with my screen. When I turned off and turned on my monitor it's going black and does some glitchy things like showing a little screen for a moment and repeats some sort of things like that but no screen I'm afraid. I did a little research...
  17. belgarionx

    First time with Hackintosh, need help with some issues.

    Hi, I've been using Hackintosh for a few days; and while I can use it, it wasn't really great. I used Clover to install Mojave. My system is: * Intel i5-6600K (+ HD 530 iGPU) * AMD R9 390 (Sapphire Nitro) * 8GB DDR4 RAM * ASUS Z170 Pro Gaming AMD card is connected to my first monitor with...
  18. waffl

    iGPU Intel HD 4600 - Stretched display, black bar at bottom of screen on boot (Mojave 10.14.2)

    I recently went through the process of setting up Lilu and Whatevergreen to fix kernel panics I was having on sleep with my Intel HD 4600 running on an ASUS z97i-plus motherboard: https://www.tonymacx86.com/threads/kernel-panic-when-sleeping-or-idle-mojave-10-14-2.274515 and was able to resolve...
  19. Rezaghaderi7575

    Solved > busy timeout : IGPU

    hi i have problem when update whatevergreen from 1.2.2 to 1.2.7 stuck in apple logo in boot screen i used this Guide for patching hd 520 ::: https://www.tonymacx86.com/threads/guide-intel-framebuffer-patching-using-whatevergreen.256490/ and using this patch for my dsdt -> { Rename _DSM...
  20. Intelism

    Intel HD Graphics 3000 sometimes have no QE/CI Acceleration for no reason

    Sometimes after reboot, i found that my iGPU have no kext loaded for no reason which cause hang with things related to h.264 acceleration (premiere pro), i want to know that is there anyway to fix it? Or can I use my RX570 to enable h.264 hardware encode/decode? SMBIOS:imac13,2 Spec:Gigabyte...
Top