igpu

  1. Aft3rmath

    High Sierra 10.13.2 and Windows in Parallels through Multibooting

    Hi there, first of all thank you for this excellent resource! And second - sorry for my English. While I'm waiting for my hardware to arrive, I would like to clarify some moments. The hardware is: Mobo: Gigabyte Aorus Z370 Gaming 5 CPU: i7-8700k Graphics: Gigabyte GTX 1080 Ti Gaming OC Other...
  2. pinktank

    HD630 Hangs Temporarily with IOAccelFenceMachine errors

    Hello, some others reported this as well, but trying to use the system with only HD630 attached, the system occasionally freezes for a couple seconds with console reporting the following opencl/gl related errors (attached below). Also attached is typical error reporting(ioreg, config.plist)...
  3. FaNIX

    Desktop feels laggy and chrome very slow

    I installed High Sierra 10.13.0 last night after being on 10.12.6 for a good few months and it was extremely stable and I had no issues. After doing a clean install of 10.13.0, I installed the latest nvidia drivers and that's when I noticed that the overall use of the system appears to be very...
  4. tabarus

    Pink screen on (shutdown / switch user) with HD4600

    Hi, anyone else notice the following pink (in reality it is really pink, on the photo it looks more purple) screen when you switch a user or shut down the system ? At the moment I am using (until I know how to properly hack the ssdt) : Lilu.kext (1.1.7) IntelGraphicsFixup.kext (1.1.7)
  5. Yahu

    Display problem with Sierra

    Hi, I got fully working hackintosh setup which is MSI PE60. There were no problems until I started to use an external monitor as a second screen. Now every time I boot Sierra, my built-in screen is black (backlit tho) and the external screen displays properly. Built-in screen starts to work...
  6. ankursp

    Intel HD630 on 10.12.6 - Blank screen after Clover boot

    Hi, I need help with HD630 acceleration. I have installed 10.12.6 on my primary machine which has following config: ROG STRIX Z270E GAMING | i7 7700K Set IGPU primary and multi monitor Disabled adn IGPU mem set to 64mb Installation was successful, after that using kext util instaleld kext as...
  7. Majko

    AMD RX finally without iGPU?

    I stumbled upon this video Have anyone tried this? Does it work? Does it mean we can finally run Hackintosh with Polaris GPUs on mobos without iGPU? If not, is there someone who can confirm if it works or not? (Currently, I don't want to spend hours Hackintosh-ing just to find out it...
  8. adriaanm

    DisableInternalPanel makes iMac more like Mac mini

    My boot time and graphics improved with the following patch to /System/Library/Extensions/AppleIntelKBLGraphicsFramebuffer.kext/Contents/Info.plist (also present in AppleIntelSKLGraphicsFramebuffer): <key>DisableInternalPanel</key> <integer>1</integer> Couldn't find a post about this. Thoughts?
  9. thealika

    SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

    UPADE HERE:>>> 10.15.3 CATALINA UPDATE Hi everyone, I finally (after 2 weeks) got my Hackintosh to boot!!! And I'm sharing my experience in the form of a 7min easy to follow Video Tutorial with files attached. Before this video starts, you will need to do the following: 1. Make a Bootable USB...
  10. adriaanm

    [nope] Change framebuffer port-number without kext patching?

    I've been looking for a way to avoid patching AppleIntelKBLGraphicsFramebuffer to reassign port numbers on my z270 IGPU-only build, and the SSDT below works for me. (After the boot progress bar, the screen is blank slightly longer than by patching the kext -- still looking into that. Maybe using...
  11. freesby

    [IGPU] Hash data from ME never returned, status = 1, doing retry #

    Im getting this error with my HD 630, with many retries and then just reboots. The iGPU just fails to load in native mode Version 10.13 Beta 17A291m. iMac18,1 The fix seems to be adding the boot option -disablegfxfirmware to Clover. Is there a better/proper fix or the Apple firmware for the...
  12. lectrasxt16

    [solved] [HELP] Renaming GFX0 to IGPU for brightness control kills NVMe Driver

    Hi, i'm currently trying to get brightness control working. So far, this method works (tested without an nvme drive): https://www.tonymacx86.com/threads/guide-laptop-backlight-control-using-applebacklightinjector-kext.218222/ however, i need to rename GFX0 to IGPU for this to work. i have...
  13. marcTempAccount

    [HELP] My Switchable Graphics option in BIOS keeps resetting after reboot!

    So I've setup my hackintosh, everything working fine. I've always used Switchable Graphics in Windows 10, it worked fine, switched when needed and I could reboot without problems. But when I reboot (or shutdown) in MacOS, the laptop does something really weird... 1. It tries to boot (fans...
  14. freesby

    Intel HD 630 Metal issues

    My setup with Kaby Lake iGPU is not working with Metal acceleration and 10.12.5 . The iGPU hangs and sometimes the system crashes when some game or UI element tries to use Metal. Is this a known issue for Kaby Lake or it is working for some people?
  15. dmitriypavlov

    [solved] HD4000 Display Port (Lenovo T430s)

    The machine in question is Lenovo T430s. I'm trying to get mDP working. 1 case: ig-platform-id = 0x01660004 HDMI-video, 64MB BIOS, HD4000 0x01660004 patches = enabled This results in perfectly working laptop panel, but mDP remains inactive. 2 case: ig-platform-id = 0x01660003 HDMI-video, 64MB...
  16. LireMei

    macOS Sierra - Prohibited symbol when booting to installer

    First off, I'm new to Hackintosh so sorry if I don't know much. My current hardware: Motherboard: H61M-S2PH CPU: i5-3570k RAM: Gskill DDR3 @ 1600Mhz HDD: Seagate 1TB 7200RPM (ps: this motherboard has only Sata 2 ports) another HDD (250GB) where my old Windows documents are. GPU: no...
  17. jkobz

    How to enable iGPU?

    I truly need to switch my NVIDIA 970 with iGPU. But how can I do that? Also there is a question: if I enable iGPU for my macOS, will my Windows 7 build (secondary OS) work correctly and use NVIDIA videocard? P.S: I used Clover, macOS ver is Sierra. Thanks!
  18. Coherent

    KP with my config.plist for the 530 integrated GPU

    I am having issues with getting acceleration working with the 530 card. My build is almost identical to PastryChef's Golden Skylake Build except for the memory and (current) lack of discrete video card. I have tried adding two different AddProperties blocks and both allow the machine to boot...
  19. dafar

    H170m-d3h no video after wakeup

    Hi, I'm new to hackintoshing and built my first one this week. First it was rebooting instead of powering off. It's ok now. I can put it to sleep and to wake up, but no video after that. I'm using iGPU (intel 530) I'm using iMac17,1 for now. MacPro3,1 didn't boot. Any ideas? Should I post...
  20. BIBIML

    1080p unsuported graphic card [Sierra]

    Hi ! succesfully installed sierra on my desktop ! But I face some problems, one of them is resolution. I own a gtx 1080, and I know there is no drivers available at this moment. But can I manage to get 1080p ? I'm stuck at 1280x1024. I tried SwitchResX, disabled System Integrity Protection. But...
Top