el capitan

  1. Lavender2

    El Capitan: Hangs at Boot, Verbose Mode Starts No Problem

    I have a desktop build: MoBo: Gigabyte Z170XP-SLI CPU: i7-6700K GPU: GTX970 El Capitan 10.11.6 I really have no idea what the issue is. When trying to boot into single user mode, no boot flags, the darn thing hangs at the apple logo without the progress bar moving. However, if I force shut...
  2. jonesyonmynosey

    El Capitan Hackintosh stuck in reboot loop?

    Hey guys, I'm a noob at all this. I just built my first Hackintosh with the following specs: ASUS Z170-A Motherboard G.SKILL Ripjaws V Series 16GB Intel Z170 Memory Kit; MSI GeForce GTX 970 Video Card; ASUS 24x DVD-RW Optical Drive; Samsung 850 EVO SSD (w/ El Capitan installed on it); WD...
  3. arogorndaf

    [Solved] Internet still not working on Asrock z170 pro4s hackintosh

    Asrock z170 pro4s OSX 10.11.6 Intel I219V Ethernet I, for the love of god, cannot get the internet to work on this hackintosh. Have windows installed on a separate SSD, and the ethernet works flawlessly, so I don't think its an external problem. Have currently installed and troubleshooted...
  4. Lavender2

    El Capitan BCM94360CD Wifi Network Cannot Be Joined

    I have a desktop build: MoBo: Gigabyte Z170XP-SLI CPU: i7-6700K GPU: GTX970 I am running 10.11.6 I recently installed a BCM94360CD Card, and it should most definitely be an Apple. Connected to the motherboard with a PCI adapter. My wifi is turned on, and I can see my wireless network, but upon...
  5. bigsicret

    some USB ports problems on z170x gaming 5 - 10.11.6

    Some ports not working properly (usb3). What may i do ? motherboard tells : 2xUSB 3.1 (1xUSB Type-C)+7xUSB 3.0 +8xUSB 2.0
  6. joseph.dawn

    Need Help! OS X El Capitan Not Booting To Installer

    Hi Friends! I Need Assistance. My PC Boots To The Clover UEFI Bootloader But When I Select Boot OS X From USB The Progress Bar Comes UP And Then Gives Me This Random Message. I Know That My PC Has No Issues. I Had Installed Sierra Earlier. Because Of The Bugs I Am Downgrading To OS X El Capitan...
  7. CoolGuyHighFive

    Upgrading hackintosh from early 2008 to mid 2010

    I have recently built a hackintosh running el capitan. The laptop is a Toshiba satellite S55t. I want to upgrade my hackintosh from el captain to sierra. The problem is when i go to download os sierra from the App Store it says my laptop can't support sierra. When i go to about this mac, it says...
  8. sohag360

    Installed El Capitan but won't boot (Uptime Nanoseconds: 46465107 Error)

    -Dell Inspiron N3543 Core i5 With GFX 5th Generation Intel(R) Core(TM) i5-5200U Processor Graphics: NVIDIA GeForce 820M 2GB DDR RAM: 8GB I installed El Capitan on my laptop, files are fully copied but I'm stuck at apple logo. I used this boot flag to install the OS -v GraphicsEnabler=No...
  9. RHF

    El Capitan ACPI error 1665 on installer

    Hi All, first time posting on here! So I gladly welcome your support. I've got a tantalising issue.. the box I'm trying to use has booted into the installer once and once only (when it did boot to installer I saw no HDD's), a frustrating issue to say the least. I've tried pretty much every...
  10. sohag360

    Installed El Capitan but won't boot (Uptime Nanoseconds: 46465107 Error)

    -Dell Inspiron N3543 Core i5 With GFX 5th Generation Intel(R) Core(TM) i5-5200U Processor Graphics: NVIDIA GeForce 820M 2GB DDR RAM: 8GB I installed El Capitan on my laptop, files are fully copied but I'm stuck at apple logo. I used this boot flag to install the OS -v GraphicsEnabler=No...
  11. MrBeagles

    Dell Optiplex Usb 3.0 in El Capitan

    Has anyone got usb 3.0 working on any Optiplex 3.0 motherboards ex 9010,20 7010,20 ect. I've tried everything I could find. As soon as I enable the ports in bios and boot to clover select my boot drive. The apple bootloader hangs before any progress starts. Any help from any of you experts...
  12. woukie

    Google Chrome 56 (57 Beta also) Bugs / Lagging

    Hey Guys, i have some problems with chrome 56 / 57 Beta also. I'm a webdeveloper and work with my hackintosh for more than 3 years now and everything is just fine. But since the last week i work on a new project and only in chrome the website is just buggy, you can see in the video. I...
  13. koner6225

    [solved] Acer v5-591g El Capitan Kernal Panic

    Hello, When I try to boot from clover into El Capitan I get a KP right when it tries to load. (Acer aspire V5 -591g) 20170209_124607 by koner6225 posted Feb 9, 2017 at 1:11 PM I used rootless=0 and npci=0x2000. Thanks in advance.
  14. fabrikasonicarts

    Second Monitor not working on El Capitan 10.11.6

    Hi, I have built my Hackintosh on 2012 succesfully with MountainLion 10.8.6 I used two monitors with GTX-650 ti ( HDMI & DVI ) with no problem. Now with the same Hackintosh I moved to El Capitan 10.11.6 ( Clean Install / Unibeast / Clover / Multibeast 8. ) The install and Post Instalation...
  15. Quantum-UK

    Kernel Panic: Unable to find driver for this platform "ACPI"

    Hi Guys, Recently my hack has been KP'ing on the apple logo. El Capitan on my SSD and another El Capitan Backup HDD were working fine with no problems beforehand (for over a year). But now it seems both my drives boot with KP. Clover boot seems to work fine. Ive tried safebooting, Verbose...
  16. Alex-85

    Safari freezes El Capitan

    Good evening! First I have to say: Thank you all for the great site and installation help I got here! :) I got my first Hackintosh running with the Guide from @tonymacx86 and used a old prebuild PC for the whole thing. The PC specs are: CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz...
  17. giovanealex

    El Capitan: Broadcom wifi/bluetooth combo card issues, bluetooth doesn't recognise devices

    Hi, guys. I’m facing a problem with a wifi/bluetooth combo card. I bought this PCI-e 1X adapter and a BCM943224PCIEBT2 (BCM43224) card, which is a common module on Macbook Air models from 2010 up to 2012. The items were bought separately, and when they both arrived I installed on a PCIe slot of...
  18. misterphoton

    Sierra & El Capitan install fails, SuperMicroX9DAi

    Hello, please look at the images below. I am unable to install vanilla El Capitan or Sierra. I am getting close. It locks up at the very last minute before the installer screen, but I cannot see what the error/errors are. Here are my hardware specs: SuperMicro X9DAi motherboard with two 6...
  19. Draqoon

    R9 290 El Capitan Flickering Screen + No Signal Issue

    Hi, I've been using my hackintosh on El Capitan for the couple months and it was working fine until now (like I had NO problems AT ALL). Recently I've been losing the signal when about halfway through the mac boot. It would get the signal back if I unplugged and plugged the HDMI back. I've also...
  20. Fantome1S

    Logic Pro X - Loose sound after closing the software on El capitan

    Hi, After I close Logic Pro X I loose the sound. Im on El capitan. My Sound card is a ALC892 and my video card is GeForce GT 630. I have to reboot my pc to get the sound again. Anybody have the same problem ? How can I fix this ? Thanks in advance !!!
Top