Deleted all kext, clover won't boot.

Not open for further replies.
Dec 16, 2016
Hi guys, so I have no experience whatsoever in hackintosh and... I think I might have done something really dumb.

at first, everything was working great with El Capitan and Multibeast, but my sound kext stoped working so I Installed a new one and my computer went crazy... I restarted it in safe mode -x and deleted the Kext, I installed the realtek one and everything was working fine... but the internet connection, I tried to uninstall multibeast, reinstall it, deleted network kext, installed new ones anything helped to get the ethernet (which was already working after the audio incident) to work, so I thought that I should delete all the kexts and reinstall them; so I did, I deleted all the kext and restarted my computer and now it won't boot at all. I just get the apple screen with the loading bar and nothing happens. I tried booting in safe mode, and I get the same screen with the apple and the loading bar and nothing happens. I tried starting in verbose mode and I get it stuck in this:
"missing bluetooth controller transport" my computer doesn't even have bluetooth, anyway. I tried everything I have no backup of my information since everything about this hackintosh is very recent and I don't want to lose my info since it's very very VERY important. PLEASE HELP!!!! [/SIZE]
You say you deleted all of the kexts - from where did you delete them? Have you tried booting with your UniBeast USB?
Even if you manage to boot, where are you going to get a copy of the right kexts to re-install?

Your best bet is to start from scratch and install again.
Not open for further replies.