ssd

  1. mresch3950

    Multiple Monitors on GTX 960

    Hi! I am planning to do a i7-6700K build on a Gigabyte GA-Z170X-UD5 TH with 32 GB of RAM, an M.2 SSD and my existing GTX 960. At the moment i use this card in a Windows machine with three monitors (1 DP, 1 HDMI, 1 DVI). Will i run into problems connecting TWO Dell U2515H when building an...
  2. gkontos

    Sierra SSD trim

    Hello, I bought a SanDisk SSD Plus 480GB and I was wondering if I need to enable trim with "sudo trimforce enable". I have not seen any relevant thread regarding Sierra and Trim support. Thanks
  3. Siralland01

    [solved] macOS Sierra does not detect SSD during installation

    I have looked everywhere for 2 days now. I have read so many forums and tutorials and I cannot find a solution. I am trying to reformat my SSD during installation but Disk Utility does not see it. The only thing showing up in Disk Utility is the USB drive. I have AHCI enabled, VT-D disabled, and...
  4. alexramone

    [SOLVED] sudo trimforce enable not working

    I always use Trim in my Sandisk Extreme SSD, but in Sierra don't activate. * I've updated from El Capitan (was working)
  5. Friso

    Multiple OS X on multiple SSD drives Hackintosh

    Hi everyone, I recently moved my Hackintosh to a new shared workspace. Me and my co-workers are looking to share this machine. We all would like to use our own installations of OS X and run them in parallel. (just to be clear: for specific reasons we don't want to have multiple users). Our...
  6. rexx0520

    Both SATA RAID Controller and NVMe SSD are not detected

    Hello. I have SATA Raid Controller(0x282a8086) and SSD(SAMSUNG PM951). I can boot into the installation menu,but disk utility detects only my USB drives In System Information,ATA/SATA/Hardware RAID/NVMExpress/PCI all says "This computer doesn't contain ***" My BIOS has no option to switch the...
  7. 14zsoddenu

    [SOLVED] HP S.M.A.R.T HDD 301 error before Clover

    Hello! I had this error when i started up my HP Envy DV6 7377er. After a web searching i've decided to change my common HDD to new Samsung 850 EVO 250gb, and this problem disappeared, but only for a while. So, the problem isn't in hardware. Could anyone help me to skip in some way this stupid HP...
  8. SullyMac

    UniBeast USB Drive not detected by machine in Boot menu

    I've been trying to re-install Yosemite after my machine having a breakdown. I got the the install screen and it said the SSD I was trying to install onto needed to be repaired, so I did that in Disk Utility and then restarted my machine. Now the same external boot drive won't show up in my BIOS...
  9. torty

    SSD compatibility with Snow Leopard

    Hi guys, my first (and the only) build was working fine... until yesterday. :silent: :banghead::banghead::banghead: At this moment I need to reinstall all my system and sw, due to a failure of the HD. :( My build is limited to Snow Leopard 10.6.8 due to compatibility with ProTools HD 8 (and the...
  10. mrkiller808

    4GB RAM PROBLEM

    OK, so when I go to the Clover Configurator and try to change the RAM to 8GB, I save the configuration in the efi/clover/ folder, and,then, when i restart my machine, I get a blue or white screen with a legacy boot loader instead of a UEFI boot. When i go into my BIOS, I can't change my boot...
  11. ZzackRaw

    Question about partitioning hard drives before dual-boot.

    Hey, everyone. I'm new to the hackintoshing community, and to building computers, but eager to learn and excited! Okay so, I purchased both a Samsung Spinpoint F1 1TB 7200 RPM 3.5" PC Desktop SATA Hard Drive HD103UJ as well as a Samsung 850 EVO 2.5" 250GB MZ-75E250B/AM MZ-75E250B SSD 3D Solid...
  12. LaurentLaSalle

    UEFI Motherboard, but Windows 10 installed in Legacy Mode? (Using 2 Drives : SSD and HDD)

    I'm a bit lost after reading the guides and watching a lot of tutorials on how to install OS X on my soon to be (I hope) Hackintosh. I hate it when people asks questions that are already answered elsewhere, and I really hope that my specific situation isn't that common. Any help would be greatly...
  13. KangOnRails

    Can't boot from SSD with EFI (Tried all troubleshoots)

    Hello everyone, I am trying to make it so I can boot from my SSD with the EFI and not have to use my USB with the EFI on it all the time It would load about 70% the way, then the screen would go blank and nothing would happen :( Let me start off by saying, I have tried all the troubleshoots...
  14. res18baj

    Intel 750 series SSD

    I'm putting a parts list together for a new build and have an SSD Question. I want to use the Asus maximus VIII Formula and wanted to know if anyone has tried using the Intel 750 Series 2.5" 800GB PCI-Express 3.0 x4 MLC Internal Solid State Drive (SSD) SSDPE2MW800G4X1. Desired parts list: Case...
  15. shavrasho

    [HELP] Installer can't see my intrnal HDD or SSD Acer E5-575G-58TF

    Hello, my USB installer can't see my internal HDD or my SSD but he can see the SATA controller where the drivers still unknown. my Hardware are: CPU: Intel core i5-600U Skylake RAM: 8GB DDR4 Graphic Card: nVidia GeForce 940MX 2GB GDDR5 VRAM SSD: 128 GB SSD LITEON CV1-8B128 HDD: 1TB HDD WDC...
  16. bakejohnson

    New OS X UEFI 10.11.6 SSD w/Previous Windows 8.1 SSD Boot option help

    Hello, I successfully installed OS X on to a new 250gb ssd. After making sure hdmi audio worked and such I decided to plug in my windows ssd and see if it works. When I turn on my computer the clover/tonymacx86 uefi comes up and asks me to select boot drive. It shows legacy 1 windows, legacy 2...
  17. sirciori

    Hackintosh advice for my build

    These are my specs: CPU: i5-4460 VGA: MSI GTX 960 2GB MOBO: MSI H97 PC Mate RAM: Corsair Vengeance 8GB(2x4GB) DDR3 CL9 HDD: WD 1TB 64MB 3.5" PSU: XFX 550W TS 80+ Bronze This is what is inside my HDD: efi partition - windows - ubuntu - linux swap - data (I am using ubuntu grub to dualboot) I am...
  18. Molotovgod

    Help m.2 ssd not showing up on bios

    Hello all. First off thanks for the support when helping me build my first Hackintosh. I'm having an issue however my z97 Gigabyte mobo is not recognizing the SSD in the bios. It doesn't show as a Bootable drive. Here's a list of things that I've tried a lot of settings with no results, can...
  19. Zephon

    Adding working Windows 10 SSD after OSX Mavericks

    Hello all, I recently had to use a week old backup I made of my OSX Mavericks SSD and everything is working fine (for now) with Clover as bootloader. But I had to reinstall clover as well as replacing some kexts with newer versions (VoodooHDA, or USBGeneric for example). Before the OSX SSD...
Top