Contribute
Register

ssd

  1. declankater

    Solved > macOS Mojave restarts when trying to rebooting of the SSD after installing to the SSD from the USB stick with Clover

    Hi, as shown above are the error messages I received before the system reboots after a few minutes in the install screen where 15 minutes remaining are shown. So what I’ve done is booted off the USB, installed macOS and then tried to boot off the SSD to complete the setup but it just restarts...
  2. elyo

    Upgrading to SSD - Dualboot - Clone installation?

    Hi, I have successfully installed and dual-booting win10 on a small SSD, and High Sierra on a mechanical HDD. I am experiencing that my MacOS install has significantly slower performance than my windows installation, and I expect it is because of the hdd its installed on. My plan is to upgrade...
  3. insurgensy

    [NVMe] Addlink S70 1TB NVMe PCIe SSD confirmed working

    Hey guys, Just got Addlink S70 1TB NVMe PCIe Gen3x4 1TB SSD. Didn't find any info on compatibility, so took the risk! Successfully installed it into my XPS 9570 and have Mojave 10.14.6 working perfectly. https://www.amazon.co.uk/gp/product/B07PM347GV/?tag=tonymacx86-21 For some of you in...
  4. Ghostmac1969

    Help - SSD PCIe 3.0 expansion cards

    Hi, I'm planning to build an Hackintosh x299 based and I was wondering if I can use one SSD PCIe 3.0 expansion card to build a RAID 0 system disk like one of there: - ASRock Ultra Quad M.2 Card - M.2 XPANDER-AERO - ... Tks a lot in advance
  5. Jesperitto

    SATA with preinstalled Mac OS on a NUC?

    Hi all, first time poster. I have an OWC SATA SSD previously used as the only hard drive on a 2011 Macbook pro. The Macbook no longer works due to GPU issues, but the SSD still works, usable on my 2012 Mac Pro tower. If I were to buy a NUC and use the SATA SSD as my hard drive, would it just...
  6. rfmusic

    Can’t boot after sudo trimforce enable

    Good morning wonderful community. Yesterday I was having some problems with my hackintosh and couldn’t have a better idea than enabling trim with the terminal command sudo trimforce enable. After that I wasn’t able to boot the system anymore. It gets stuck at the apple logo. Already tried...
  7. mrSmith

    Samsung 970 EVO Plus Speed OK or Not ?

    I have a Mojave-based system installed on 970 EVO Plus. All looks good on every speed tests, like Blackmagic (see a screenshot). Also I've installed iStat Menus which shows me that the write/read speed is limited near 450-500 MB/s during moving/copying files from external USB 3.1. or unpacking...
  8. StevoTheStag

    LiteOn CX2 NVMe drive not showing during installation of High Sierra

    Hi guys, So I'm trying to install macOS High Sierra on my Dell XPS 8910, I have successfully done this, but it was on a spare mechanical sata hard drive, now that I have comfirmed that macOS runs fine on it I want to install it on the internal NVMe ssd, however it does not show up in disk...
  9. wajdideutscher

    PNY SSD or TeamGroup SSD

    I am planning on buying one of these two models of SSD I can only afford these models, but I am concerned are they going to work well and for the long run If: 1. Install macOS Mojave or High Sierra with APFS 2. Dual Boot macOS Mojave with Windows 10 3. Still getting the feel of fast SSD...
  10. gateway69

    Samsung 970 EVO M2 (not pro) no longer shows up in Clover

    So I went to update to 10.14.5. I updated clover to the latest build, and started the update from the app store, once the system rebooted clover no longer shows my drive anymore. I verified in the bios thats its still their and also tried the clover cli to see if the EFI partition for my drive...
  11. jc123

    What's faster? why is the 960 more expensive?

    Samsung 970 PRO 512GB - NVMe PCIe M.2 2280 SSD (MZ-V7P512BW) Samsung 960 EVO 500GB Solid State Drive (MZ-V6E500BW) m.2 NVMe I'm looking at these 2 SSDs, they're both NVMe m.2 drives, one is 970 and one is 960. Why is the 960 more expensive? what am I missing?
  12. cheng10

    Does sm963 work with hackintosh?

    Hi, I have found some really cheap sm963 m2 ssd online (about 43 USD for 400 GB, probably refurbished). Does this type of m2 ssd work with hackintosh? I know sm961 works, how about sm963?
  13. backsofangels

    Not getting the full speed from Samsung Evo 970

    Hello everyone, I built my very first hackintosh and it works quite smoothly at the moment. But I have noticed something that my SSD is not working as the others, when I measured my writing/reading speeds, I am getting very stable 1.500~ each writing and reading speed but I believe my reading...
  14. rajanpandit2000

    My HDD is uninitialise during Install Mojave

    I have two SSD 1. Samsung SSD 860 EVO 500GB 2. Kingston K-98-UV500 When I boot with Bootable Mojave USB, my Samsung SSD show but with the same cable, my Kinston SSS becomes uninitialized. And same with my Internal 7200 RPM HDD. I not able to install on both.. I do not want to install it on...
  15. markoskz

    Problems with SSD and NVME in Mojave disks 10.14.4 Aorus Z390 Board

    Hello, from update the system of Mojave 10.14.3 to 10.14.4 note a slowdown at the start, delay when starting, it does not bother me much but I noticed the change. My query is not particularly so, but because every so often approximately every 30min-130min or when I move several files, the...
  16. dimma128

    problems with the power of an ssd

    Hi all. I have problems with power supply of ssd drive samsung 970 EVO (not plus) disk not visible in system. But if you perform certain actions from becomes visible 1. power computer ON and wait loading 2. enter sleep mode 3. exit sleep sleep mode 4. reboot system disk visible and work perfect...
  17. makisf4

    Solved > no boot after cloning hdd to ssd

    Hi there, I have a perfectly stable Hackintosh build (High Sierra), I use an HP 8200SSF, 16GB ram and a Geforce GT710 graphics card. My hdd is a rather old 250Gb which I cloned to a 480 Patriot ssd. The procedure was as follows: I booted up in recovery mode and selected to restore my Hdd to the...
  18. alexbohariuc

    Advice on a Aorus Master build

    Hello guys, This is my first Hackintosh build. I own macs since 2012, currently working on a MBP Late 2016 and a MBP Late 2017 (at work). I'll sell the 2016 and build the following system: Motherboard: GIGABYTE AORUS Z390 MASTER Processor: Intel Coffee Lake, Core i9 9900K CPU cooler: Corsair...
  19. MojoGamerz

    Solved > No entry / prohibited symbol half way through boot - High Sierra

    Hi, So my USB installer works perfectly fine (created with UniBeast). I can also launch the installed OS X via the USB. I have re-installed 3 to 4 times now. My first approach I followed the guide using multibeast and tried rebooting, no luck, no entry symbol. Second, I installed Clover, no...
  20. pmenezes

    MacOS Mojave on Lenovo G580 i3-3120M @ 2.50GHz

    Hi everyone, I want to start by thanking the developers for their amazing work here. I have Lenovo G580 with Intel i3-3120M CPU - 16 GB RAM - Intel HD 4000. I would love to install MacOS Mojave on this but I'm a bit worried about the compatibility. At present I have Windows 8.1 installed on...
Top