Contribute
Register

problems

  1. rcc622

    Solved > Legion y530 install and post installation progress

    Hi, this thread is made it to post and search solutions on Legion y530, installing 10.14 (MOJAVE) KEEP in MIND, this is not a step by step Guide, patient you must be to be capable to read and follow all the information that are on this platform. PLEASE BE PATIENT AND KEEP CALM The commun...
  2. iloppmaster

    Clover gets stuck everywhere

    Hey, Decided to build my hackintosh today. My specs are: Intel i7 6700K GTX 1080 Gigabyte motherbord However, whenever I go into Clover to choose "External", the apple logo shows up and the bar, but it get stuck there. Nothing I can do. Going back into Clover and trying to add arguments does...
  3. Gaming.Amigos

    HWMonitor shows 111 degrees on fan cooling

    Can anyone help me HWMonitor show 111 degrees on fan cooling but the rest ist on 30- 40 degrees. Is it possible that a air cooler can be overheadet?
  4. RowenDJ

    [Solved] Can't update to High Sierra

    Hello, I've tried to update directly from Sierra to high Sierra, I followed the guide, https://www.tonymacx86.com/threads/update-directly-to-macos-high-sierra.232707/ I've tried the APFS method and the HFS+ method, (I have one SSD for the system and one HD for data), without success. All...
  5. f.hans100

    [Solved] Problem with gIOScreenLockState 3 Issue

    Read my first comment for my solution Hello Hackintosh community. My Hackintosh 10.13.1 High Sierra worked perfectly fine for about two weeks. I think it has something to do with installing Virtualbox on it. After the installation of Virtualbox worked out fine the next time I restarted my...
  6. Rick9949

    Problems

    hi everyone, I'm new here and I don't speak English very well so forgive me. First at all I just wanna say that I want to build an hackintosh on my pc. The very big problem is my hardware: -motherboard: ASRock Z77 Extreme 4 -GPU: NVIDIA GT640 (I know that's an old gpu) -CPU: Intel i5 3550k I...
  7. camerajordy

    Problems with multibeast 10.0.0 . The installation failed.

    I finished installing the high Sierra on my z77x d3h using unibeast. The boot is ok, the system starts normally and seems stable. The problem is that MultiBeast simply does not work. I can not install anything. All attempts fail. Help me please? i7 z77x d3h gtx 960 Multibeast Log.. 11/07/17...
  8. ramirezonlinenet

    Help me please.

    Hello, After "succeeding" installing Sierra, my system's resolution is too big, is not the right resolution. Also I don't have wifi and I'm using a TP Link wifi card. And last but not least, my noctua nf-a14 pwm fans are running unstable, like 5 seconds are quiet and 2 seconds going hard...
  9. vcorder07

    Ghost Bluetooth Issues

    Hi, I have a couple of bluetooth adapters the (iogear and the asus), and currently using the asus recognized on the system report with BCM20702A0 . But the problem that I'm having is that my trackpad and keyboard are acting up. Like there is a key press or like the trackpad is being press when...
  10. osama10922

    HZ600 Graphics & Network Drivers Issue in Sierra 10.12.3

    I've successfully installed MAC OS Sierra (Mac Pro 5,1) Hackintosh on my PC with following specs. 1. HPZ600 PC 2. Intel 6 Core Xeon X5660 Processor (2 Pro) 3. nVIDIA 8600 GT Graphics Card 4.Dont know about audio and Ethernet Specs But Audio, Network and Graphics drivers aren't working on my PC...
  11. Majortherandom

    When trying to boot with 1060 it shows black screen

    when i change my motherboard settings to primary display PCIE it will show the apple logo then wont go past a black screen but when i use cpu graphics it loads completely my specs are: mobo:B150M-A graphics card is a:1060 3gb 16gb ram
  12. madalinwinfast

    Video 4k freeze for a short time when i play.

    Hello Guys, I have a issue with may new Hackingtosh, everything i going whell (but i have a sound and video little problem :D), i install Sierra, but when i play 4k video (even in youtube compression), the video stops for under a second from time to time at 10-15 second of video play. Its very...
  13. DarthHideous3

    Can't install Sierra on Asus Maximus VIII with ATI Radeon RX 470 graphics

    Hi, Has anyone managed to install Sierra on this or similar configuration? I have created a Sierra boot USB on PC, and successfully installed it on my older laptop (ASUS n750jv). However, on this new machine (ASUS Maximus VIII z170 Hero, with Kaby Lake i7-7700 3.6GHz, 32 Gb of Kingston Fury...
  14. jlucasp25

    Asus laptop - problem installing

    Hey everyone, i'm new here and i'm trying to install macOS Sierra on my Asus F541U laptop, (Intel i5 6200U + Intel hd graphics 520 + Nvidia Geforce 920MX). So when i boot to install macOS even before the apple logo, it gets stuck in a command that ends with "compressiontypezlib", sometimes it...
  15. renzo971917

    Problems with brightness and the battery indicator

    Hi, everyone. I'm new here, and new in Hackintosh. Recently i installed Mac OS El Capitan 10.11.6 on my laptop (Asus X455LA) with Clover. Is working: -Graphics -Keyboard and Touchpad -HDMI (Image but no sound) - Camera - USB - Wifi and Bluetooth But i can't enable the control brightness and...
  16. Minicoopergardh

    Post install help!

    Hi so far I been able to install mac os just fine on my pc but havent really been able to figure out exactly what settings to use to be able to boot it without the usb. I also happen to have windows on it already. So if anyone could help me with that I would be really thankful. Preferably with...
  17. DeltaUnit38

    Unknown problem with EFI mounter and Multibeast

    Hello So after I have installed my MacOS installation, I noticed my sound didn't work nor did my GPU, even though I used Multibeast for the sound drivers and the Nvidia web driver for the GPU. Now when I tried to reinstall the drivers through Multibeast, an error came up that said the...
  18. latelunch

    Are Sierra and Clover compatible with older X79 builds?

    Hey guys, I built a machine 2 years ago with an X79 mobo and it runs Yosemite flawlessly, but recently I tried to do a wipe and fresh install first of El Capitan and now Sierra. Neither made it to the OSX installation page. When I try to boot from my Sierra / Clover USB drive (I followed all...
  19. AppleCK

    Sierra install problem circle with slash

    I tried to install mac os sierra but all i get is an circle with an / in it (see picture) if i want to install it I followed the legit guide and set al the setting even when i remove my gpu it still doesn't want to boot! My hardware: i7 4790k - not overclocked atm gigabyte z87-hd3 16gb ram 1600...
  20. rmadhavan

    SUCCESS! OS X SIERRA Intel i7 4790 with a Gigabyte Z97 HD3

    Encountering some problems with my first build / installation. Installing Sierra for the first time I am following tonymacx86 Sierra guide word for word - https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/ I have my graphics card unplugged...
Top