problems

  1. peppe123

    Problem with installation

    I want to install hackintosh Catalina on my desktop pc. I've followed a tutorial, but when I open clover it stucks on Apple logo. I don't know how to resolve it. My pc config is: MotherBoard: Asus ROG Strix z370f CPU: i7 8700k RAM: 16 GB ddr4 3000mHz GPU: Asus ROG Strix RTX 2080 I want to...
  2. cephasara

    DW1560 bluetooth on Catalina 10.15.1

    As far as I understand, the bluetooth stack changed from 10.15.0 to 10.15.1? Regardless, I have not been able to get bluetooth working. I have tried: BrcmPatchRAM3-V2.3.0d3.zip BrcmPatchRam3-V2.5.0 I have installed, what seems like every combination of BrcmPatchRam3 + BrcmFirmware[Repo|Data]...
  3. thomasfaso

    Wifi and bluetooth problems

    Hi, I have plug my new wifi/bluetooth cards on my hackintosh. But doesn't work... I don't know how work... Please help Look my config.plist Wifi/bluetooth cards: https://www.amazon.fr/gp/product/B008FLV6BI/?tag=tonymacx8607-21
  4. BenObi2000

    Random Freezes on Mojave

    Hello! So, for the past few weeks, I keep having random freezes on my system. It mostly happens when editing 1080 at 60fps video in Final Cut Pro X, but happens when navigating the UI as well. I’ve tried installing and uninstalling some kexts, and trying to tweak my config.plist etc. I’m...
  5. rcc622

    << Solved >> GUIDE: Legion y530 MOJAVE 10.14 installation

    Hi, this thread was made to search and share solutions on Legion y530, installing 10.14 (MOJAVE) CATALINA (10.15) is a work in progress on y530. Several problems have encountered so far. For more information see post #436 onwards. THANKS TO YOU GUYS @I.Ahmd @xiaoM4095 @Gvtertje @RaviKavaiya...
  6. RowenDJ

    [Solved] Can't update to High Sierra

    Hello, I've tried to update directly from Sierra to high Sierra, I followed the guide, https://www.tonymacx86.com/threads/update-directly-to-macos-high-sierra.232707/ I've tried the APFS method and the HFS+ method, (I have one SSD for the system and one HD for data), without success. All...
  7. f.hans100

    [Solved] Problem with gIOScreenLockState 3 Issue

    Read my first comment for my solution Hello Hackintosh community. My Hackintosh 10.13.1 High Sierra worked perfectly fine for about two weeks. I think it has something to do with installing Virtualbox on it. After the installation of Virtualbox worked out fine the next time I restarted my...
  8. camerajordy

    Problems with multibeast 10.0.0 . The installation failed.

    I finished installing the high Sierra on my z77x d3h using unibeast. The boot is ok, the system starts normally and seems stable. The problem is that MultiBeast simply does not work. I can not install anything. All attempts fail. Help me please? i7 z77x d3h gtx 960 Multibeast Log.. 11/07/17...
  9. ramirezonlinenet

    Help me please.

    Hello, After "succeeding" installing Sierra, my system's resolution is too big, is not the right resolution. Also I don't have wifi and I'm using a TP Link wifi card. And last but not least, my noctua nf-a14 pwm fans are running unstable, like 5 seconds are quiet and 2 seconds going hard...
  10. Majortherandom

    When trying to boot with 1060 it shows black screen

    when i change my motherboard settings to primary display PCIE it will show the apple logo then wont go past a black screen but when i use cpu graphics it loads completely my specs are: mobo:B150M-A graphics card is a:1060 3gb 16gb ram
  11. DarthHideous3

    Can't install Sierra on Asus Maximus VIII with ATI Radeon RX 470 graphics

    Hi, Has anyone managed to install Sierra on this or similar configuration? I have created a Sierra boot USB on PC, and successfully installed it on my older laptop (ASUS n750jv). However, on this new machine (ASUS Maximus VIII z170 Hero, with Kaby Lake i7-7700 3.6GHz, 32 Gb of Kingston Fury...
  12. jlucasp25

    Asus laptop - problem installing

    Hey everyone, i'm new here and i'm trying to install macOS Sierra on my Asus F541U laptop, (Intel i5 6200U + Intel hd graphics 520 + Nvidia Geforce 920MX). So when i boot to install macOS even before the apple logo, it gets stuck in a command that ends with "compressiontypezlib", sometimes it...
  13. renzo971917

    Problems with brightness and the battery indicator

    Hi, everyone. I'm new here, and new in Hackintosh. Recently i installed Mac OS El Capitan 10.11.6 on my laptop (Asus X455LA) with Clover. Is working: -Graphics -Keyboard and Touchpad -HDMI (Image but no sound) - Camera - USB - Wifi and Bluetooth But i can't enable the control brightness and...
  14. Minicoopergardh

    Post install help!

    Hi so far I been able to install mac os just fine on my pc but havent really been able to figure out exactly what settings to use to be able to boot it without the usb. I also happen to have windows on it already. So if anyone could help me with that I would be really thankful. Preferably with...
  15. DeltaUnit38

    Unknown problem with EFI mounter and Multibeast

    Hello So after I have installed my MacOS installation, I noticed my sound didn't work nor did my GPU, even though I used Multibeast for the sound drivers and the Nvidia web driver for the GPU. Now when I tried to reinstall the drivers through Multibeast, an error came up that said the...
  16. latelunch

    Are Sierra and Clover compatible with older X79 builds?

    Hey guys, I built a machine 2 years ago with an X79 mobo and it runs Yosemite flawlessly, but recently I tried to do a wipe and fresh install first of El Capitan and now Sierra. Neither made it to the OSX installation page. When I try to boot from my Sierra / Clover USB drive (I followed all...
  17. AppleCK

    Sierra install problem circle with slash

    I tried to install mac os sierra but all i get is an circle with an / in it (see picture) if i want to install it I followed the legit guide and set al the setting even when i remove my gpu it still doesn't want to boot! My hardware: i7 4790k - not overclocked atm gigabyte z87-hd3 16gb ram 1600...
  18. rmadhavan

    SUCCESS! OS X SIERRA Intel i7 4790 with a Gigabyte Z97 HD3

    Encountering some problems with my first build / installation. Installing Sierra for the first time I am following tonymacx86 Sierra guide word for word - https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/ I have my graphics card unplugged...
  19. aim4chaos

    windows 10 usb ... halp! I have tired everything

    For brevity I won't list every method i have tired but it does get creative! All to no avail. I cannot get a windows 10 USB that will boot. I am trying to install windows 10 onto a separate SSD The three main problems I've had, 'insert proper media' (I felt like inserting a punch to the...
  20. adderr

    Installing El Capitan on ga-z68x-ud3h-b3, i7 2600k, gtx 770

    Okay so i have been trying to get my windows machine running os x El Capitan for my last year of uni as well as my main development machine as my work laptop will be going back soon and I have learned to love programming on os x. I am trying to get my machine to duel boot windows 7 and El...
Top