Contribute
Register

[Solved] Problem with gIOScreenLockState 3 Issue

Joined
Aug 6, 2016
Messages
3
Read my first comment for my solution

Hello Hackintosh community.
My Hackintosh 10.13.1 High Sierra worked perfectly fine for about two weeks. I think it has something to do with installing Virtualbox on it. After the installation of Virtualbox worked out fine the next time I restarted my computer it stuck at someone point. In verbose mode it said something with VBoxDrv fails so I uninstalled virtualbox in safe mode by deleting the app and the folder in application support in both library folders. The VBoxDrv message disappeared but i still get stuck at this message:

en0:starting optimistic DAD immediately for (ipv6 adress didn‘t wanted to type in)
Setting BTCoex Config: enable_2G:1, profile_2G:0, enable_5G:1, profile_5G:0
IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Searched in a lot of threads couldnˋt find an answer. Tried booting without caches and other standart troubleshooting methods.
 
Last edited:
Joined
Aug 6, 2016
Messages
3
Figured out the problem by myself... in the end the major problem was the gIOScreenLockState 3 message. My Nvidia Web driver wanted to be updated so it didn't worked anymore. Somehow by setting the fake ID´s in the devices section in my config.plist to zero I could start my mackintosh without the defective Web Driver. Now I could update the driver and everything seems to work like before.
Hope this helps others.
 
Joined
Dec 2, 2011
Messages
222
Motherboard
Gigabyte GA-Z170X-UD3
CPU
i7-6700K
Graphics
GTX 1050
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Can that be done in Clover at boot?
 
Top