Contribute
Register

displayport

  1. Cottoncandy98

    Kernel panic when using Display Port

    My new monitor Benq PD2700Q (1440p 60Hz) arrived today and I hoped that it would work together with the Dell P2417H (1080p 60Hz). But the display port doesn't work at all. When I plug the cable in, the computer turns black instantly and restarts. My laptop is GL62m 7REX with Nvidia GPU...
  2. iBen

    DisplayPort not working/no signal

    Hi, Having just put together my new Hack (i9 9900KS, Z390 Designare) I'm wanting to use the on-board UHD 630 graphics, however only the HDMI port is working not the DisplayPort, I followed @blouse's install and it got me to a fully installed MacOS experience, just like my previous Hackintosh...
  3. Swisstosh

    Sleep and monitor hotplug issue

    Hi all, I have a LG 27uk650-w monitor which is connected directly by DisplayPort 1.2 to my Dell Optiplex 7060 MFF Display Port 1.2. Everything works fine for display, including 4K (on Catalina 10.15.1 with UHD630 IGPU). But one issue remains. When the Mac goes to sleep, everything seems ok at...
  4. vukpodbara

    R9 290x on Mojave DisplayPort not working

    Hello, i am for quite long time here on the forrum into the Hackintoshes and troubleshooting my builds and always find a solution but i have recently upgraded my monitor to Samsung UE590 4K 60hz. And the problem is that i have ATI RADEON R9 290X reference card that i really love how it is...
  5. competetowin

    Solved > DP to DP is always black! [I ended up replacing my GC]

    My DisplayPort issue makes no sense to me! DVI out works fine (on my old monitor) DP out to DP always black screen (at boot, at clover, and at login) DP out via adapter to my old DVI works fine. Is the problem with the port on my monitor? Or, is it maybe some framebuffer fixing that I need to...
  6. QuantumFluctuator

    Issues with RX 580 on HP Z800

    So I had a fully working Z800 with 2x Intel Xeon X5680 and an R9 270 on both 10.12.6 and 10.13.6 both of which worked fine, however I have recently installed a Powercolor RX 580 which supposedly works OOB from 10.12.6 and up, but it seems to have caused a lot of issues. First of all, in both...
  7. papadiche

    Toggle VoodooHDA + Mount EFI

    Hi all, I'm sure no one will need these scripts but I built them and thought I'd share. For each file, remove .txt and run the following command in Terminal: sudo chmod u+x <path of script file> Toggle VoodooHDA: > Mounts your macOS EFI > Checks if VoodooHDA.kext is in...
  8. colinzeal

    Windows 10 Vega 56 OC DisplayPort not Working

    Hi All My current setup is: Intel i5-9600k Asus TUF Gaming Plus MSI Vega 56 Overclocked I have two displays connected. 1 via HDMI 1 via DisplayPort When I boot the system I can see the ‘splash’ screen on the DP display. When macOS boots into Mojave, the Apple and the login screen appears on...
  9. Wuttodo

    Solved > HDMI works, DisplayPort shows No signal at login screen, 4790K, Mojave

    Okay, I am posting question here after so many years, never got stuck, but I am facing weird issues. DisplayPort shows Clover, but after verbose loading, when I am supposed to be at login screen, the video output seems to stop working. Thus, black screen and then no signal text. I tried using...
  10. hin

    R9 280x DisplayPort problem

    I have a 10.13 build. Now I am upgrading the build by adding a graphics card R9 280x , every thing works fine, except the graphics card DisplayPort. It unable to output any signal, but ones I Connected graphic card HDMI to a Monitor it both works fine. If I disconnect the HDMI, the DisplayPort...
  11. tianart

    DisplayPort not working Mojave with Sapphire RX 480 & 4K samsung monitor

    Hi just have a fresh install of Mojave on a MSI B360B Bazooka with a Saphhire Radeon RX 480 and Samsung 4k monitor (28E590UHD), HDMI works (however doesn't smoothly go up in the 4k range, becomes blurred) and I would like to connect the display port via a 1.4 displayport cable as both screen...
  12. SimonT

    Solved > DisplayPort no longer working

    My hackintosh will no longer connect to my monitor when using the DisplayPort connector and I can't figure out the reason. Background My computer and ASUS monitor were working together nicely, along with my Sapphire Pulse RX 580 GPU. But I decided to 'improve' things. I did some tweaks found...
  13. MobBarley

    [SOLVED] VEGA Freeze after Wake / Display hotplugging / Displayport not waking up

    Hey there, since upgrading to 14.2 and after implementing an ssdt for my USB my sleep / wake stopped working properly. Sometimes it works as intended, but after longer (and sometimes even short) sleep periods the display connected via Displayport won't display anything. It turns on and gets...
  14. roquem18

    Problem MultiScreen with Mojave (AMD-ATi 7870)

    Hi guys ,i have a problem with my graphics card ati 7870, i only use 1 monitor with mini displaypor(mDPI to VGA) but the other two monitors ,in hdmi and dvi to vga ,not working.Mojave detect this monitors but in black screen. i dont configured the clover configurator because a dont have idea. My...
  15. AnDenPrangerMitEuch

    Solved > DisplayPort not working after Mojave Update

    Hi, I upgraded my PC with an MSI RX 580 ARMOR Graphics Card (1xDVI, 2xHDMI, 2x DP) after Nvidia doesn't release a driver. The new Graphics Card worked fine in High Sierra, then I installed the update to Mojave.. Now I have a problem: I have four monitors connected (1 DVI, 2 HDMI and 1 DP) and...
  16. segr3do

    Intel HD 4600 forcing Dual Monitor via DisplayPort

    Hi, I've been using the Intel Graphics to replace temporarialy my Nvidia GPU on Mojave until we get full support from Nvidia drivers. Sleep and Shutdown, both restart my computer (a thing that doesn't happen with Nvidia) and my biggest problem it's that my computer is detecting two monitors...
  17. Ivquo

    Black screen on DisplayPort in 1/2 boot (Apple logo screen), HD 630, Asus ROG Strix Z370-G, HDMI ok

    Hello, it is my 1. Hackintosh build and followed: https://www.tonymacx86.com/threads/pastrychefs-asus-rog-strix-z370-g-gaming-wi-fi-ac-build-w-i7-8700k-amd-vega-56.239969/ - Differences are MB is without Wifi AC, use of 2 x 16 Hyper X Fury 3466Mhz, Samsung 970evo 500gb - Intel HD 630 only - No...
  18. improbable

    Nvidia drivers - freeze at login screen?

    I've just built my first hackintosh, following the buyer's guide and installation instructions here. It's an i7-8700 in a Gigabyte Z370P D3, pretending to be an iMac14,2 with High Sierra 10.13.6 (17G65). And it basically works. I have a graphics problem which I can't find on the list, for a...
  19. EdgarP

    Monitor recommendation to get 2560 on HD4000

    Hi. I use my machine mostly for spreadsheets and browsing (not gaming) and want the most pixels I can get for my Hackintosh. Looking for an inexpensive monitor suggestion that has DisplayPort input for my HP 8300 Hackintosh using HD 4000 on board graphics. Any suggestions or have something...
  20. in00b

    Choosing What displayPort will output audio

    Hi, with the help of the great people on here i was able to get the sound working with my Gtx1080 via an active DisplayPort adapter on Sierra 12.6 The way it was running was as follows: Pc>DP adapter to hdmi>Receiver(HT-R393,rated 4k 60hz)> Hdmi to tv Now i just bought a dell ultra wide...
Top