Contribute
Register

R9 280x DisplayPort problem

hin

Joined
May 13, 2017
Messages
2
Motherboard
gigabyte H370N WiFi
CPU
i5 8500
Graphics
R9 280x
Mac
MacBook Air, MacBook Pro, Mac mini
Mobile Phone
iOS
I have a 10.13 build. Now I am upgrading the build by adding a graphics card R9 280x , every thing works fine, except the graphics card DisplayPort. It unable to output any signal, but ones I Connected graphic card HDMI to a Monitor it both works fine. If I disconnect the HDMI, the DisplayPort Lose the signal. My setup only allows one 4K monitor.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,638
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
@hin, please update your profile (account details) with your Motherboard, CPU and iGPU or Graphics Card(s).
If you have a prebuilt computer enter make and model instead of motherboard.
The Rules said:
Profiles are mandatory so that others can assist you.
 

hin

Joined
May 13, 2017
Messages
2
Motherboard
gigabyte H370N WiFi
CPU
i5 8500
Graphics
R9 280x
Mac
MacBook Air, MacBook Pro, Mac mini
Mobile Phone
iOS
Thanks for help. Somehow looks like I have fixed the problem I have mansion, but it cost a new problem which only able output 3840x2160 at 30Hz , and seems like don’t have any graphics acceleration.

Here is my specification of my build

Mac OS 10.13.6
i5 8500
gigabyte H370N WiFi
Sapphire R9 280x 3GB
Bluetooth dongle


Note
I don’t use the onboard WIFi
 

Attachments

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,638
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
Here is my specification of my build

Mac OS 10.13.6
i5 8500
gigabyte H370N WiFi
Sapphire R9 280x 3GB
Bluetooth dongle
Great, now please update your profile (account details) with them.
 
Top