boot failure

  1. Rdanler

    [Solved]MultiBeast failure

    Hi all. I am doing a bleeding edge hack using the coffee lake i7-8700. The basic install works OK until I try to get the system to reboot without the USB drive. then things are pretty much broken. I can recover by doing an erase of the SSD and reload the OS one more time. I am flailing. Since I...
  2. ryansandlin

    Kernal Panic After 10.13.3 Update

    So I just downloaded the latest sierra update (title says 10.13.3 but that was wrong) thinking it would be no different than any other update, just a quick restart with only needing to update nvidia drivers. However, after restarting, my hackintosh goes into a kernal panic and tries to reboot...
  3. IsaacOB1

    High Sierra UEFI Boot Issue

    Hi, I recently installed High Sierra onto my computer which is currently running Windows 10 on one drive and High Sierra on another so its dual booted with clover. The issue im having is that im only able to boot from UEFI enabled USB as the EFI partition from the Internal HDD isn't showing in...
  4. SimonT

    [Solved] Unable to boot, restore, do anything - help!

    I’d like to ask for some help in bringing my hackintosh back to life. It’s gone, overnight, from working to near perfectly to unable to boot into any of the drives or backups, USBs and clones I have available. At the Clover screen I can choose which drive to boot from but whatever option I try...
  5. ryansandlin

    OSX Sierra Hackintosh(Clover) doesn't always boot

    So for the most part I have got OSX Sierra working on my hackintosh with only a few minor bugs. The most annoying of those bugs is when booting into sierra it won't always boot. It'll hang on the apple logo screen for a second and either the loading bar will appear and it'll boot. or the apple...
  6. Sarven

    Random Boot Failure El Capitan 10.11.5

    Hi everyone. So I've had my Hackintosh up and running perfectly for about 6 months now. I've avoided any updates so that I don't run into any problems. Unfortunately, I have been randomly getting a boot failure (attached image) about 1/3 of the time. Also, if I go into the BIOS settings and exit...
  7. kmt

    [solved] Gigabyte Z97X Gaming 3 build - El Capitan boot problems

    Hi We have build our second hackintosh with following components: Intel I7 4790 Gigabyte GA-Z97x Gaming 3 Kingston HyperX Fury 1866 CL10 16 gb Samsung SSD 850 EVO 250 Gb We have followed the instructions for Install OS X EL Capitan guide: Gigabyte Nvidia GTX 960 GV-N960WF2OC-2GD...
  8. kmt

    Gigabyte Z97X Gaming 3 build - El Capitan boot problems

    Hi We have build our second hackintosh with following components: Intel I7 4790 Gigabyte GA-Z97x Gaming 3 Kingston HyperX Fury 1866 CL10 16 gb Samsung SSD 850 EVO 250 Gb We have followed the instructions for Install OS X EL Capitan guide: Gigabyte Nvidia GTX 960 GV-N960WF2OC-2GD...
  9. fitgura

    Anyone understand this message - boot failure and restart

    Hello All! Is anyone who understand what is on the shared image please? http://www.kepmegoszto.com/201601211142/f-56a0b63395f0b-image.jpg or The story is I upgraded from 19.5 to 10.11.3 El capitan and everything worked fine, until switched on the trim enabler function After restart the...
  10. kgharmonics

    Can't Reach OS X installer, computer restarts

    Hello all, I'm building my first Hackintosh. I have everything built, and it starts up fine. I wasn't able to find some of the BIOS settings mentioned in the guide (such as MSR CFG lock). and I'm trying to load El Capitan with Clover. Anyway I get to the Clover boot screen and choose "Boot Mac...
  11. sagar34

    Cannot Boot in Clover!!

    I've used this computer for a hackintosh build before but not had this problem. I cannot get OSX to boot to the install page as it will not go past the bluetooth controller transport. I've tried safe mode and normal, and GraphicsEnabler=No and Yes and a host of others. Any help will be of use...
  12. solarqiang

    [Help] Could not start OS X Installer: Stuck at "AMFILoadTrustedKeysFromNVRam: no nvram variable"

    Hi everyone! I'm new here, and after studying a lot from your posts, I decided to ask for your help. I have a almost perfectly working OS X Yosemite on my ASUS N56VZ. Recently I tried to upgrade to OS X El Capitan, but ended up encountering the same problem over and over again when starting the...
  13. TedKoch

    I Keep getting Unknown CPU warnings and am unable to boot.

    I made this build last year and had it working fairly well. I was never able to boot without the usb key but oh well. I updated to Yosemite and since then my computer has been very unstable. I managed to boot up a few times in safe boot, but it froze and when I boot Verbose i get "WARNING...
  14. medranopizarro

    Multibeast ruins UNIBEAST installation.

    After installing multibeast on a unibeast woking installation of Yosemite I can´t reboot my computer without the -x flag. How can I uninstall these multibeast drivers and start everything over checking them one by one to see which one is the problematic driver? Any solution? Is this a normal...
  15. anowt

    Unexpected and sudden chronic failure to boot

    I had successfully installed Mavericks 10.9.4 with the help of unibeast, and even put chameleon on the hdd with the help of multibeast. I've was using my hackintosh fine for a few months. Then, suddenly, it refused to boot: I was stuck at the apple logo. The spinning wheel was frozen. I don't...
  16. anowt

    Blank screen at boot. No apple logo. 4770k, ga-z87mx-d3h

    I installed Unibeast (Mavericks edition) onto a 16GB USB stick partitioned with 1 partition set to GUID. I tried using osx10.6.8, then 10.8 to do the install. When I booted I selected the correct boot device, then all I got was a mostly blank screen with a - (hyphen) that turned into a \...
  17. hardtail

    How do I load with -b?

    Ok I formatted my second SSD properly. When I booted into the USB I selected USB like the guide says. The Apple logo appears and the black loading bar also comes up. Once it completes the screen goes grey and the screen is unresponsive. What do I do? This is the specification of my machine...
  18. rich1940

    Older SandForce SSDs not compatible with Intel 8 & 9 series Haswell boards

    See this Apple support forum post for details on SandForce 1222 controller incompatibility with Haswell: https://discussions.apple.com/message/27144526#27144526 The issue is that the system won't recognize the SSD if it has the older SandForce controller and it never will; no updates for the...
  19. tarazisa

    GA-Z87X-D3H i5-4460 - failing to boot with unibeast stick - insights appreciated

    Hi all, I am building a hackintosh with the following specs: Gigabyte GA-Z87X-D3H Socket 1150 Intel Z87 Chipset Intel Core i5-4460 Quad-Core Processor ADATA XPG V1 Series Black 16GB (2x8GB) DDR3 1600MHz CL9 DIMMs Steps Taken: 1) Using MacBook Pro downloaded Maverick in Application 2)...
  20. rmcshaft

    i7 4930k ASUS P9X79 not running (trying to move mach_kernel to boot USB but won't since its "invisib

    I've seen similar builds to mine in these forums and they say to add the modified kernel for the ivy bridge-e to the boot USB but the mach_kernel won't transfer so I don't even know if that will fix the problem. I've used Terminal to try to unhide it with "sudo chflags nohidden /mach_kernel"...
Top