Contribute
Register
Joined
Feb 22, 2014
Messages
20
Motherboard
Asus - X99 -A
CPU
i7 5820k
Graphics
Gigabyte Aorus GTX 1080 ti Xtreme
Mac
MacBook Pro
Mobile Phone
iOS
So for the most part I have got OSX Sierra working on my hackintosh with only a few minor bugs. The most annoying of those bugs is when booting into sierra it won't always boot. It'll hang on the apple logo screen for a second and either the loading bar will appear and it'll boot. or the apple logo will turn into the circle with the slash through it and will go no further. If I had to guess I would say it boots around 70% of the time. It's not a terrible problem to have because if it doesn't boot then I just do it again and usually it'll then boot properly the second or sometimes 3rd time, but it is very inconvenient and time consuming having to sometimes boot multiple times before it will start.

Anyone know what might be causing this?

P.S. I installed with clover and use it as my boot loader if that helps.
 
Joined
May 9, 2016
Messages
15
Motherboard
Asus MAXIMUS VIII GENE
CPU
i7-6700k
Graphics
GTX 1080
Mac
MacBook Pro
I had a similar issue and for me the culprit was FakeSMC_GPUSensors.kext. Try disabling it (e.g. by renaming it to FakeSMC_GPUSensors.kext$ and/or settings its permissions to 000) and see if your system boots properly then.
 
Joined
Feb 22, 2014
Messages
20
Motherboard
Asus - X99 -A
CPU
i7 5820k
Graphics
Gigabyte Aorus GTX 1080 ti Xtreme
Mac
MacBook Pro
Mobile Phone
iOS
I had a similar issue and for me the culprit was FakeSMC_GPUSensors.kext. Try disabling it (e.g. by renaming it to FakeSMC_GPUSensors.kext$ and/or settings its permissions to 000) and see if your system boots properly then.
Thanks for the reply. Where might I find that kext? I searched for it in finder but got nothing. I may not even have that kext.
 
Joined
May 9, 2016
Messages
15
Motherboard
Asus MAXIMUS VIII GENE
CPU
i7-6700k
Graphics
GTX 1080
Mac
MacBook Pro
It would be in /Library/Extensions and/or (less likely) on your EFI partition (which you could mount with Clover Configurator).
 
Joined
Feb 22, 2014
Messages
20
Motherboard
Asus - X99 -A
CPU
i7 5820k
Graphics
Gigabyte Aorus GTX 1080 ti Xtreme
Mac
MacBook Pro
Mobile Phone
iOS
It would be in /Library/Extensions and/or (less likely) on your EFI partition (which you could mount with Clover Configurator).
I just checked and I don't have that kext. The closest I have is the FakeSMC.kext, but not the FakeSMC_GPUSensors.kext. It's also not on the EFI anywhere :(
 
Top