Contribute
Register

Vega 64 crashing, PSU problem?

Status
Not open for further replies.
Joined
Nov 29, 2018
Messages
41
Motherboard
Z370 ULTRA GAMING WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
Hi guys,

Im about to pull my hair out and hoping someone can offer some advice.

Been a month now trying to get this build to work.

Right now any time I start Battlefield 5 it will run in windowed, but as soon as I enter full screen it crashes. No error logs given, no black screen, just instant crash. To me that seems like a PSU shutdown?

The GPU is Sapphire vega 64

The PSU is Aerocool P7 750W

I am considering buying a 850W P7 just to see, but dont want to have to completely dissasemble the build to send back all the cables etc.

Ive tried different GPU drivers, ive tried undervolting, power saving, etc in Radeon Wattman.

Any other advice will be greatly appreciated and result in me keeping my hair.
 
Joined
Nov 29, 2018
Messages
41
Motherboard
Z370 ULTRA GAMING WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
forgot to mention, furmark runs fine, in high res, so does BruceX and getting 19 sec on that! the mac side is working stable but slow. Then running battlefield causes instant crash. Rendering in FCPX is slower than my macbook :( despite the fast Bruce X test... so atm ive spend £3000 on a slow laptop. infuriating.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,977
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Please fix your profile as per rules.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,977
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Sorry how do you mean???
According to your profile you have a GTX 1080 Ti and yet your thread is about problems with a Vega 64.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,678
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hi guys,

Im about to pull my hair out and hoping someone can offer some advice.

Been a month now trying to get this build to work.

Right now any time I start Battlefield 5 it will run in windowed, but as soon as I enter full screen it crashes. No error logs given, no black screen, just instant crash. To me that seems like a PSU shutdown?

The GPU is Sapphire vega 64

The PSU is Aerocool P7 750W

I am considering buying a 850W P7 just to see, but dont want to have to completely dissasemble the build to send back all the cables etc.

Ive tried different GPU drivers, ive tried undervolting, power saving, etc in Radeon Wattman.

Any other advice will be greatly appreciated and result in me keeping my hair.

What are temperatures like on your Vega? Have you considered replacing the stock thermal compound with something better?
 
Joined
Nov 29, 2018
Messages
41
Motherboard
Z370 ULTRA GAMING WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
What are temperatures like on your Vega? Have you considered replacing the stock thermal compound with something better?

Pretty cool really, 20 idle, 60 under load...

Thermal paste in the gpu or on the cpu??
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,678
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Pretty cool really, 20 idle, 60 under load...

Thermal paste in the gpu or on the cpu??

On the GPU. A friend of mine was experiencing unexplained system crashes when watching videos and replacing the thermal compound on his Vega fixed everything.
 
Joined
Nov 29, 2018
Messages
41
Motherboard
Z370 ULTRA GAMING WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
On the GPU. A friend of mine was experiencing unexplained system crashes when watching videos and replacing the thermal compound on his Vega fixed everything.

ok, pretty new to all this so no idea where I would find the thermal paste?

Any ideas if it would be related to the 750w psu?
 
Status
Not open for further replies.
Top