gpu

  1. gabevf

    (OpenCore) NVIDIA Web Drivers NOT Loading

    Hi there, The drivers load just fine in Clover, but they just don't want to work in OC. I've tried all kinds of things: tried all kinds of boot flags, with Whatevergreen, tried updating driver, messed around with NVRAM.... but I can't figure it out. Any help would be greatly appreciated. I...
  2. AlexMFV

    Catalina no option for 144Hz, only after display reboot

    Hello everyone, currently I’m having a problem with the display on my Hackintosh, where every time I reboot the system the display settings on MacOS reverts to 60HZ and no more options show up. But when I turn the display off and on again then the 120Hz,144Hz, etc options show up. Also I have...
  3. bbeazley2

    Updating my GPU advice

    I want to update my current GPU (GT710) in my Catalina machine to either a Vega 56 or 64 and had a couple of questions I was hoping to get advice/help on as I'm quite new to the whole Hackintosh thing. - from threads here and Apple's egpu pages it looks like Vega 56 and 64 are supported but...
  4. EthanSnakeman

    Odd issue with RX 580. Only get video after sleep/wake

    Hey everyone. Just completed my Catalina mackintosh build. Everything works great apart from one small issue. When booting the system, it starts to a black screen when using the separate GPU. In order to get a video signal I have to first allow the system to sleep. Once it wakes up everything...
  5. cyberdogg

    Recommended GPU for GA-Z77X-UD5H, and GPU/CPU for Asus Prime Z490-A

    Hello! So I have an old hackintosh with a GA-Z77X-UD5H motherboard for which I want to upgrade the graphics card... and separately I'm planning my own first hackintosh build with an Asus Prime Z490-A. I want to put both on Big Sur. I have never bought a GPU before, my old hackintosh was built...
  6. mattklahn

    Vega 64 Random Black Screen + 100% Fan Speed Issue

    I am running into issues with my build recently. Basically, it appears that under high GPU load activities, such as video editing, gaming, and 3D rendering, my computer will randomly go to black screen, and the fans will instantly ramp up to 100% speed. Note that if audio is playing, it will...
  7. fercho3138

    OpenCore Intel Core i7 9700K UHD 7mb

    I'm currently running my build with no dGPU since I returned it (hardware issues). I'm having problems to enable the iGPU on my build: Mac OS Big Sur 11.0.1 - OpenCore 0.6.3 Intel Core i7 9700K Gigabyte Z390 Aorus Pro Wifi Crucial 32gb Ram Samsung nvme SSD Evo 500gb I'm attaching my EFI...
  8. feydhayt

    GPU suggestion Catalina/Big Sur

    Any recommendations for a desktop GPU? Just something cheap and quick. My rig is mostly a media server that I would like to use for light gaming/general purpose.
  9. KrustyKrab

    What are some high end graphics cards to get?

    Previous Graphics Card: Sapphire Radeon Pulse RX 5700XT 8GB I recently put together my build and everything seemed to be working fine until on the second week, I started seeing the VGA light on the Motherboard light up and there was no more signal going to the monitor. After troubleshooting...
  10. alejita27

    AMD Radeon RX 550 - 560 injected with Opencore macOS Big Sur

    I have installed macOS Big Sur in a HP prodesk 400 G1 SSF. everything works for me, except the AMD Radeon RX 550 4GB graphics card, because I don't know how to inject into the OpenCore device properties section.When I was using Clover, it was easy because with fakepciid.kext was injecting the...
  11. Arkadelic

    Upgrading to RX 5600 XT & AMD Driver Management

    Hey all, I've had my first successful Hackintosh workstation in use for a few months and I couldn't be happier (i5-9600k, MSI Z390-A pro, G.Skill Ripjaws 2x16 & Zotac 1050ti OC, running High Sierra 10.13.6). I feel I'm definitely lacking in the GPU category especially when it comes to gaming on...
  12. mixed91

    DSDT SSDT problem

    Hello, when im patching dGPU OFF (_OFF() or _PS3() methods to _INI ), laptop fan always spiniing at 100%. Can anybody help me plz?
  13. StriderHiro

    Multi GPU?

    Howdy Folks, Running clover with dual boot hackintosh, recently started using a 5 screen setup (overkill I know) Unfortunately my graphics card (EVGA 1060) only supports 4 monitors So in order to run all 5 I have one connected to the iGPU (motherboard out) with the other 4 running off the...
  14. TheLetterH

    RX 570 and RX 5700 XT together

    Planning on getting an RX 5700XT, I have an RX 570, my monitor uses DVI-D, I was thinking of using the RX 570 for the Display and RX 5700XT for it's power. If I use RX 570 for my display, will my hackintosh not use the RX 5700XT?
  15. Abdullah9904

    AMD Radeon HD 8490 Shows Only 5MB

    Hi, I have installed mac os high sierra on my pc but ma gpu is showing only 5 mb instead of 1 gb i need amd radeon hd 8490 kext please help... Thanks in Advance.....
  16. bukeikhanov

    EXIT:BS START OPENCORE

    Can't pass these:EndRandomSeed or EXITS:BS START! Tried swithing all from A-Z, SyncRP, Setup VM, left it for ... sake.
  17. cmorellato

    Solved > (SOLVED) Black screen/no input on pre boot

    Hey everyone, I really need help. When I enable CSM in BIOS, computer powers on perfectly, boots clover, starts loading Mojave then loses signal on 75% apple logo. When I disable CSM, I lose signal on pre boot/clover screen, but screen comes up perfectly into macOS. CPU i7 4790K + GA-B85M-D3PH...
  18. SilverCloak

    Updated to Catalina - No Clover Mac Boot Option

    Hi everyone, so I will start of by saying I haven't touched my Hackintosh in a few years so my knowledge has kind of atrophied a bit. To make a long story short I had a Sierra Hackintosh with a 760 GTX GPU, I updated it to a 1070 Ti that was supposed to be compatible, but was having trouble...
  19. ryansandlin

    Screens Shut Off and GPU Fans Ramp Up - AMD RX 580 Pulse

    So I've had my current Hackintosh up and running for a couple of months and I mainly use it for music production and some light gaming. I was playing some World of Warcraft on it when the screens went black and fans ramped up. I sat there for a minute to see if anything would happen and it just...
  20. FrytechTV

    Asus RX 470, help to adjust GPU fan speed!

    I'm running Catalina 10.15.5, I've managed to make everything work, but the only thing that annoys me to the nth degree is that my Asus RX 470 card is getting obnoxiously loud under absolutely mundane tasks, like browsing the web in Safari (not even in Chrome). At the same time that mofo is...
Top