Contribute
Register

Stuck at Apple Logo with no progress bar

Status
Not open for further replies.
Joined
Aug 11, 2020
Messages
12
Motherboard
ASRock z490 Taichi
CPU
i7-10700k
Graphics
HD 630
I have taken out my GPU completely and set the BIOS to use the integrated graphics.

I set my bios to its' optimized settings and then changed the following things
  • Intel SpeedStep Technology --> enabled
  • Primary Graphics Adapter --> onboard
  • IGPU Multi-Monitor --> enabled
  • CFG Lock --> disabled
  • VT-d --> disabled
  • Secure Boot Mode --> disabled
  • XHCI Handoff --> enabled
I have not been able to find how to change OS to Other OS in my bios. I also have not been able to find how to disable IO serial port or my system even has it.

Whenever I try to install Catalina I get a white apple logo with no progress bars or anything. I reset the computer and tried to install again and got the same thing. I tried waiting 10 minutes to see if it would change, but I got no luck. I then changed the boot to "-v" so it would show what is it doing and any error codes. Please help :)). Thank you.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,258
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I have taken out my GPU completely and set the BIOS to use the integrated graphics.

I set my bios to its' optimized settings and then changed the following things
  • Intel SpeedStep Technology --> enabled
  • Primary Graphics Adapter --> onboard
  • IGPU Multi-Monitor --> enabled
  • CFG Lock --> disabled
  • VT-d --> disabled
  • Secure Boot Mode --> disabled
  • XHCI Handoff --> enabled
I have not been able to find how to change OS to Other OS in my bios. I also have not been able to find how to disable IO serial port or my system even has it.

Whenever I try to install Catalina I get a white apple logo with no progress bars or anything. I reset the computer and tried to install again and got the same thing. I tried waiting 10 minutes to see if it would change, but I got no luck. I then changed the boot to "-v" so it would show what is it doing and any error codes. Please help :)). Thank you.
you will need to update your hardware profile:

to reflect the hardware you are using

also posting a verbose pic would help....
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,258
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I have posted the hardware that I am using:

Motherboard: ASRock z490 Taichi
CPU: Intel i7-10700k
Graphics: Asus RTX 2080
Asus RTX 2080 is not supported
 
Joined
Aug 11, 2020
Messages
12
Motherboard
ASRock z490 Taichi
CPU
i7-10700k
Graphics
HD 630
Asus RTX 2080 is not supported

I know that is why I said in my previous post I removed my GPU completely and changed by BIOS to use my CPU's integrated graphics. Also how do I post a "verbose" picture? Is the -v picture not verbose?
 
Joined
Aug 11, 2020
Messages
12
Motherboard
ASRock z490 Taichi
CPU
i7-10700k
Graphics
HD 630
Screen Shot 2020-08-13 at 3.35.36 PM.png
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,258
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I know that is why I said in my previous post I removed my GPU completely and changed by BIOS to use my CPU's integrated graphics. Also how do I post a "verbose" picture? Is the -v picture not verbose?
then update your hardware profile to reflect your changes
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
6,781
Motherboard
Gigabyte Z490i Aorus Ultra - OC 0.6.8
CPU
i5-10600K
Graphics
GT 1030
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android


Hi there.

As you've discovered building a hackintosh based on the new Comet Lake, 10th series Intel, is not yet fully ironed-out of problems.

Search is your friend here:

The master at work -

Another brave builder -
 
Status
Not open for further replies.
Top