Contribute
Register

gioscreenlockstate

  1. xapperboi

    Error gios lockscreen state.

    Hi there, Thank you for taking you time and looking at this post. So as I was unable to get past the random seed screen. One of the moderator with the same kind of build shared his EFI folder. It sucessfully managed to bypass the random seed screen although its now stuck at gios lockscreen...
  2. jojo9092

    Razer Blade QHD+ 2014 Mojave HELP NEEDED

    I tried using unibeast at first, but it was unstable. Sometimes it would get to install but would be so slow it ends up crashing, sometimes it gets stuck on gioscreenlocksate 3 or gets stuck on a apple logo. Then i tried using the mojave clover laptop guide using the hd 4600 plist but that just...
  3. Chris303

    New hack X-99 & GTX1070. Fails with “gIOScreenLockState” and “does printf work??”

    Hi All. I am currently trying to get a new installation working. I have some prior experience following this process with an older build and I have some general knowledge of *nix commands etc. Apologies for the long post, I am hoping to give full details up front. I have followed the standard...
  4. luukf8

    Problem with booting to macOS installer.

    Hello! I'm completely new to macOS, I've never imstalled it before. I have an Acer Extensa 2510 x64 with Windows 10 Home. Installed Clover and Mojave on my USB, and I'm booting up from the USB? After a minute or something, it hangs, my USB's light isn't flashing anymore, so it doesn't do...
  5. kjetilge

    Mojave install usb boot halts at gIOScreenLockState on a X299-deluxe, i7-7800X and STRIX RX Vega 64

    This is my first post here, so excuse me if I'm doing it wrong.. I'm following Kgp's "Live the Future now with macOS 10.14 Mojave" guide for a few nights now but with no success so far.[/SIZE] I've created the install usb for my system like this. Downloaded the...
  6. We1ine

    [Question] gIOScreenLockState 3 error

    Hi everyone. I've been trying to build a hackintosh for 2 days. But there is still one bug after installing Nvidia Web Drivers. I tried a lot of methods of fixing this: Lilu.kext + WhateverGreen.kext Changing SMBIOS Updating clover/using multibeast clover Enabling Inject Nvidia Tried "proper"...
  7. rekkisomo

    "gioscreenlockstate 3" Error on High Sierra (10.13.5)

    Hey guys. Recently, I've decided to update to High Sierra (from Sierra) and the update went fine until it came to the first boot where you setup the account. I would always get a loading spinner that would overlap itself every 4 - 5 seconds. When starting with "-v" I would always get...
  8. shiecldk

    Unable to get XPS 15 2-in-1 9575 HD 630 work in 10.13.4

    Hi, My laptop specs are: XPS 15 9575 4K Display (3840*2160) i7-8705G Processor with Radeon™ RX Vega M GL graphics HD630 (device id and vendor id: 0x591b8086) Windows 10 + First installation of macOS (10.13.4) on APFS in the same disk I've been working on this laptop for four days; however, I...
  9. papr

    Fixed: HD 530 No Hardware Acceleration 10.13.3

    *** Fixed it by doing a new installation. I still don't know what has caused the problem*** Hello, today I installed the macOS-Update 10.13.3. I had a few problems (gIOScreenLockState) but was able to install it successfully. However, now my graphics (HD 530) are very weird in programs like...
  10. domestosby

    EVGA 1070 gIOScreenLockState 3

    Hi guys i've installed High Sierra 10.13.2 trying to enable Nvidia Web Driver (378.10.10.10.25.105) driver install with no error and asks to reboot system booting with flag NvidiaWeb=true and getting black screen and system freeze after gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0 fixes i...
  11. dioclecio

    High Sierra + NVidia GT 630 1gb problems with gIOScreenLockState

    [Edit 2017.12.28 15:58] - I uploaded my current config.plist file Dear friends, I need some help on the installation of my High Sierra 10.13.2. I cant make it work with my GeForce GT 630 with NVIDIA Webdriver. I have two monitors that used to work in Yosemite. Unfortunately I am having...
  12. f.hans100

    [Solved] Problem with gIOScreenLockState 3 Issue

    Read my first comment for my solution Hello Hackintosh community. My Hackintosh 10.13.1 High Sierra worked perfectly fine for about two weeks. I think it has something to do with installing Virtualbox on it. After the installation of Virtualbox worked out fine the next time I restarted my...
  13. nithinshyam

    High Sierra - ACPI Error, gIOScreenLockState 3 on GTS 450

    My PC: i7 4790k Kingston HyperX Fury 8GB 1866MHz AsuS ROG MAXIMUS VII HERO Asus GTS 450 DI/1GD5 I created a High Sierra 10.13.1 USB installer using Unibeat with options 1. UEFI Boot Mode 2. Instert nVidia No additional kexts were added. BIOS Settings: XHCI Handoff, EHCI Handoff = Enabled VT-d...
  14. nithinshyam

    High Sierra First Boot - gIOScreenLockState 3

    My setup : i7 4790k Asus ROG VII Hero Asus GTS 450 TRYING TO INSTALL HIGH SIERRA I've tried booting more than 50 times with different configs. I used Unibeast too and got this error "com.apple.xpc.launchd[1] (com.apple.WindowServer) <Notice>: Service only ran for 0 seconds. Pushing respawn...
  15. mastermark

    [Help] High Sierra and Nvidia webdriver error: gIOScreenLockState 3 ...

    Hi all, First, I had some problems with installing high sierra, had to remove my GPU card (GTX 1050 ti) to get through to the installer. I can boot to high sierra desktop when my GPU is not connected to the motherboard. I installed de new nvidia webdriver for 10.13 (even tried with the...
  16. gaurdjatixa

    Can't boot into Sierra gIOScreenLockState

    Hi guys! I can't boot into sierra it's stuck on a spinning wheel. If i boot into verbose mode it flashes this "IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0". Tried booting with nvidia disable, inject nvidia and nvidia web drivers still can't boot. I have Nvidia web drivers...
  17. kellner

    [SOLVED] H170N IOConsoleUsers: gIOScreenLockState 3, ...

    Hey guys, i'm really struggling to get my hack back to work. For hardware, see my signature. About 3 months ago I got a working hackintosh on Sierra by following ammulders guide on the el cap installation. besides some small fixes i can't remember, everything went somewhat well. recently i...
  18. caicaiisbest

    [Solved] Stuck at IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

    I was trying to install OS X Sierra on my computer(Gigabyte Aorus Gaming-7 & i7-7700k & Intel Graphics HD 630 & Samsung 960 EVO Pro M.2 NVMe). However I was stuck at gIOScreenLockState. Please check out my uploaded images and help me out of this. Thank you.
  19. quantumleap

    Can boot fine on iGPU - R9 390X (says OOB is fine) sticks at last -v message

    So I have a strange problem, I can boot perfectly fine with my intel GPU enabled as primary display. Everything works after boot (ethernet, audio, etc) The only problem is my intel GPU does not recognise my screen is 4k and will only go to 1080p, which has some ugly scaling! I am using Sierra...
Top