x99

  1. mahmut

    Update 10.15.6 to Big sur, Error “kernel extensions in backtrace”

    Board: ASUS x99-A CPU: E5-2678-V3 GPU:RX580 Bootloader: opencore0.6 debug version. I am using opencore 0.6 ,can successfully in to my 10.15.* until I am trying to update to bigsur, I have tried some SSDTs or kernel patchs but didn't work. I also tried some kext, such IOACPIFamily.kext, but...
  2. reks2004

    ThunderboltEX 3 and X99 Asus

    hello, I have problem with ThunderboltEx 3 card in Mojave. What am I trying to achieve: -Connect A1407 to my Hack (thunderbolt display) Where is problem? -I can connect DP Monitor by thunderbolt card in Windows but my hack dont see him. What is strange i can connect it in windows without TB...
  3. Flav19-89

    Solved > Catalina X99, MacPro7,1 SMBIOS, i7 6950X - Kernel Panics

    Hello everyone. I hope you’re all having a good day. I’m trying to do a clean install on MacOS Catalina 10.15.5. But I’ve not been able to even boot into the USB installer. My System Specs are: _ASUS X99 Deluxe II _intel i7 6950X Broadwell-E _AMD RX 5700 XT Anniversary edition _128GB of DDR4...
  4. NathanYung

    Solved > [SUCCESS] How to install to X79 X99 C600 and other X series like X299 even AMD platform , laptop

    [SUCCESS] How to install to X79 X99 C600 and other X series like X299 even AMD platform , laptop Before begin, my English is pretty basic, please don't mind. First, this is my server |PCIe 16X slot 1 |PCIe 8X slot 2 |PCIe 8X slot 3 _ Riser card 1 |PCIe 16X slot 4 |PCIe 8X...
  5. jacksparrow.greg

    I have High Sierra X99 build working with KGP's guide, can i use Mojave guide with Nvidia?

    Hi guys, any chance https://www.tonymacx86.com/threads/imac-pro-x99-live-the-future-now-with-macos-10-14-mojave-successful-build-extended-guide.255117/page-73 KGPs mojave guide works with Nvidia, as it did for high sierra? Answers prob no, but i did see a section on the KGP x99 Mojave guide...
  6. olmirror

    GA-X99-UD4 xeon upgrade stuck at PCI CONFIGURATION BEGIN

    Hi, I really hope someone can help me out of this situation. I've been running a 5820k cpu on GA X99 UD4 for years now without a problem. A couple of days a go I was able to get a cheap Xeon 2690 v3, 12 cores, and am trying to upgrade. But no matter what I try, I get stuck at the dreaded PCI...
  7. alejandrozx6

    HELP asus x99 strix - i7 5390k - 5700xt.

    Hi. I have problems with this configuration. Someone has a link where you can follow a not so complex guide. or an efi folder with similar configuration for 10.15.3. thanks.
  8. fpazcas

    X99 FIREWIRE SUPPORT

    Hi, I've been here for several days but I'm stuck in this. My machine is complete only FireWire not implemented, many attempts but too noob here. I hope someone will ever watch to me, it's the second thread that I open. A little disappointed.
  9. shanike

    High Sierra won't boot after BIOS update

    I had a working X99 working setup with 10.13.5, but after an flashing my ASUS X99-A/USB 3.1 bios from 3902 to version 4101, my boot process began to stuck at this point: after a considerable wait, the GUI is somewhat display in the form of a sole cursor in the top left corner: after that...
  10. Anxop

    X99 msi sli plus and 6800k

    Hello guys, My specs are I7 6800k Msi x99 sli plus 48gb ddr4 corsair vengance c15 3000 And Nvidia k2200 Recently i try to install on my workstation Mac os mojave, I see some threads and i can be able to see the install interface. I mount the USB by vanilla guide and i put some kest...
  11. chibibowa

    Solved > ASUS X99-A - i7 5960X - Radeon VII - MacOS Mojave

    Hi to all I've made some progress since my "pci configuration begin" problem. Now I get another one. See below. I tried to put as many pictures as possible with the verbose boot and crash + BIOS exact settings. (ASMEDIA is OFF. Might have forgotten to take a pic of that). EFI folder also...
  12. goldorac

    Asus X99-E end randomseed problem

    Hello, I am trying to make a new Hackintosh under 10.13 with this specs: i7 6800K, Asus X99-E Asus GTX 970 But the problem is that I can't pass those errors : - couldn't allocate runtime area - end randomseed ++++++++++++++ _ I have always passed this thing on all hackintoshs that I have...
  13. scullen

    Mojave install hangs at AppleACPICPU

    Need some help please. I have followed on of the guides here to create an install USB for Mojave and the install stalls before if starts. I can boot into the clover screen and then from there select the install partition to boot and in verbose mode it gets stuck on the line; kextd stall[0]...
  14. Chris303

    New hack X-99 & GTX1070. Fails with “gIOScreenLockState” and “does printf work??”

    Hi All. I am currently trying to get a new installation working. I have some prior experience following this process with an older build and I have some general knowledge of *nix commands etc. Apologies for the long post, I am hoping to give full details up front. I have followed the standard...
  15. Mads8927

    X99 build can't get past error

    Hey, so I am pretty new to this whole Hackintosh scene and I am trying to get Mojave installed onto my current PC. I've watched numerous videos, more than I can count forum posts and downloaded so many kexts now that I am lost in it all. I can't seem to get past this point. No matter what I do...
  16. sen12

    Radeon Vega 64 instantly crashing under high load

    Hi! I just upgraded to a vega 64 (sapphire 8 gb reference edition) from my 980 ti, to run mojave and overall have better performance in macOS, however I'm running into problems. I managed to get dual monitor working with lilu and whatevergreen, and even managed to stop my fans from simulating a...
  17. psycrow

    Issues with i7-6800k + Gigabyte x99 Ultra Gaming (v1.0) + Nvidia GTX 980

    Hi everyone, I'm trying to do my very first hackintosh on this machine and so far, i've only got stuck with apple logo on boot (before install). I've tried a bunch of configurations and i'm always getting stuck at End RandomSeed+++++++++++++++++. I've also unplugged all hard drives and have...
  18. Depka

    10.13.6 Audio problems with Nvidia driver

    Hi guys, my setup is: MSI x99a Gaming 7 Intel 6800K MSI GTX 1070 32GB RAM SSD Kingston UV500 480GB I'm having this kind of issue with nvidia drivers: As you can see audio is working well on my external USB RME Babyface device, but when i move mouse it's doing these weird noises and stops...
  19. dwumpus

    X99m Gaming 5, i7-5820, NVidia 970/AMD 580 on Mojave - Notes

    Hi everyone, I just wanted to roll a word about my Hackintosh experience and using the tips found on the tonymac site! First, I really appreciated the guides, and the tools. It seems universally with most folks who have built their hackintosh, that it is a learning experience; and the trip...
  20. JordanPrice

    USB 3.0/3.1 No Longer Working

    USB 3.0/3.1 worked perfectly during installation. Sometime after MultiBeast or Clover Configurator it stopped working. I have gone back into both programs, unticked anything to do with USB, saved, restarted, still didn't work. I then went back in and re-ticked all boxes referring to USB, saved...
Top