x99

  1. OptoNAT

    << Solved >> Lenovo P500 build sluggish performance after waking from sleep

    I recently bought an Lenovo P500 thinkstation for my Opencore build. It has an X99 chipset, E5-2650 v3 and Nvidia Quadro K600. Everything seems to work well including USB and audio after boot. CPU speedstep seems to work based on information from Intel Power Gadget. The only problem I have is...
  2. HumerousGorgon

    My X99 Setup Won't Post and I'm About to Lose My Mind (Please Help Me)

    Hello there! I am seeking guidance on helping to get my X99 setup stable and booting. I've tried posting on other forums; either no one knows how to fix it or they don't want to reply. Is what it is, no grudges here. I'm hoping that some of you may have a bit more of an idea as to why my system...
  3. pascalholm

    x99 Gigabyte Soc Force Catalina "CLOVER boot" - CPU Upgraded now not booting anymore

    Hi All, Successfully had a clover install with a 5930k processor but upgraded it to 5960x and now it wont boot. The attached verbose is where it stops, literally at the beginning. Anyone had any experiences with this or have suggestions? As its been awhile i recall i had to do some patching...
  4. tarkh

    Huananzhi F8D + x2 E5 2678v3 + 128Gb Samsung DDR4 Reg ECC + OpenCore + Monterey

    Huananzhi F8D + x2 E5 2678v3 + 128Gb Samsung DDR4 Reg ECC + OpenCore + Monterey (assembled partly from used components) Components: (I ordered most of the components directly from AliExpress, but tried to find analogs on Newegg) Motherboard: Huananzhi F8D (AliExpress | Newegg) CPU: x2 E5...
  5. euomauricio

    ASUS X99-A II + I7 5930k + RADEON RX 5500 XT

    I have these settings and I can't do anything. I already know that it doesn't work with mojave, but catalina also can't start, not even the pendrive. Has anyone tried with a similar setup? I need tips, please. ASUS X99-A II I7 5930k X-Series LGA 2011-3 Gigabyte AMD Radeon RX 5500 XT 4 GB RAM...
  6. thanxse

    Installation of macOS Catalina fails on X99 with Xeon CPU

    Hi, yesterday I installed macOS on my new system. Actually, it`s high sierra. But now, I want to upgrade to macOS Catalina. After create an bootstick with Catalina and try to boot, Clover stops at [PCI configuration begin]. The specs are: 2x Intel Xeon E5 2676v3 12 Cores / 24 Threads X99...
  7. Flav19-89

    << Solved >> Catalina X99, MacPro7,1 SMBIOS, i7 6950X - Kernel Panics

    Hello everyone. I hope you’re all having a good day. I’m trying to do a clean install on MacOS Catalina 10.15.5. But I’ve not been able to even boot into the USB installer. My System Specs are: _ASUS X99 Deluxe II _intel i7 6950X Broadwell-E _AMD RX 5700 XT Anniversary edition _128GB of DDR4...
  8. NathanYung

    << Solved >> [SUCCESS] How to install to X79 X99 C600 and other X series like X299 even AMD platform , laptop

    [SUCCESS] How to install to X79 X99 C600 and other X series like X299 even AMD platform , laptop Before begin, my English is pretty basic, please don't mind. First, this is my server |PCIe 16X slot 1 |PCIe 8X slot 2 |PCIe 8X slot 3 _ Riser card 1 |PCIe 16X slot 4 |PCIe 8X...
  9. jacksparrow.greg

    I have High Sierra X99 build working with KGP's guide, can i use Mojave guide with Nvidia?

    Hi guys, any chance https://www.tonymacx86.com/threads/imac-pro-x99-live-the-future-now-with-macos-10-14-mojave-successful-build-extended-guide.255117/page-73 KGPs mojave guide works with Nvidia, as it did for high sierra? Answers prob no, but i did see a section on the KGP x99 Mojave guide...
  10. olmirror

    GA-X99-UD4 xeon upgrade stuck at PCI CONFIGURATION BEGIN

    Hi, I really hope someone can help me out of this situation. I've been running a 5820k cpu on GA X99 UD4 for years now without a problem. A couple of days a go I was able to get a cheap Xeon 2690 v3, 12 cores, and am trying to upgrade. But no matter what I try, I get stuck at the dreaded PCI...
  11. alejandrozx6

    HELP asus x99 strix - i7 5390k - 5700xt.

    Hi. I have problems with this configuration. Someone has a link where you can follow a not so complex guide. or an efi folder with similar configuration for 10.15.3. thanks.
  12. fpazcas

    X99 FIREWIRE SUPPORT

    Hi, I've been here for several days but I'm stuck in this. My machine is complete only FireWire not implemented, many attempts but too noob here. I hope someone will ever watch to me, it's the second thread that I open. A little disappointed.
  13. Anxop

    X99 msi sli plus and 6800k

    Hello guys, My specs are I7 6800k Msi x99 sli plus 48gb ddr4 corsair vengance c15 3000 And Nvidia k2200 Recently i try to install on my workstation Mac os mojave, I see some threads and i can be able to see the install interface. I mount the USB by vanilla guide and i put some kest...
  14. goldorac

    Asus X99-E end randomseed problem

    Hello, I am trying to make a new Hackintosh under 10.13 with this specs: i7 6800K, Asus X99-E Asus GTX 970 But the problem is that I can't pass those errors : - couldn't allocate runtime area - end randomseed ++++++++++++++ _ I have always passed this thing on all hackintoshs that I have...
  15. scullen

    Mojave install hangs at AppleACPICPU

    Need some help please. I have followed on of the guides here to create an install USB for Mojave and the install stalls before if starts. I can boot into the clover screen and then from there select the install partition to boot and in verbose mode it gets stuck on the line; kextd stall[0]...
  16. Chris303

    New hack X-99 & GTX1070. Fails with “gIOScreenLockState” and “does printf work??”

    Hi All. I am currently trying to get a new installation working. I have some prior experience following this process with an older build and I have some general knowledge of *nix commands etc. Apologies for the long post, I am hoping to give full details up front. I have followed the standard...
  17. Mads8927

    X99 build can't get past error

    Hey, so I am pretty new to this whole Hackintosh scene and I am trying to get Mojave installed onto my current PC. I've watched numerous videos, more than I can count forum posts and downloaded so many kexts now that I am lost in it all. I can't seem to get past this point. No matter what I do...
  18. sen12

    Radeon Vega 64 instantly crashing under high load

    Hi! I just upgraded to a vega 64 (sapphire 8 gb reference edition) from my 980 ti, to run mojave and overall have better performance in macOS, however I'm running into problems. I managed to get dual monitor working with lilu and whatevergreen, and even managed to stop my fans from simulating a...
  19. psycrow

    Issues with i7-6800k + Gigabyte x99 Ultra Gaming (v1.0) + Nvidia GTX 980

    Hi everyone, I'm trying to do my very first hackintosh on this machine and so far, i've only got stuck with apple logo on boot (before install). I've tried a bunch of configurations and i'm always getting stuck at End RandomSeed+++++++++++++++++. I've also unplugged all hard drives and have...
  20. Depka

    10.13.6 Audio problems with Nvidia driver

    Hi guys, my setup is: MSI x99a Gaming 7 Intel 6800K MSI GTX 1070 32GB RAM SSD Kingston UV500 480GB I'm having this kind of issue with nvidia drivers: As you can see audio is working well on my external USB RME Babyface device, but when i move mouse it's doing these weird noises and stops...
Top