Contribute
Register

GA-X99-UD4 xeon upgrade stuck at PCI CONFIGURATION BEGIN

Joined
Dec 19, 2011
Messages
7
Motherboard
GA-x99-ud4
CPU
5820k
Graphics
MSI Radeon RX Vega 64
Mobile Phone
  1. Other
Hi, I really hope someone can help me out of this situation. I've been running a 5820k cpu on GA X99 UD4 for years now without a problem. A couple of days a go I was able to get a cheap Xeon 2690 v3, 12 cores, and am trying to upgrade. But no matter what I try, I get stuck at the dreaded PCI CONFIGURATION BEGIN with a hard reboot. I attached my clover efi folder together with the configuration file and am hoping someone can take a look at it and help me out. I've tried al sorts of patches and settings but am always thrown out by the same message. Are there any settings in the bios I need to change in comparison to the 5820k? Any ideas and suggestions would greatly appreciated.
 

Attachments

  • EFI.zip
    27.6 MB · Views: 49
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,826
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
You have kexts in multiple locations, they should be in /EFI/CLOVER/kexts/Other only.
All of the /EFI/CLOVER/kexts/10.* folders should be deleted.

Kexts.png


Missing config.plist. Yours is titled configxeon.plist.
 
Joined
Dec 19, 2011
Messages
7
Motherboard
GA-x99-ud4
CPU
5820k
Graphics
MSI Radeon RX Vega 64
Mobile Phone
  1. Other
Thanks P1LGRIM, I accidentaly uploaded a wrong config file, just reuploaded. Those files you are referring to, are in folders for previous versions of osx, I'm booting 10.14, so won't they be bypassed?
 

Attachments

  • config.plist
    8.7 KB · Views: 51
Last edited:
Joined
Dec 19, 2011
Messages
7
Motherboard
GA-x99-ud4
CPU
5820k
Graphics
MSI Radeon RX Vega 64
Mobile Phone
  1. Other
A small update/question. On Geekbench I saw quite a lot of hackintosh setups with the Xeon E5 2690 v3, but with a MacPro 1,1 configuration. I've always had it setup as a MacPro 6,1. Would this setting make a difference in being able to boot with this particular CPU? Thanks.
 
Top