Contribute
Register

Installation of macOS Catalina fails on X99 with Xeon CPU

Joined
Feb 19, 2019
Messages
5
Motherboard
X99 Huanan
CPU
2x Xeon E5 2676v3
Graphics
Vega 64
Hi,

yesterday I installed macOS on my new system. Actually, it`s high sierra. But now, I want to upgrade to macOS Catalina.

After create an bootstick with Catalina and try to boot, Clover stops at [PCI configuration begin].

The specs are:
2x Intel Xeon E5 2676v3 12 Cores / 24 Threads
X99 Motherboard Huananzhi
ASUS ROG Strix Vega 64
256GB SSD Intenso High Performance

EFI Folder is under the post.


Maybe someone knows how to fix this problem.
Thanks.


If my english is not so good, I apologize.
 

Attachments

  • EFI.zip
    2.7 MB · Views: 75

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,416
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Please read and comply with the rules, in particular the one regarding profiles.
Link to profile - Just three items - Motherboard (or prebuilt system), Processor (CPU) and Graphics.

Your Clover version is too old to run Catalina.
 
Joined
Feb 19, 2019
Messages
5
Motherboard
X99 Huanan
CPU
2x Xeon E5 2676v3
Graphics
Vega 64
I updated clover, but the boot process still stops at PCI Configuration Begin.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,416
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Feb 19, 2019
Messages
5
Motherboard
X99 Huanan
CPU
2x Xeon E5 2676v3
Graphics
Vega 64
Try adding npci=0x3000 to your boot arguments.
MacOS still doesn't boot, with the flag. I think, it's the X99 Chipset Problem which have many users, right? Maybe switch to OpenCore? What do u think about that?
 
Top