slow boot

  1. lukedoliveira

    << Solved >> System a bit sluggish and showing wrong CPU clock [Opencore; Big Sur]

    Hi there! I finally managed to transition from Clover to Opencore, and besides hardware DRM is broken due to the fact that I'm using the iGPU as the display output (since I have no dGPU), everything seems to work pretty well so far (Including iMessages, FaceTime, shutdown, restart, sleep and...
  2. danhdez

    Slow Boot Times on Latest Build - Catalina

    Hi all, Hoping for some insight on my latest build. Currently everything is 95% functional but my boot time is slow (40-50 secs) and it often feels like my hackintosh is not running optimally (occasional slow downs in Logic and Davinci, lagging after sleep). If any experts could check out my...
  3. brownknee

    (RESOLVED) Slow boot on apple logo 10.13.6

    Hello, I've had my hackintosh running for a few months now just fine, but it is starting to boot really slowly recently. I've looked and tried a few fixes, that shaved off about half of the loading time, but now Im stuck. I've disabled TRIM added config.plist/Boot/Debug=false Initially the...
  4. manaba

    << Solved >> Kextd stall IOHDACodecFunction / Long boot / ALC221 (HP 8300)

    Hey Just wanted to post this since it was hard to find a solution for this and in the end it was very simple. So after upgrading from Sierra to Mojave, AppleALC.kext (in L/E) would cause a problem where the boot would take anything from 5 to 10 minutes or something. Verbose would reveal the...
  5. mikas89

    VERY LONG BOOT | CATALINA

    Hi, I have a strange problem. When I start Hackintosh...I get default bios screen, then ±2-3min black screen and only after this pause my hack boots... This problem started after I upgraded clover to v2.5 5100... My specs: z77mx3dh i5 3570k 8GB DDR3 RX570 4GB Newest Catalina, up to date...
  6. akinci

    << Solved >> Please Help Newbie Any Help will be Appreciated

    Hi everyone, I'm a old member newbie. I'm very desperate about my slow boot time in my computer, I hope experienced users could help me. I used to run El Capitan in my old system before, I decided to upgrade to High Sierra. I didn’t want to take a risk so I decided to install on a new...
  7. Retroruss12

    Mojave slow boot from Clover

    Hi all, Please forgive me, if this post is redundant. I've done some searching on the forum but haven't been able to find an answer to my issue yet. So if this issue has already been addressed somewhere feel free to direct me to the right place. I'm pretty new to building computers and have...
  8. sebideluxe

    remove clover pre boot pause, debug=false is set, slow boot

    Hi, I know there are a lot of "clover booting is slow" posts which can be solved with "Debug=false", but that is not my problem. When starting up my hackintosh, the time from boot logo until clover shows all boot options was really fast in the past and takes about 20 seconds now. That does not...
  9. KGL

    Slow boot on High Sierra

    Hi everyone! Finally got around to upgrade my El Capitan studio computer to High Sierra with a fresh install, and after two days (almost) everything is now working as it should! There's only two small problems I am facing at the moment: The first is the MacOs loading time, which is currently...
  10. samuelcirne

    Really Slow Boot with Fast Components.

    Hello there guys, Newbie here again. After messing up with windows partition size on the same disk as macOS, i decided to buy another disk to install separately Mojave. I went for a NVME samsung 970. My surprise is that after getting the installation done and installing the kexts for the VEGA56...
  11. andrewleonard1693

    Clover slow bootup to GUI (r4769)

    Basically the title says it all. Clover takes about 14 seconds to get to the GUI where I can select which drive to boot from. From what I understand (and what I've seen on other systems) this part of the boot process should be near instantaneous (or at the most 2-4 seconds; not 14-16 seconds)...
  12. jhenley01

    Slower boot times after 10.14.2 update?

    Is anyone else noticing slower boot times after updating to 10.14.2? The boot times on this machine were never great to begin with but they seem even slower after the update. I never timed it before but right now it's about 30 seconds from pressing enter at Clover screen to login. I'm using a...
  13. bhavasagar

    Mojave airplay problem and slow boot.

    First of all, I thank these folks at tonymacx86 I've been able to Install Mac OS on my PC( especially Rehabman for his amazing guides and tools) My Problem, I've followed several guides and able to install Sierra successfully everything was working including Airplay, QE/CI, quick-sync , audio...
  14. kaijajan

    Slow boot after upgrade to High Sierra (APFS) from Sierra

    After upgrading from 10.12.6 to 10.13.6 with clover r4630 (installed using multibeast 10.4) The booting procedure takes very long time to login screen, approximately 2~3 mins. It took less than 20 secs before upgrading. The attached file is the screen shot of the boot log (with -v flag) Any...
  15. AltoLama

    Clover Bootloader

    Hi guys, i have just finished the installation of high sierra on my coffee lake build But i'm remained stuck with some problems, the first one is that i have the bootloader installed on the usb pendrive yet. That mean that i have not installet clover config and i have some problems when i need...
  16. baybee

    [Solved] Very Slow Boot after 20 Minutes of Uptime

    Hello, friends I've built a new hackintosh project and it's working very well, but I'm having a strange problem that I can't seem to figure out... When I boot from a cold start, I'll reach the desktop in 30 seconds -- acceptable. But if I reboot after ~20 minutes of uptime, the time will be...
  17. jdleung

    Boot time becomes longer and longer after a period of usage

    Boot time was approximately 10 seconds when the system was just installed. After more than one year's usage, it now takes about 3 minutes to show the login screen:cry:. I tried to install a new system on another disk, the new is fast but, I think it will also goes slow after some time. I...
  18. hollallen

    High Sierra too long to boot possible fix

    Just wanted to post this in hopes it may help some. I have a z270xp-sli MOBO and Samsung 850 SSD drive installing High Sierra. I went through the motions of installing as directed, adjusting BIOS setting and following install with Unibeast 8.0.1 (used the latest Unibeast but it would not load...
  19. gulios

    [Solved] Asus Maximus VII Impact - slow boot HID: Legacy shim 2

    Hi, OS: 10.13 Beta (17A360a) SMBIOS: iMac17,1 Board: Asus Maximus VII Impact CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz GPU: Intel HD Graphics 4600 + NVIDIA GeForce GTX 660 2 GB I've upgraded 10.12.6 to latest High Sierra beta on my desktop hack. Everything works fine except one thing...
  20. PotatoGamer

    [SOLVED? Not quite] My Hackintosh boots very slowly then video "dies"

    Greetings, I finally built my Hackintosh and installed Sierra. After a few normal reboots this started happening: the Clover interface shows up, the progress bar under the Apple logo starts normally and then, near the end it slows almost to a stop. Then the video cuts to black and get the...
Top