help

  1. iBen

    Crash after update to 10.15.5

    Updated my hack as normal, updated kexts, updated clover, installed updates, and then when it comes back to install the updates it just launches clover then crashes. I’ve tried everything. I put the SSD into my other hack, and it boots fine, completed the updates, no issues at all. Only on the...
  2. abishu

    Installation stuck at apple logo with progress bar

    I followed all the steps mentioned in MacOS Mojave installation guide and adjusted the bios settings also. But when I boot, I get stuck at apple logo with progress bar. I boot in verbose mode and I've attached the screenshot My build Intel i5 8400 Asus h370 prime plus Crucial mx300 250gb Corsair...
  3. borisnsk07

    will catalina work? help in assembling the kit

    hello I'm new and want to build my first kit Will this kit runs catalina? ASUS PRIME B360M-A i3-9100 SSD SAMSUNG 860 EVO MZ-N6E250BW 250gb, M.2 2280, SATA III DDR4 Crucial CT8G4RFD8266 8Gb DIMM ECC Reg PC4-21300 CL19 2666MHz Broadcom BCM943602CS will wi-fi features work out of box? is this kit...
  4. dhruv12221

    Solved > Open Core - Kernel Panic when trying to update from High Sierra (10.13.5) to Mojave

    was a clover user then switched to open core both of those only work upto High Sierra and then it gives a kernel panic. the config.plist is for opencore.
  5. Mitai

    Will it run on this hardware?

    Hi all, is it possible to install something on this hardware? I was on two forums, tried to install Catalina and nothing happened... Health to all! QuadCore Intel Core i7-2700K, 3800 MHz (37 x 103) Asus P8B75-V nVIDIA GeForce GTX 1060 6GB
  6. alexbohariuc

    Freeze issue with Z390 Aorus Master and OC 0.5.8

    Hey guys, I have a weird issue - i have a Hackintosh with the latest Catalina version and OpenCore bootloader. When idle the pc freezes - becomes unresponsive and my router disconnects from the internet (Archer C9, connected via PPPOE user/pass). Besides the freezing issue, which I’m not...
  7. refridganinja

    Solved > Shutdown and Reboot Problem High Sierra

    Hi, I have been running High Sierra for a while, but when I installed the last update, I can no longer restart or shutdown my computer without the power button. My current configuration is CPU-Intel i7-8700k Motherboard-Asus PrimeZ390-A Ram-GSkill 64GB 3200 DDR4 MacOS High Sierra 10.13.6...
  8. tore2003

    Solved > UEFI trouble

    Hello, sorry for my english, I'm Italian. I installed macOS Catalina via Multibeast in legacy mode with a 16gb USB pen. I've got 2 HDD's. One for windows and one for macOS Catalina. I installed macOS and it works perfectly, but my system only boots from the USB. When I try to boot from the UEFI...
  9. Folenn

    Solved > Asus Rog Strix H370-I Gaming, unable to reach installer.

    Hello everyone! I'm trying to build hackintosh by following buyers guide, but I've faced some problems and can't resolve them for more than 2 weeks. My configuration: Motherboard: Asus Rog Strix H370-I Gaming. CPU: Intel Core i3 9100 RAM: 16gb ddr4 kingston hyperx 3200 GPU: I have Msi Armor...
  10. oscarix

    please help

    How about someone help me, I want to install mac operating system on a pc dell 390 optiplex but doing all the process of the bootable usb and configuring the bios does not appear to me to put the option AHCI since I see that in several tutorials they select that option but I don't think so...
  11. stevenea

    MacOS Mojave installation unsupported CPU and PCH

    Hi everyone, I am wondering if anyone can help me with this problem. I am using Dell Inspiron 14 7437 with intel i7-4500u Thank you
  12. moomlutfi110

    I Need Help

    So I've Managed to install MacOS High Sierra through clover, but I'm having this problem where the gpu has only 7 MB of Vram, and the animation is terrible, probably due to the limitation of the Vram, here's a picture of the report. Your help is much appreciated.
  13. snitron

    Dual monitor on Intel UHD 630 on laptop (ASUS VivoBook X571GT-BQ037)

    Hello everyone! I'm trying to connect a second screen via HDMI to my new laptop (Intel Core i7 97 50H, nVidia GeForce GTX 1650 (Intel UHD 630 in use), 16 GB RAM, OpenCore 0.5.7). But when I connect the HDMI cable, the laptop screen goes blank for a few seconds, then it lights up, but the second...
  14. NikoElGamer

    Troubles with trackpad on High Sierra.

    I've installed MacOs 10,13,6 with Clover, but I have troubles with my PS2 Elan trackpad, because I have VoodooPS2Controller kext injected on Clover, and when system boots perfectly, the keyboard works until I touch the trackpad, doesn't matter if is an only touch, a button press or anything...
  15. Waylandsmythers

    HELP! New to Hackintosh and want to install Mac OS Catalina

    Hello! I am new to Hackintoshing and have had a ton of trouble trying to get my system to boot Mac OS Catalina. I believe all my parts are compatible (but I could and most likely be wrong), a list of my PC components will be listed. I have tried to use Unibeast to boot my system (didn't work...
  16. UnicornsOnLSD

    "Your computer was restarted because of a problem" showing up on every boot

    Hi, I've just setup my first Hackintosh and everything is working great! My only issue is that every time I boot into macOS, an error message pops up saying that my computer was restarted because of a problem, despite the computer having never restarted. Here is the log that it's showing...
  17. TheZachey

    GA-Z77-DS3H Rev 1.0 Sierra with Radeon HD 7870

    Hello, I can't seem to get Sierra running on my z77-ds3h. I'm fairly new to the hackintosh community and am unable to get past the first boot of my system. The screen with the spinning rainbow wheel is where it's always getting stuck. I already lost one day to this project haha
  18. Iorkca

    Can someone give me advice on this PC i aquired

    Looking to see if this PC i was given would be able to be made into a hackintosh. Ive attached the DXDiag. Any help would be greatly appreciated.
  19. BL4CKWIDOW

    Stuck after installation of Catalina

    Hello guys i wanted to install Catalina. But everytime after the installation and the first boot from the SSD the loading bar is allways stuck. I don’t know what to do. Mainboard gigabyte Z170 HD3P CPU i5 6600k Radeon rx5700xt
  20. HelitonJunior5454

    Nvidia web driver installed but not working

    Webdriver installed Does not work Can someone experienced take a look at my Plist? OBS : The graphics card is only identified when using the Nvidia Inject i7-7700k Asus Prime250M EVGA GeForce GTX 1080 24 Ram SSD - 1TB Kext : EMUVARIABLE LILU
Top