Contribute
Register

The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

Status
Not open for further replies.

kgp

Retired
Joined
May 30, 2014
Messages
6,780
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-7980XE
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
I have 3 identical GPUs, one is working fine with the Nvidia drivers in a GA-Z97N-Wifi build

And? I am working with the web drivers and my AORUS GTX 1080 TI on my build without any issue. It worked OOB.
I do not know how to help you @erlipton05, sorry...
 
Joined
Jul 26, 2011
Messages
64
Motherboard
Gigabyte x99 Ultra Gaming Rev 1.0
CPU
Intel Core i7 5820K
Graphics
Nvidia GTX 1080 Founder Edition
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
And? I am working with the web drivers and my AORUS GTX 1080 TI on my build without any issue. It worked OOB.
I do not know how to help you @erlipton05, sorry...

He has to be willing to try all suggestions, thats just the nature of this hobby. @erlipton05 Clover boot>options>GPU>Use Nvidia>return boot the volume you have OS X installed on. While you in options you will also see if your card is recognized it will be listed in there by name.

Hope that helps
 
Joined
Mar 19, 2017
Messages
16
Motherboard
GA-Z97N-WIFI
CPU
4790k
Graphics
MSI GTX1070 Aero OC
Mac
  1. MacBook Air
Mobile Phone
  1. Android
He has to be willing to try all suggestions, thats just the nature of this hobby. @erlipton05 Clover boot>options>GPU>Use Nvidia>return boot the volume you have OS X installed on. While you in options you will also see if your card is recognized it will be listed in there by name.

Hope that helps

I am willing to do all suggestions. I thought that he was asking me to verify that the drivers supported my card, they do in another system. Is there a chance that the drivers are dependant on motherboard too? Is that what you're saying @kgp ? Sorry, not trying to dismiss your advice. Appreciate your help.

@hooked - thanks I'll try that too.

Edit:

This was the exact error I managed to capture this time, starting to try your suggestions.

MfZ1R1g.png
 
Last edited:
Joined
Jul 26, 2011
Messages
64
Motherboard
Gigabyte x99 Ultra Gaming Rev 1.0
CPU
Intel Core i7 5820K
Graphics
Nvidia GTX 1080 Founder Edition
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Thats the last thing that should show before you get to desktop, if you get to a black screen right after that, try what I suggested. What is the exact problem your having? I haven't read all your posts.

Good Luck
 
Joined
Mar 19, 2017
Messages
16
Motherboard
GA-Z97N-WIFI
CPU
4790k
Graphics
MSI GTX1070 Aero OC
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Thats the last thing that should show before you get to desktop, if you get to a black screen right after that, try what I suggested. What is the exact problem your having? I haven't read all your posts.

Good Luck
before it would restart immediately after that screen. after trying to 'Use Nvidia' in clover boot options, now I'm black screened with no restart ;) progress? hahaha
 
Joined
Jul 26, 2011
Messages
64
Motherboard
Gigabyte x99 Ultra Gaming Rev 1.0
CPU
Intel Core i7 5820K
Graphics
Nvidia GTX 1080 Founder Edition
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
before it would restart immediately after that screen. after trying to 'Use Nvidia' in clover boot options, now I'm black screened with no restart ;) progress? hahaha

Are web drivers installed? if not boot with -nv_disabled=yes install latests Nvidia drivers then repeat my instructions before you boot.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,354
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Are web drivers installed? if not boot with -nv_disabled=yes install latests Nvidia drivers then repeat my instructions before you boot.

-nv_disabled=yes is nonsense and will have no effect, it should be nv_disable=1
 
Joined
Mar 19, 2017
Messages
16
Motherboard
GA-Z97N-WIFI
CPU
4790k
Graphics
MSI GTX1070 Aero OC
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Are web drivers installed? if not boot with -nv_disabled=yes install latests Nvidia drivers then repeat my instructions before you boot.

yes, they are installed.
 
Joined
Jul 26, 2011
Messages
64
Motherboard
Gigabyte x99 Ultra Gaming Rev 1.0
CPU
Intel Core i7 5820K
Graphics
Nvidia GTX 1080 Founder Edition
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Are web drivers installed? if not boot with -nv_disabled=yes install latests Nvidia drivers then repeat my instructions before you boot.

Actually can you post your config.plist?

I should clarify it more.

Clover boot>options>Graphics Injector>UseNvidia Web Driver>Return
Boot the Volume you installed OS X on.

Also use the arguments when booting:

-v npci=0x2000 darkwake=8

Key one is -v verbose mode, so you can see whats going on. Just incase your not using that argument to boot.
 

kgp

Retired
Joined
May 30, 2014
Messages
6,780
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-7980XE
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
I am willing to do all suggestions. I thought that he was asking me to verify that the drivers supported my card, they do in another system. Is there a chance that the drivers are dependant on motherboard too? Is that what you're saying @kgp ? Sorry, not trying to dismiss your advice. Appreciate your help.

@hooked - thanks I'll try that too.

Edit:

This was the exact error I managed to capture this time, starting to try your suggestions.

MfZ1R1g.png

Looking to your screen, I have another question. Which FakeCPUID are you using? One of the last messages was unknown CPU model 8x3f - power management might be incomplete or unsupported
 
Status
Not open for further replies.
Top