Contribute
Register

Success: X79 UD5 + 10.13 High Sierra

Joined
Feb 26, 2016
Messages
14
Motherboard
gigabyte x79-up4
CPU
intel i7 4770k
Graphics
gigabyte nvidia geforce gtx 760
Hey guys can u give me the efi for the latest clover
 
Joined
Sep 13, 2015
Messages
65
Motherboard
ASUS VivoBook S15 S530Fn
CPU
i7-8565U
Graphics
UHD 620 + GeForce MX150 [1920x1080]
Mac
iMac, MacBook Air, MacBook Pro, Mac Pro
Mobile Phone
Android, iOS
So, about the Wi-Fi kexts... I found out that Wi-Fi works as it´s supposed to with FakePCIID.kext and with the FakePCIID_Broadcom_WiFi.kext installed in S/L/E. I can´t say the same thing for Bluetooth. It doesn´t seem to work at all. I switched from iMac 14,2 to 17,1 (some users reported that BT started to work) and it still does not want to turn on. It displays "Bluetooth: Not Available"
Did anyone found out a way to make macOS recognise my BCM4352 card Bluetooth functionality?
 
Joined
May 9, 2014
Messages
49
Motherboard
Gigabyte Mod 2011 GBT GA-X79-UP4
CPU
Intel Core i7-4930K
Graphics
Radeon R9 280X 3GB
Mac
MacBook Pro
Mobile Phone
Last edited:
Joined
May 11, 2012
Messages
6
Motherboard
Gigabyte GA-X79S-UP5-WIFI
CPU
i7-4930K
Graphics
nVidia
Mac
MacBook, MacBook Air, MacBook Pro, Mac mini
Classic Mac
Workgroup Server
Mobile Phone
Android, iOS
Carmelovazzana
I have the exact MoBo , cant reach the installer with High Sierra,
The current build I have is a with a cheap Gigabyte nvidia Graphic card, 430 I think

now trying the EFI I downloaded from this thread...

lets see what happens

any success your build
 
Joined
Aug 24, 2011
Messages
5
Motherboard
GA-X79-UP4
CPU
I7-4930
Graphics
GTX 650 Ti
Mac
Mac Pro
Mobile Phone
iOS
Ciao Carmelo. Sono anche io italiano, ma scrivo in inglese comunque.
I also have a x79-up4 and for me it is impossible to install.
First error: Mach reboot
With a modified EFI the system pass the above error, but restarts every time.
I can't reach the installer screen. Looking for some guide
 
Joined
May 11, 2012
Messages
6
Motherboard
Gigabyte GA-X79S-UP5-WIFI
CPU
i7-4930K
Graphics
nVidia
Mac
MacBook, MacBook Air, MacBook Pro, Mac mini
Classic Mac
Workgroup Server
Mobile Phone
Android, iOS
Ciao fbud
really I have to give thanks to
GuitarGuy77

I followed his efi to the letter , and it works , but , really takes patience

I think you should mount the USB EFI and use Clover Configurator to configure the plist file and it should work
try to change the graphic Card, remove the excess RAM , remove additional HDD s .... good luck

I have had very slow success but , in the end it worked, now I am at Multibeast stage , and I hope it works
 
Top