Contribute
Register

[100% WORKING] Asus Z97-Pro [WiFiAC] + i5-4690 + 16GB@1866MHz + GTX970

Joined
Sep 13, 2015
Messages
68
Motherboard
ASUS VivoBook S15 S530Fn
CPU
i7-8565U
Graphics
UHD 620 + GeForce MX150 [1920x1080]
Mac
iMac, MacBook Air, MacBook Pro, Mac Pro
Mobile Phone
Android, iOS
Hello community!
Today I´ll share with you my Setup that I created in January 2017 and is currently running macOS Sierra 10.12.6 with everything working. But first of all, let me explain with two words why I moved from Windows 10 to an Hackintosh: Windows is terrible!
For real, I was getting so pissed of with those almost-daily updates that I ended up formatting my SSD and installed macOS Sierra.

This is my actual part list:
  • Asus Z97-Pro [WiFi-AC]
  • Intel Core i5-4690 @ 3.9GHz
  • Corsair Vengeance Pro Series 16GB 1866MHz
  • Corsair Hydro H100i GTX Water Cooler - For Adobe Premiere Rendering
  • PNY GeForce GTX 970 4GB
  • Samsung 840 Evo 250GB SATA III - Currently with Windows 7 (for Corel Draw, some Steam Games and Corsair Link ONLY!)
  • Kingston A400 240GB SATA III - Currently with macOS (Main Operating System)
  • WD Green 1TB - macOS and Windows Backups + Files
  • WD Scorpio 250GB HDD (got it from an old PC) - Dedicated to Adobe Lightroom´s Photos
  • NOX Hummer GD650 PSU (before: Cooler Master G750-M, faulty, RMA and ended up going to other computer)
I installed macOS Sierra 10.12.6 on my SSD and after some research this is what I have working:
  • Wi-Fi (Both 2,4GHz / 5GHz)
  • Bluetooth (4.0)
  • AirDrop
  • Ethernet
  • Sleep (It wakes!)
  • USB 3.0 / 2.0
  • Sound (ALC1150)
  • Temperatures (CPU, GPU, HDD/SSD, Motherboard) [HWMonitor]
  • iMessage and Facetime
  • 3rd party disks (NTFS - Using Tuxera NTFS for Mac)
  • Cellular Calls + SMS and MMS + Instant Hotspot + Handoff (Apple´s Continuity feature)
Not working:
  • Multi-Monitors (nothing huge, hackintosh-es are famous because they don't support more then one monitor)
  • Universal Clipboard (Continuity Feature)
  • Auto-Unlock (???) - I don't have an Apple Watch to check that feature so I´ll say it´s a no (Not Tested YET)
This is my GeekBench score so far:
GeekBench 4 - macOS Sierra.png

Apple´s Features Working PrintScreen:

AirDrop:
AirDrop.png

Cellular Calls:
Cellular Call #1.png Cellular Call #2.png

SMS:
SMS - Notification.png View attachment 279117



So, if you got to this point of my thread, you could be 2 types of person: The one that has the same motherboard and wants one fully functional Hackintosh like mine, or you´re just a crazy nerd interested in my build (which I really appreciate :thumbup:).

What I did:
  1. If you have more then one drive connected to your motherboard, disconnect every single one and leave the disk that you want to install macOS connected. This prevents data to get in the wrong place (wrong disk);
  2. BIOS:
    1. Load Optimized Settings;
    2. Boot > CSM > Disable
    3. Boot > Secure Boot > Type: Set to "Other OS" (IMPORTANT! - PREVENTS BOOTLOOP)
    4. Advanced > Onboard Devices Configuration > Disable: Wi-Fi, Bluetooth, Sound. (Ethernet not needed to be disable as it is working by default - good to setup the iCloud account)
    5. F10 and booted with the macOS Installation Drive
  3. Installed macOS Sierra (I must point out that in order to have all these amazing features working there´s been a lot of time invested in this "project" and with this said, I´m referring to tons of failure and progress and just for you to know, I 'installed-tested-formatted-reinstalled' macOS 20 times if not more);
  4. Followed these steps (exact order):
    1. NVIDIA Web Graphics (LINK) -- Reboot
    2. MultiBeast Configuration + Clover Bootloader (check end of post to see the configuration print screen) -- Reboot;
    3. Downloaded Clover Configurator and set these parameters:
      1. Boot Arguments > dart=0 + nvda_drv=1 + kext-dev-mode=1;
      2. Devices > USB > Inject;
      3. Devices > Audio > 1 (Inject);
      4. Graphics > Inject Intel;
      5. Kernel and Kexts Patches > KextsToPatch > Copied my video´s kext for Wi-Fi BCM4352 (YOUTUBE VIDEO);
      6. System Parameters > Inject Kexts > Yes;
      7. (OPTIONAL) CPU settings, GUI and SMBIOS (You´ll see why I refer SMBIOS in a bit);
      8. Reboot
      9. IMPORTANT - Go to the BIOS and Enable all the Onboard Devices that are Disabled
      10. At this point, you should have Wi-Fi, Ethernet, Sound, USB 3.0/2.0, HWMonitor for Temperature Monitoring and Graphics working.
    4. Bluetooth Fix: Went to my video and followed it. With that I had Instant Hotspot + AirDrop + Handoff working
      • Download these particular Kexts _ bluetooth fix (if Needed):
      1. “AsusBCM20702A0Bluetooth” + “BTFirmwareUploader”
      2. Move them to your Desktop (Important!)
      3. Download KextBeast from tonymacx86 and install them in Library/Extensions
      • If not working at all, download FakePCIID.kext and FakePCIID_Broadcom_WiFi.kext [DOWNLOAD LINK] and BrcmPatchRAM2.kext + BrcmFirmwareRepo.kext [DOWNLOAD LINK] and place them in EFI>CLOVER>kexts>10.12;
    5. Sleep Fix (worked for me until today):
      1. Go to Preferences > Energy Saver > Disable "Wake for network access".
      2. If not working, go to Clover Configurator > Boot Arguments > darkwake=0 | darkwake=1
    6. iMessage Fix:
      1. Followed P1LGRIM´s thread on how to fix iMessage [Correct SMBIOS Settings]
      2. With that, you should also get Cellular Calls and SMS working 100%

  5. And I think that´s it! You should have everything working in your Hackintosh!
iMac 14,2 worked for me like a charm. So far so good. Every time I tried to change the Mac Type I ended up with boot loops or with kernel panics. I really recommend you to set your Hackintosh to iMac 14,2. I guarantee it will work as it did for me

MultiBeast Configuration:
MultiBeast macOS Sierra Configuration.png



Are you interested on a High Sierra (10.13) Post Installation Guide (for this particular setup)? Let me know !

I want to thank to the creator of all this (tonymacx86) from the bottom of my heart. Because without this community that he created, nothing of this would have been achieved :headbang:
Thanks to the user P1LGRIM (he helped a lot with his dedicated thread for iMessage fix), and thanks to takesthewheel, and I must say that his thread really helped me out in major things (although he´s thread is from Mavericks :beachball:)
 

Attachments

Joined
Dec 19, 2011
Messages
17
Motherboard
Asus Z97-PRO WiFi ac
CPU
Intel Core i5 4570K
Graphics
Zotac Nvidia 980Ti (Reference)
Mobile Phone
Android
Great job, have a very similar setup (i5 4670K and 980ti), and you helped me out a ton! Let me know if you're planning on upgrading to 10.13 any time soon!
 
Joined
Sep 13, 2015
Messages
68
Motherboard
ASUS VivoBook S15 S530Fn
CPU
i7-8565U
Graphics
UHD 620 + GeForce MX150 [1920x1080]
Mac
iMac, MacBook Air, MacBook Pro, Mac Pro
Mobile Phone
Android, iOS
No problem ;) Glad I helped someone out!

I am still trying to figure out how the NVIDA Web Graphics work in High Sierra because there is a few people complaining that they get a black screen with some GTX 980 and GTX960. My main concern (that is very probable to happen) is that I will get the same treatment with my GTX970 :/

And I am searching everyday for Wi-Fi and Bluetooth kexts that work in High Sierra to fully support the BCM4352 Combo card and so far i found a few pieces of code that might work just as I did with my Sierra Build.

"
BCM4352-Airport-Extreme, (credit skvo)
com.apple.driver.AirPort.Brcm4360
6b100000 750d
6b100000 9090
10.13.x

BCM4352-Airport-Extreme, (credit Sherlocks based on skvo original)
com.apple.driver.AirPort.BrcmNIC
6b100000 750d
6b100000 9090

BCM4352-fvco, (credit Sherlocks based on the-darkvoid original)
com.apple.driver.AirPort.BrcmNIC
81f952aa 000074bf
81f952aa 00006690

BCM4352-iovar, (credit Sherlocks)
com.apple.driver.AirPort.BrcmNIC
85db4c8b 65c87971
85db4c8b 65c8eb71

BCM4352-iovar, (credit Sherlocks)
com.apple.driver.AirPort.BrcmNIC
4883c410 89c385db 7946
4883c410 89c385db eb46

BCM4352-Airport-Extreme, (credit Sherlocks based on skvo original)
com.apple.driver.AirPort.BrcmNIC-MFG
6b100000 750d
6b100000 9090

BCM4352-fvco, (credit Sherlocks based on the-darkvoid original)
com.apple.driver.AirPort.BrcmNIC-MFG
81ff52aa 000074c4
81ff52aa 00006690

BCM4352-iovar, (credit Sherlocks)
com.apple.driver.AirPort.BrcmNIC-MFG
0f896201 0000
0f886201 0000

BCM4352-iovar, (credit Sherlocks)
com.apple.driver.AirPort.BrcmNIC-MFG
4883c410 89c385db 7944
4883c410 89c385db eb44

"
As far as I know, this code will might only provide Wi-Fi and Bluetooth (not so sure bout that one).
Copied from http://www.insanelymac.com/forum/topic/324194-pre-release-macos-high-sierra/page-31

Even if there is a driver/kext release for the Combo card, it will take a while for someone to build kexts to fix handoff so I guess that I will stick to my Sierra until I am sure that I´ve got everything I need to update to High Sierra.

There is also people complaining that the System Definition is a hell of a problem in High Sierra because of the NVIDIA Web Drivers. Some people say that their setup only supports iMac 17,1 (according with their hardware) and that the Graphics Drivers don´t seem to work at all. And then are those who claim that the Web Drivers only work with certain system definitions (SMBIOS) with makes me thinking: Do I want to lose a fully funcional OS just to upgrade to the latest and buggy OS Release that I´m not sure that it will work?

iMessage and FaceTime in High Sierra should be the same process that I followed in my Sierra build.
Audio, Ethernet, USB,: Still searching...

For now, I think we do need to wait for some stable releases.

Regards,
 
Joined
Sep 13, 2015
Messages
68
Motherboard
ASUS VivoBook S15 S530Fn
CPU
i7-8565U
Graphics
UHD 620 + GeForce MX150 [1920x1080]
Mac
iMac, MacBook Air, MacBook Pro, Mac Pro
Mobile Phone
Android, iOS
Joined
Mar 19, 2011
Messages
69
Motherboard
ASUS Z97 PRO mainboard
CPU
Intel core i7-4770
Graphics
Intel
Hello community!
Today I´ll share with you my Setup that I created in January 2017 and is currently running macOS Sierra 10.12.6 with everything working. But first of all, let me explain with two words why I moved from Windows 10 to an Hackintosh: Windows is terrible!
For real, I was getting so pissed of with those almost-daily updates that I ended up formatting my SSD and installed macOS Sierra.

This is my actual part list:
  • Asus Z97-Pro [WiFi-AC]
  • Intel Core i5-4690 @ 3.9GHz
  • Corsair Vengeance Pro Series 16GB 1866MHz
  • Corsair Hydro H100i GTX Water Cooler - For Adobe Premiere Rendering
  • PNY GeForce GTX 970 4GB
  • Samsung 840 Evo 250GB SATA III - Currently with Windows 7 (for Corel Draw, some Steam Games and Corsair Link ONLY!)
  • Kingston A400 240GB SATA III - Currently with macOS (Main Operating System)
  • WD Green 1TB - macOS and Windows Backups + Files
  • WD Scorpio 250GB HDD (got it from an old PC) - Dedicated to Adobe Lightroom´s Photos
  • NOX Hummer GD650 PSU (before: Cooler Master G750-M, faulty, RMA and ended up going to other computer)
I installed macOS Sierra 10.12.6 on my SSD and after some research this is what I have working:
  • Wi-Fi (Both 2,4GHz / 5GHz)
  • Bluetooth (4.0)
  • AirDrop
  • Ethernet
  • Sleep (It wakes!)
  • USB 3.0 / 2.0
  • Sound (ALC1150)
  • Temperatures (CPU, GPU, HDD/SSD, Motherboard) [HWMonitor]
  • iMessage and Facetime
  • 3rd party disks (NTFS - Using Tuxera NTFS for Mac)
  • Cellular Calls + SMS and MMS + Instant Hotspot + Handoff (Apple´s Continuity feature)
Not working:
  • Multi-Monitors (nothing huge, hackintosh-es are famous because they don't support more then one monitor)
  • Universal Clipboard (Continuity Feature)
  • Auto-Unlock (???) - I don't have an Apple Watch to check that feature so I´ll say it´s a no (Not Tested YET)
This is my GeekBench score so far:
View attachment 279077

Apple´s Features Working PrintScreen:

AirDrop:
View attachment 279114

Cellular Calls:
View attachment 279115 View attachment 279116

SMS:
View attachment 279118 View attachment 279117



So, if you got to this point of my thread, you could be 2 types of person: The one that has the same motherboard and wants one fully functional Hackintosh like mine, or you´re just a crazy nerd interested in my build (which I really appreciate :thumbup:).

What I did:
  1. If you have more then one drive connected to your motherboard, disconnect every single one and leave the disk that you want to install macOS connected. This prevents data to get in the wrong place (wrong disk);
  2. BIOS:
    1. Load Optimized Settings;
    2. Boot > CSM > Disable
    3. Boot > Secure Boot > Type: Set to "Other OS" (IMPORTANT! - PREVENTS BOOTLOOP)
    4. Advanced > Onboard Devices Configuration > Disable: Wi-Fi, Bluetooth, Sound. (Ethernet not needed to be disable as it is working by default - good to setup the iCloud account)
    5. F10 and booted with the macOS Installation Drive
  3. Installed macOS Sierra (I must point out that in order to have all these amazing features working there´s been a lot of time invested in this "project" and with this said, I´m referring to tons of failure and progress and just for you to know, I 'installed-tested-formatted-reinstalled' macOS 20 times if not more);
  4. Followed these steps (exact order):
    1. NVIDIA Web Graphics (LINK) -- Reboot
    2. MultiBeast Configuration + Clover Bootloader (check end of post to see the configuration print screen) -- Reboot;
    3. Downloaded Clover Configurator and set these parameters:
      1. Boot Arguments > dart=0 + nvda_drv=1 + kext-dev-mode=1;
      2. Devices > USB > Inject;
      3. Devices > Audio > 1 (Inject);
      4. Graphics > Inject Intel;
      5. Kernel and Kexts Patches > KextsToPatch > Copied my video´s kext for Wi-Fi BCM4352 (YOUTUBE VIDEO);
      6. System Parameters > Inject Kexts > Yes;
      7. (OPTIONAL) CPU settings, GUI and SMBIOS (You´ll see why I refer SMBIOS in a bit);
      8. Reboot
      9. IMPORTANT - Go to the BIOS and Enable all the Onboard Devices that are Disabled
      10. At this point, you should have Wi-Fi, Ethernet, Sound, USB 3.0/2.0, HWMonitor for Temperature Monitoring and Graphics working.
    4. Bluetooth Fix: Went to my video and followed it. With that I had Instant Hotspot + AirDrop + Handoff working
      • Download these particular Kexts _ bluetooth fix (if Needed):
      1. “AsusBCM20702A0Bluetooth” + “BTFirmwareUploader”
      2. Move them to your Desktop (Important!)
      3. Download KextBeast from tonymacx86 and install them in Library/Extensions
      • If not working at all, download FakePCIID.kext and FakePCIID_Broadcom_WiFi.kext [DOWNLOAD LINK] and BrcmPatchRAM2.kext + BrcmFirmwareRepo.kext [DOWNLOAD LINK] and place them in EFI>CLOVER>kexts>10.12;
    5. Sleep Fix (worked for me until today):
      1. Go to Preferences > Energy Saver > Disable "Wake for network access".
      2. If not working, go to Clover Configurator > Boot Arguments > darkwake=0 | darkwake=1
    6. iMessage Fix:
      1. Followed P1LGRIM´s thread on how to fix iMessage [Correct SMBIOS Settings]
      2. With that, you should also get Cellular Calls and SMS working 100%

  5. And I think that´s it! You should have everything working in your Hackintosh!
iMac 14,2 worked for me like a charm. So far so good. Every time I tried to change the Mac Type I ended up with boot loops or with kernel panics. I really recommend you to set your Hackintosh to iMac 14,2. I guarantee it will work as it did for me

MultiBeast Configuration: View attachment 279079


Are you interested on a High Sierra (10.13) Post Installation Guide (for this particular setup)? Let me know !

I want to thank to the creator of all this (tonymacx86) from the bottom of my heart. Because without this community that he created, nothing of this would have been achieved :headbang:
Thanks to the user P1LGRIM (he helped a lot with his dedicated thread for iMessage fix), and thanks to takesthewheel, and I must say that his thread really helped me out in major things (although he´s thread is from Mavericks :beachball:)
Hello community!
Today I´ll share with you my Setup that I created in January 2017 and is currently running macOS Sierra 10.12.6 with everything working. But first of all, let me explain with two words why I moved from Windows 10 to an Hackintosh: Windows is terrible!
For real, I was getting so pissed of with those almost-daily updates that I ended up formatting my SSD and installed macOS Sierra.

This is my actual part list:
  • Asus Z97-Pro [WiFi-AC]
  • Intel Core i5-4690 @ 3.9GHz
  • Corsair Vengeance Pro Series 16GB 1866MHz
  • Corsair Hydro H100i GTX Water Cooler - For Adobe Premiere Rendering
  • PNY GeForce GTX 970 4GB
  • Samsung 840 Evo 250GB SATA III - Currently with Windows 7 (for Corel Draw, some Steam Games and Corsair Link ONLY!)
  • Kingston A400 240GB SATA III - Currently with macOS (Main Operating System)
  • WD Green 1TB - macOS and Windows Backups + Files
  • WD Scorpio 250GB HDD (got it from an old PC) - Dedicated to Adobe Lightroom´s Photos
  • NOX Hummer GD650 PSU (before: Cooler Master G750-M, faulty, RMA and ended up going to other computer)
I installed macOS Sierra 10.12.6 on my SSD and after some research this is what I have working:
  • Wi-Fi (Both 2,4GHz / 5GHz)
  • Bluetooth (4.0)
  • AirDrop
  • Ethernet
  • Sleep (It wakes!)
  • USB 3.0 / 2.0
  • Sound (ALC1150)
  • Temperatures (CPU, GPU, HDD/SSD, Motherboard) [HWMonitor]
  • iMessage and Facetime
  • 3rd party disks (NTFS - Using Tuxera NTFS for Mac)
  • Cellular Calls + SMS and MMS + Instant Hotspot + Handoff (Apple´s Continuity feature)
Not working:
  • Multi-Monitors (nothing huge, hackintosh-es are famous because they don't support more then one monitor)
  • Universal Clipboard (Continuity Feature)
  • Auto-Unlock (???) - I don't have an Apple Watch to check that feature so I´ll say it´s a no (Not Tested YET)
This is my GeekBench score so far:
View attachment 279077

Apple´s Features Working PrintScreen:

AirDrop:
View attachment 279114

Cellular Calls:
View attachment 279115 View attachment 279116

SMS:
View attachment 279118 View attachment 279117



So, if you got to this point of my thread, you could be 2 types of person: The one that has the same motherboard and wants one fully functional Hackintosh like mine, or you´re just a crazy nerd interested in my build (which I really appreciate :thumbup:).

What I did:
  1. If you have more then one drive connected to your motherboard, disconnect every single one and leave the disk that you want to install macOS connected. This prevents data to get in the wrong place (wrong disk);
  2. BIOS:
    1. Load Optimized Settings;
    2. Boot > CSM > Disable
    3. Boot > Secure Boot > Type: Set to "Other OS" (IMPORTANT! - PREVENTS BOOTLOOP)
    4. Advanced > Onboard Devices Configuration > Disable: Wi-Fi, Bluetooth, Sound. (Ethernet not needed to be disable as it is working by default - good to setup the iCloud account)
    5. F10 and booted with the macOS Installation Drive
  3. Installed macOS Sierra (I must point out that in order to have all these amazing features working there´s been a lot of time invested in this "project" and with this said, I´m referring to tons of failure and progress and just for you to know, I 'installed-tested-formatted-reinstalled' macOS 20 times if not more);
  4. Followed these steps (exact order):
    1. NVIDIA Web Graphics (LINK) -- Reboot
    2. MultiBeast Configuration + Clover Bootloader (check end of post to see the configuration print screen) -- Reboot;
    3. Downloaded Clover Configurator and set these parameters:
      1. Boot Arguments > dart=0 + nvda_drv=1 + kext-dev-mode=1;
      2. Devices > USB > Inject;
      3. Devices > Audio > 1 (Inject);
      4. Graphics > Inject Intel;
      5. Kernel and Kexts Patches > KextsToPatch > Copied my video´s kext for Wi-Fi BCM4352 (YOUTUBE VIDEO);
      6. System Parameters > Inject Kexts > Yes;
      7. (OPTIONAL) CPU settings, GUI and SMBIOS (You´ll see why I refer SMBIOS in a bit);
      8. Reboot
      9. IMPORTANT - Go to the BIOS and Enable all the Onboard Devices that are Disabled
      10. At this point, you should have Wi-Fi, Ethernet, Sound, USB 3.0/2.0, HWMonitor for Temperature Monitoring and Graphics working.
    4. Bluetooth Fix: Went to my video and followed it. With that I had Instant Hotspot + AirDrop + Handoff working
      • Download these particular Kexts _ bluetooth fix (if Needed):
      1. “AsusBCM20702A0Bluetooth” + “BTFirmwareUploader”
      2. Move them to your Desktop (Important!)
      3. Download KextBeast from tonymacx86 and install them in Library/Extensions
      • If not working at all, download FakePCIID.kext and FakePCIID_Broadcom_WiFi.kext [DOWNLOAD LINK] and BrcmPatchRAM2.kext + BrcmFirmwareRepo.kext [DOWNLOAD LINK] and place them in EFI>CLOVER>kexts>10.12;
    5. Sleep Fix (worked for me until today):
      1. Go to Preferences > Energy Saver > Disable "Wake for network access".
      2. If not working, go to Clover Configurator > Boot Arguments > darkwake=0 | darkwake=1
    6. iMessage Fix:
      1. Followed P1LGRIM´s thread on how to fix iMessage [Correct SMBIOS Settings]
      2. With that, you should also get Cellular Calls and SMS working 100%

  5. And I think that´s it! You should have everything working in your Hackintosh!
iMac 14,2 worked for me like a charm. So far so good. Every time I tried to change the Mac Type I ended up with boot loops or with kernel panics. I really recommend you to set your Hackintosh to iMac 14,2. I guarantee it will work as it did for me

MultiBeast Configuration: View attachment 279079


Are you interested on a High Sierra (10.13) Post Installation Guide (for this particular setup)? Let me know !

I want to thank to the creator of all this (tonymacx86) from the bottom of my heart. Because without this community that he created, nothing of this would have been achieved :headbang:
Thanks to the user P1LGRIM (he helped a lot with his dedicated thread for iMessage fix), and thanks to takesthewheel, and I must say that his thread really helped me out in major things (although he´s thread is from Mavericks :beachball:)
Hello,

Do you have the config.plist (Clover) for High Sierra?
I don't know how to patch the acpi patch for Asus Z97pro in the new Clover.
 
Joined
Sep 13, 2015
Messages
68
Motherboard
ASUS VivoBook S15 S530Fn
CPU
i7-8565U
Graphics
UHD 620 + GeForce MX150 [1920x1080]
Mac
iMac, MacBook Air, MacBook Pro, Mac Pro
Mobile Phone
Android, iOS
Joined
Sep 13, 2015
Messages
68
Motherboard
ASUS VivoBook S15 S530Fn
CPU
i7-8565U
Graphics
UHD 620 + GeForce MX150 [1920x1080]
Mac
iMac, MacBook Air, MacBook Pro, Mac Pro
Mobile Phone
Android, iOS
Hello,

Do you have the config.plist (Clover) for High Sierra?
I don't know how to patch the acpi patch for Asus Z97pro in the new Clover.
EDIT: I tried to update from Sierra 10.12.6 to High Sierra 10.3.1 using the recommended ways that this article from tonymacx86 advises to follow without any success. The first method that I tried was to upgrade directly from HFS+. Once the system rebooted after inserting that command on terminal, I couldn't boot with the created partition (there might be some sort of conflict between my GPU and CPU. I can only solve it by editing my SSDT table) as it always ended up getting stuck in the bootloader.
The second and last method that I tried was with upgrading from HFS+ to APFS using the HSierra installer and also with no success. Same symptoms, perhaps it was the same issue with the GPU and CPU.
If you find out an easier way to do so, please let me know. Also, that guide that I sent in the least reply isn't as stable as I thought (I don't recommend it in any way).
 
Joined
May 5, 2012
Messages
120
Motherboard
Biostar TZ77XE4
CPU
i7-3770K
Graphics
RX 580
Mac
iMac, MacBook Pro
Classic Mac
Apple
Mobile Phone
Android
EDIT: I tried to update from Sierra 10.12.6 to High Sierra 10.3.1 using the recommended ways that this article from tonymacx86 advises to follow without any success. The first method that I tried was to upgrade directly from HFS+. Once the system rebooted after inserting that command on terminal, I couldn't boot with the created partition (there might be some sort of conflict between my GPU and CPU. I can only solve it by editing my SSDT table) as it always ended up getting stuck in the bootloader.
The second and last method that I tried was with upgrading from HFS+ to APFS using the HSierra installer and also with no success. Same symptoms, perhaps it was the same issue with the GPU and CPU.
If you find out an easier way to do so, please let me know. Also, that guide that I sent in the least reply isn't as stable as I thought (I don't recommend it in any way).
my same configuration but i7 4790 non-k High Sierra 10.3.1 working every thing fine but on startup 1s freeze then boot fine?
i have use OsxAptioFix2Drv.efi because of that ??
 
Top