Contribute
Register

(Success) Gigabyte Z370 HD3P i5 8600k GTX 960 Coffee Lake!!!

Status
Not open for further replies.
Joined
Mar 21, 2018
Messages
6
What did/do you think of NZXT’s BLD service? Looks really nice....any chance of more pictures?

I absolutely love their service! The computer came perfectly assembled. I ended up putting in my own 1080ti I had from a previous EGPU build I did with my 2016 macbook pro that ended up not cutting it for me hence the purchase from BLD. I also put in a 3tb HDD and a 240GB SSD. I run Mac High Sierra with no hiccups at all now on the 240gb SSD while running Windows 10 Pro on the San Disk Pro 860 NVME SSD. I just got it done this morning and the process was relatively smooth with some small bumps in the road. I honestly think this is a perfect service for people in the hackintosh community, gaming community, and novice to pro content creators.
 
Joined
Mar 21, 2018
Messages
6
I absolutely love their service! The computer came perfectly assembled. I ended up putting in my own 1080ti I had from a previous EGPU build I did with my 2016 macbook pro that ended up not cutting it for me hence the purchase from BLD. I also put in a 3tb HDD and a 240GB SSD. I run Mac High Sierra with no hiccups at all now on the 240gb SSD while running Windows 10 Pro on the San Disk Pro 860 NVME SSD. I just got it done this morning and the process was relatively smooth with some small bumps in the road. I honestly think this is a perfect service for people in the hackintosh community, gaming community, and novice to pro content creators.

Heres some pics.
IMG_1184.JPG IMG_1185.JPG IMG_1188.JPG
I have no idea why these are uploading upside down.
 
Joined
Jan 3, 2011
Messages
828
Motherboard
Gigabyte Z370-HD3
CPU
i5-8600
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Which Nvidia web drivers are you using, are they stable?
 
Joined
Jan 3, 2011
Messages
828
Motherboard
Gigabyte Z370-HD3
CPU
i5-8600
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Don't know why they are glitchy for me then :banghead:
 
Joined
Mar 21, 2018
Messages
6
Don't know why they are glitchy for me then :banghead:
Im even running my monitor at 100hz with G-Sync enabled. I dont know how I got lucky but it was a very easy proccess to set up. I couldnt get mine to work to save my life then all I did was update to the latest High Sierra and reinstalled the Nvidia web drivers and boom it worked.
 
Joined
Jan 3, 2011
Messages
828
Motherboard
Gigabyte Z370-HD3
CPU
i5-8600
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hmm I've been struggling with my new build for weeks, I dumped my 960 and bought an RX 560 it was driving my three monitors find but then it started freezing randomly, replaced my RAM, that didn't fix it so I am back to my 960, but I can't boot up with all three monitors plugged in or I get black screen, so I have to boot up with just one and then plug the other in. Nvidia drivers are buggy but barely tolerable. Frustrating.
 
Joined
Jan 3, 2011
Messages
828
Motherboard
Gigabyte Z370-HD3
CPU
i5-8600
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Can I ask you, do you have Nvidiagraphicsfixup.kext and lilu.kext installed in L/E and or your Colver/Kexts/Other on your EFI folder?
 
Joined
May 22, 2011
Messages
129
Motherboard
ASUS ROG MAXIMUS VIII GENE
CPU
i7 6700
Graphics
GTX 1070
Mobile Phone
  1. iOS
Benchmarks:

screen-shot-2018-01-16-at-12-21-51-pm-png.306374

960 is giving you that?o_O
My GTX 1070 hardly gives 95fps in MacOS but 117fps in Windows. Does cinebench for OpenGL also take CPU into consideration while testing the GPU?
 
Status
Not open for further replies.
Top