z370

  1. arsevrukov

    BCM943602CS, Gigabyte Z370XP SLI and MacOS Catalina 10.15.5. Bluetooth works strange. Please help!

    Hello everyone! I have an issue with my BCM943602CS card and Mac OS Catalina 10.15.5. Wi-Fi works great, but bluetooth works... weirdly. I'm trying to connect apple magic keyboard and apple magic trackpad 2. There are 3 cases: 1. My hack is turned off (not in sleep mode or hibernation, it's...
  2. Rhermelin

    Wifi hangups with Fenvi T919 in Mojave

    Hi all, I have my hackintosh up and running (Mojave) with a Fenvi t919 connected to PCIEX1 on my asus z370-a ii mobo. wifi, handoff, airdrop (haven't tried bluetooth because i'm using a seperate dongle for that) etc worked out of the box with the fenvi, I had to use rehabman's Intel card...
  3. onursarigul

    RX 5700 Hardware Acceleration Not Working (Catalina 10.15.3)

    Hi everyone i'm trying to enable the hw acceleration past 2 days and had no luck. I was running 10.15.4 when i plugged the RX 5700 then i tried so much but never get to use it with hw a. so i downgraded and clean installed the 10.15.3 but still no luck. I tried: using different EFI folders from...
  4. jdleung

    Solved > Hack stopped on a panic when trying OpenCore

    the machine had been running well with Clover, and now am trying OpenCore on the machine, it shows panic in attached screen capture. Clover files were all removed from EFI folder, and the machine boots from a USB OC boot loader. Can anyone help to find out problem? Thanks. My setup: Asus...
  5. jdleung

    [Help] Abnormal red lines screen and loudly fan sound on boot

    The system is from my old computer SSD with BIOS boot, now I have reset it to UEFI boot. The problem is that it shows abnormal red lines on logo screen when boot. If restart the computer(not first boot), the graphic card fans speed up with loudly noice for about 3 seconds. except the above...
  6. t0mmen

    How can i get audio on hackintosh z370-f

    Ive tried to follow this guide: https://www.tonymacx86.com/threads/lepus48s-asus-strix-z370-f-with-i7-8700k-rx-570-2x-4k-monitors.240736/ (he has almost same specs as me) I just have a newer cpu But the onboard audio doesnt seem to work, i get audio options like my monitor and my usb soundcard...
  7. Aldaro

    SUCCESS: Asus prime Z370-A MK II + i5-9600K + Sapphire RX 580 pulse

    Aldaro's Classic Workstation: Antec SX1030b Restoration ASUS PRIME Z370-A Motherboard Amazon | Newegg Crucial Ballistix Sport LT (16GB) x2 for 32GB Total Memory Amazon | Newegg Intel Core i5-9600K Processor Amazon | Newegg Cool Master Hyper 212 EVO CPU Cooler No link available Sapphire...
  8. imikejackson

    ASUS Prime Z370-A USB 3.1 Gen 2 Port not working (Catalina 10.15.4) (Solved)

    I have successfully installed Catalina 10.15.4 on an ASUS Prime Z370-A with Core i7 8700K and integrated graphics. Most everything works except the USB 3.1 Gen 2 C Port on the back plane of the motherboard. I have tried mapping the ports using all the advice from the various posts/tutorials but...
  9. bagrov

    [GUIDE] Catalina 10.15.4 on ASRock Z370 Pro4 + i5-9400 + GTX 760 2Gb

    Firstly I want to say sorry for my English, because its not my first language. I've tried to install hack on my old windows laptop with Ivy Bridge and spend about 2 weeks for this with absolutely no progress. Then I started to search for supported hardware. And then found and bought used m/b...
  10. SeBaez

    Weird audio bug on Z370 after installing Catalina (10.15)

    Greetings, dear community. Last monday I decided to update my beloved Hackintosh to 10.15, this time looking forward to enabling bluetooth and some other functions such as iMessage once all my basic needs are well set. Previously on Mojave, I used to have a weird bug in which audio devices...
  11. SingleCores

    Sleep on Catalina - Z390 - 10.15.3

    Hi, whenever I try to put my PC to sleep the screens turn off, but the PC remains on and it doesn't do anything anymore, I have to force reboot it. As far as I know, everything except sleep works. Audio Internet Usb devices Reboot Shutdown General usage of the hackintosh is a breeze. ...
  12. Dj123

    Solved > GenericUSBXHCI Problem !

    I try to boot 10.15.2 Please I need help
  13. JerryJia

    MSI Z370: Can similar motherboards share the same EFI file or tweaks required?

    Hey guys, I am working on a Hackintosh build. I currently own a MSI Z370 Gaming Plus and 8700k, but unfortunately I cannot find anyone who has ever finished his or her build based on this motherboard. Meanwhile, I found out that there are many successful cases builded upon MSI Z370-A PRO, and...
  14. peppe123

    Problem with installation

    I want to install hackintosh Catalina on my desktop pc. I've followed a tutorial, but when I open clover it stucks on Apple logo. I don't know how to resolve it. My pc config is: MotherBoard: Asus ROG Strix z370f CPU: i7 8700k RAM: 16 GB ddr4 3000mHz GPU: Asus ROG Strix RTX 2080 I want to...
  15. jiffyslot

    Reducing Power Requirements of the i9 9900KS by disabling the iGPU in BIOS.

    Hello everyone. I'd like to know if anybody has reduced the power requirements, notably the TDP of the i9 9900KS by disabling the iGPU in the BIOS. I will be using my existing RX-580 for the GPU and using an existing iMac Pro 1 system definition. It is working well in my current Z370 build with...
  16. Sparklefart

    z370 Mojave installation issues; load:com.apple.filesystem freeze - 8600K + Aorus gaming 7

    I'm trying to setup a new install of Mojave on my pc and i've tried following this tutorial: https://www.tonymacx86.com/threads/success-gigabyte-z370-gaming-7-intel-core-i7-8700k-rx-580-2x-dell-p2715q-4k-60hz.252989/ I followed the tonymacx86 Mojave installation guide to make the usb...
  17. noviceiii

    Solved > Install Catalina Z370 AORUS ULTRA GAMING WIFI

    There you find a brief manual to install Catalina on a Z370 AORUS ULTRA GAMING WIFI (with an RX 580 graphics card). Since I have spent a while figuring out proper settings, I thought to share my findings. Hope it helps someone out of the dark.. You need a mac currently working, with clover...
  18. dominikzorgie

    [Success] AsRock z370 Fatality itx/ac + 8700K + 1080ti on 10.13.6

    It's my workstation for Davinchi Resolve. All works perfectly, but Thunderbolt not :( My worked EFI attached. Clover not fresh but works like AK47 === MacOS === High Sierra 10.13.6 (17G65) === Hardware === Asrock Z370 Fatality itx/ac Intel i7 8700K [Delided] + Raijintek Pallas @Stock clock NO...
  19. dolgarrenan

    Can't boot into new BIOS v. with mac formatted drive connected

    Hello there, I'm having the strangest issue across all of my new builds, as with my signature build, my other X299 Deluxe II has the exact same behaviour. Whenever I try to boot to BIOS (latest BIOS installed v.2417) with a macOS formatted drive attached, it just goes to black screen! I have...
Top