z370

  1. theruck

    GIGABYTE Z370P-D3 Opencore i5 9400F RX470/RX570/RX480/RX580

    GIGABYTE Z370P-D3 with OpenCore 0.7.2 no iGPU with AMD RX4XX or RX5XX GPU use Imac 19,1 and edit the serial numbers in the config marked EDIT_HERE i personally use opencoreconfigurator to download all the drivers kexts and SSDT patches
  2. hogeeee

    Installation of Big Sur using OpenCore fails (i7-8700K, UHD Graphics 630, ASUS ROG STRIX Z370-F GAMING)

    This is my first post, so please let me know if there are any flaws. I am having trouble installing Big Sur. The system stops at the location shown in the attached image. I changed the following settings from the defaults in OC Gen-X 2.6.8 to generate EFI and copy it via USB. System Type -...
  3. Maestro_Dirk

    Big Sur 11.3 clean instalation on Asus ROG z370-e Gaming + i7 8700K + Sapphire RX 570 Pulse 4GB

    Hi there I'm using PC in configuration: MB: Asus ROG z370-e Gaming CPU: Intel core i7 8700K GPU: Sapphire RX 570 Pulse 4GB RAM: 16 GB one-stick memory I have installed on it MacOS Catalina 10.15.7 running with Clover 2.5K 5098 as iMac18,1. Then i've tried to update directly to Big Sur 11.3...
  4. Maartino

    BCM94360CS2 WIFI/BLUETOOTH ON M.2 ASUS Z370-F MOBO

    Hi all, I have a few questions about the BCM94360CS2 Card. *I want to use Wifi and Bluetooth. Have already read a bunch of forum's but couldn't find the right answer. I want to install it on a M.2 Slot ( M.2 Socket 3, with M key, type 2242/2260/2280 storage devices support (SATA & PCIE 3.0 x 4...
  5. asmar

    Gigabyte Z370 HD3 Opencore Intel ethernet very slow speeds

    Hi all, I've installed successfully Big Sur on the Gigabyte Z370 HD3 (bios 14b). Everything works fine apart from ethernet and more specific the speed of Internet. It doesn't get speeds above 100kb/sec. Of course it doesn't have to do with my router etc as I it works fine on other OS. I tried...
  6. dandelionclock

    [Guide] Dell XPS 8930 Big Sur 11.4 (upgraded from Catalina 10.15.7), RX580/UHD630, OpenCore

    Update 06/04/2021: I updated to OC 0.6.9 and then Big Sur to 11.4 smoothly under System Preferences. See attached files. Update 01/21/2021: I upgraded to OC 0.6.5 then upgraded to Big Sir by downloading in the mac App Store. Things seem to be running smoothly without problem, but I haven't...
  7. robotboytn

    [HELP] Cannot start install Catalina on z370 with OpenCore

    Hi, I'm trying to build my first hackintosh PC. I follow this guide and get the error below: panic(cpu 0 caller 0xffffff8005e469aa): Kernel trap at 0xffffff800b350e79, type 14=page fault, registers: . . . Fault CR2: 0xffffff800b355b38, Error code: 0x0000000000000003, Fault CPU: 0x0, PL: 0, VF...
  8. PliSsK

    Stability dependent on M.2 slot on Z370?

    I have a Gigabyte Aorus Z370 Gaming 7 and have been running it on the mobo CPU Upgrade of 5.0GHz for a few years without problems. Currently the computer often restarts during boot up or shortly after log in in Mojave on the M2M slot when CPU Upgrade is set to 5.0GHz, but not in Catalina on the...
  9. waterzooi

    Erratic MacOS hangs and occasional reboots

    Hello, I am running out of ideas to fix my rig. It used to be very stable, but since Catalina, I keep on experiencing system hangs, occasionally followed up by an automatic reboot of the system. I could not relate the hangs to any particular activity, timing whatsoever. None of the changes I...
  10. Viper26

    Stuck on installation

    Hello everyone, I created a new Mojave usb installation and I cannot pass through on PCI configuration (pls check my image attachment) Running on F13 bios version. if I downgrade my bios to F11. My system doesn’t boot up at all. F12 bios version is the last downgrade for me to make my computer...
  11. arsevrukov

    BCM943602CS, Gigabyte Z370XP SLI and MacOS Catalina 10.15.5. Bluetooth works strange. Please help!

    Hello everyone! I have an issue with my BCM943602CS card and Mac OS Catalina 10.15.5. Wi-Fi works great, but bluetooth works... weirdly. I'm trying to connect apple magic keyboard and apple magic trackpad 2. There are 3 cases: 1. My hack is turned off (not in sleep mode or hibernation, it's...
  12. D

    Wifi hangups with Fenvi T919 in Mojave

    Hi all, I have my hackintosh up and running (Mojave) with a Fenvi t919 connected to PCIEX1 on my asus z370-a ii mobo. wifi, handoff, airdrop (haven't tried bluetooth because i'm using a seperate dongle for that) etc worked out of the box with the fenvi, I had to use rehabman's Intel card...
  13. onursarigul

    RX 5700 Hardware Acceleration Not Working (Catalina 10.15.3)

    Hi everyone i'm trying to enable the hw acceleration past 2 days and had no luck. I was running 10.15.4 when i plugged the RX 5700 then i tried so much but never get to use it with hw a. so i downgraded and clean installed the 10.15.3 but still no luck. I tried: using different EFI folders from...
  14. jdleung

    << Solved >> Hack stopped on a panic when trying OpenCore

    the machine had been running well with Clover, and now am trying OpenCore on the machine, it shows panic in attached screen capture. Clover files were all removed from EFI folder, and the machine boots from a USB OC boot loader. Can anyone help to find out problem? Thanks. My setup: Asus...
  15. jdleung

    [Help] Abnormal red lines screen and loudly fan sound on boot

    The system is from my old computer SSD with BIOS boot, now I have reset it to UEFI boot. The problem is that it shows abnormal red lines on logo screen when boot. If restart the computer(not first boot), the graphic card fans speed up with loudly noice for about 3 seconds. except the above...
  16. t0mmen

    How can i get audio on hackintosh z370-f

    Ive tried to follow this guide: https://www.tonymacx86.com/threads/lepus48s-asus-strix-z370-f-with-i7-8700k-rx-570-2x-4k-monitors.240736/ (he has almost same specs as me) I just have a newer cpu But the onboard audio doesnt seem to work, i get audio options like my monitor and my usb soundcard...
  17. Aldaro

    SUCCESS: Asus prime Z370-A MK II + i5-9600K + Sapphire Pulse RX 580

    Aldaro's Classic Workstation: Antec SX1030b Restoration ASUS PRIME Z370-A Motherboard Amazon | Newegg Crucial Ballistix Sport LT (16GB) x2 for 32GB Total Memory Amazon | Newegg Intel Core i5-9600K Processor Amazon | Newegg Cool Master Hyper 212 EVO CPU Cooler No link available Sapphire...
  18. imikejackson

    ASUS Prime Z370-A USB 3.1 Gen 2 Port not working (Catalina 10.15.4) (Solved)

    I have successfully installed Catalina 10.15.4 on an ASUS Prime Z370-A with Core i7 8700K and integrated graphics. Most everything works except the USB 3.1 Gen 2 C Port on the back plane of the motherboard. I have tried mapping the ports using all the advice from the various posts/tutorials but...
  19. bagrov

    [GUIDE] Catalina 10.15.4 on ASRock Z370 Pro4 + i5-9400 + GTX 760 2Gb

    Firstly I want to say sorry for my English, because its not my first language. I've tried to install hack on my old windows laptop with Ivy Bridge and spend about 2 weeks for this with absolutely no progress. Then I started to search for supported hardware. And then found and bought used m/b...
  20. SeBaez

    Weird audio bug on Z370 after installing Catalina (10.15)

    Greetings, dear community. Last monday I decided to update my beloved Hackintosh to 10.15, this time looking forward to enabling bluetooth and some other functions such as iMessage once all my basic needs are well set. Previously on Mojave, I used to have a weird bug in which audio devices...
Top