Contribute
Register

Post Your MultiBeast 5 Screenshots

Joined
Jul 29, 2011
Messages
192
Motherboard
Gigabyte Z490 UD AC
CPU
i7 10700k
Graphics
RX 5500 XT
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
MultiBeast 5.0.1 is a piece of Magic
Booting now in 3 sec instead if 12 sec
I am able to install Cuda driver, before I was facing error during installation process using MB 4.6.1

MB 5.0.1 made my days thanks you
 
Joined
May 12, 2011
Messages
2,601
Motherboard
GA-X99M-Gaming 5
CPU
i7-5930K
Graphics
GTX 970
Mac
  1. MacBook Pro
Classic Mac
  1. Color Classic
Mobile Phone
  1. Android
Great Screenshot! Doesn't anybody read the post title?
 
Joined
Aug 9, 2012
Messages
8
Motherboard
GA-Z77X-UDH5
CPU
i7-3770K
Graphics
GeForce GTX 670 OC 2GB
Mac
Classic Mac
Mobile Phone
I have my first Hackintosh running really well, except for the audio.

First, the important details about my gear:
  • GA-Z77X-UD5H
  • i7-3770K
  • GTX 670

Here's my Multibeast settings.

Install MultiBeast.jpg

Otherwise, I am of no help whatsoever. I don't have the on-board audio working yet.
 
Joined
Apr 5, 2012
Messages
115
Motherboard
GA-Z77P-D3
CPU
i5 3570K
Graphics
ATI Radeon 6850
Mac
  1. MacBook
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. Android
Pinoymac's Budget Build

System specs:

Gigabyte GA-Z77-D3 (Realtek audio / Realtek Ethernet)
Corsair Vengeance 8GB (2x4GB) DDR3
Sapphire AMD Radeon 6850 1GB DDR5

Multibeast 5.0.2 settings:

Multibeast502setting.png


Note: Lnx2Mac kernel not needed. To choose a MacPro5,1 profile: after running Multibeast, delete the AppleTYMCEDriver.kext from S>L>E before rebooting.
 
Joined
Jul 16, 2012
Messages
73
Motherboard
Lenovo G460
CPU
Intel Core i5 520M
Graphics
Nvidia GeForce 310M
Mac
Classic Mac
Mobile Phone
Hey tony thanks a lot for MB 5!! :D
Can you please tell me what options should i choose for my gpu as i was having trouble like system freeze and artifacts in 10.8. System log was full of nvda channel exception errors. My configuration is in my signature. Thanks a lot man :)
 
Joined
Jul 9, 2012
Messages
15
Motherboard
Hack-iMac
CPU
i5 3570K
Graphics
Geforce 210
Mac
Classic Mac
Mobile Phone
GA-Z77-DS3H
i5 3570K
HD4000 working with QE/CI

Everything works like a charm.
View attachment 27844

Same question as another user. Why mark sandy bridge when you have ivy? I have the same build (but plus an Asus Geforce 210 graphics card) and I was hoping to use your multibeast parameters as a starting point.
 
Joined
Mar 29, 2010
Messages
66
Motherboard
P55M-UD2, 8GB
CPU
Intel I5
Graphics
GT640
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
Yep, I'm having failed installations for the first time ever with this.
Had the same issue, install of other packages fail too, had a look at install.log,
kextcache: //System/Library/Extensions/FakeSMC.kext is not authentic; omitting from prelinked kernel.

Looks like cache rebuild fails on FakeSMC.kext.

Can someone make this kext appear as an authentic software package?

I deleted the FakeSMC.kext and added it from Multibeast 4.6, this solves the installation failed problem.
Not sure if that version of FakeSMC is ok with the other kext used in MB 5.0.1. Tony could you comment on this?
 
Joined
Jul 23, 2012
Messages
83
Motherboard
GA-Z68X-UD3P-B3 (UEFI)
CPU
Intel i5 2400 3.10 GHz (3.11 in 10.8)
Graphics
nVidia GTX 560 Ti
Mac
  1. MacBook Air
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
  2. Other
Hello, and thanks for the update !

I have a few questions for my existing and only build.

-What options do I have to take for my build ?
--MB : GA-Z68X-UD3P-B3 (F4 Bios)
--GC : TwinTech nVidia GTX 560 Ti
--RAM : 8 gigs of 2k blocked at 1k6
--Wi-Fi : RTL8190 chip (unsupported if my memory is correct)

-Do I need a DSDT ? I currently use the Lion UserDSDT method, I don't have sleep.

-Can I/should I upgrade to UEFI ? Is it good for my build ?

Thanks
 
Top