Post Your MultiBeast 5 Screenshots

Discussion in 'Mountain Lion Desktop Support' started by tonymacx86, Aug 13, 2012.

  1. cicciopanzo

    cicciopanzo

    Joined:
    Jan 14, 2013
    Messages:
    12
    Motherboard:
    Yosemite
    CPU:
    i5 3570K
    Graphics:
    Nvidia GTX650Ti 1GB
    Mobile Phone:
    iOS
    May 5, 2013 at 6:54 PM #121
    cicciopanzo

    cicciopanzo

    Joined:
    Jan 14, 2013
    Messages:
    12
    Motherboard:
    Yosemite
    CPU:
    i5 3570K
    Graphics:
    Nvidia GTX650Ti 1GB
    Mobile Phone:
    iOS
    Mountain Lion 10.8.3
    13,2 iMac definition
    (DSDT e SSDT Configuration)

    Core i5 3570K
    Gigabyte GA-Z77x-D3H
    HD4000 (Disabled on Bios)
    Nvidia GTX 650Ti 1GB (PEG first in BIOS and CUDA drivers installed)

    - Standby working
    - Auto-standby working with darkwake=8 in org.chameleon.Boot.plist
    - Flashplayer with hardware acceleration working (no pink squares)

    org.chameleon.Boot.plist:

    Schermata 2013-08-05 alle 12.30.30.png

    Code (Text):

            <key>DSDT</key>
        <string>/Extra/DSDT.aml</string>    
            <key>DropSSDT</key>
        <string>Yes</string>
        <key>EthernetBuiltIn</key>
        <string>Yes</string>
        <key>GenerateCStates</key>
        <string>No</string>
        <key>GeneratePStates</key>
        <string>No</string>
        <key>GraphicsEnabler</key>
        <string>No</string>      
        <key>Kernel</key>
        <string>mach_kernel</string>
        <key>Kernel Flags</key>
        <string>npci=0x3000 darkwake=8</string>
        <key>Legacy Logo</key>
        <string>Yes</string>
        <key>Quiet Boot</key>
        <string>Yes</string>
        <key>Timeout</key>
        <string>1</string>
        <key>UseKernelCache</key>
        <string>Yes</string>
        <key>Graphics Mode</key>
            <string>"1920x1080x32"</string>
     
    smbios.plist: (use Chameleon Wizard to generate your own with valid SMserial and SMsystemid)

    Schermata 2013-08-05 alle 12.25.09.png

    Code (Text):

        <key>SMbiosdate</key>
        <string>10/12/2012</string>
        <key>SMbiosvendor</key>
        <string>AXXXe Inc.</string>
        <key>SMbiosversion</key>
        <string>IM131.88Z.010A.B05.1210121459</string>
        <key>SMboardproduct</key>
        <string>Mac-FC02E91DDD3FA6A4</string>
        <key>SMfamily</key>
        <string>iMac</string>
        <key>SMmanufacturer</key>
        <string>AXXXe Inc.</string>
        <key>SMproductname</key>
        <string>iMac13,2</string>
        <key>SMserial</key>
        <string>XXXXXXXXXXXXXXX</string>
        <key>SMsystemid</key>
        <string>XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX</string>
        <key>SMsystemversion</key>
        <string>1.0</string>
     
    For Ivy bridge CPU power management followed this guide:
    http://www.tonymacx86.com/mountain-...tive-ivy-bridge-cpu-gpu-power-management.html

    For SSDT generation followed this guide:
    http://www.tonymacx86.com/ssdt/86906-ssdt-generation-script-ivybridge-pm.html

    Here are my CPU P-States:
    Schermata 2013-08-05 alle 12.52.48.png

    GPU power management working with original AGPM.kext and 13,2 iMac sysdefinition

    MultiBeast 5.4.1 Screenshots:

    Schermata 2013-08-05 alle 12.22.38.png
    Schermata 2013-08-05 alle 12.23.11.png
     
  2. maxcala

    maxcala

    Joined:
    Sep 23, 2012
    Messages:
    26
    Motherboard:
    Custom Mac Pro
    CPU:
    i7 3770k
    Graphics:
    2GB
    Mac:
    MacBook Air, MacBook Pro, Mac Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android
    May 6, 2013 at 12:37 AM #122
    maxcala

    maxcala

    Joined:
    Sep 23, 2012
    Messages:
    26
    Motherboard:
    Custom Mac Pro
    CPU:
    i7 3770k
    Graphics:
    2GB
    Mac:
    MacBook Air, MacBook Pro, Mac Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android
    Here is mine.
    Screen Shot 2013-05-05 at 4.36.16 PM.jpg
     
  3. kingofkind12

    kingofkind12

    Joined:
    Jul 9, 2013
    Messages:
    60
    Motherboard:
    MSI Z97 Gaming 5
    CPU:
    i5 4690K
    Graphics:
    MSI GTX 970
    Jul 14, 2013 at 6:41 PM #123
    kingofkind12

    kingofkind12

    Joined:
    Jul 9, 2013
    Messages:
    60
    Motherboard:
    MSI Z97 Gaming 5
    CPU:
    i5 4690K
    Graphics:
    MSI GTX 970
    Im suprised I havent seen anyone post a screengrab for GA-Z77N-WiFi. Anyone have one of those to post?
     
  4. wildwillow

    wildwillow Moderator

    Joined:
    Jun 26, 2012
    Messages:
    4,640
    Motherboard:
    GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    HD4600+R9 380 4GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS, Other
    Jul 14, 2013 at 7:01 PM #124
    wildwillow

    wildwillow Moderator

    Joined:
    Jun 26, 2012
    Messages:
    4,640
    Motherboard:
    GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    HD4600+R9 380 4GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS, Other
  5. nobodynose

    nobodynose Moderator

    Joined:
    Sep 30, 2012
    Messages:
    4,196
    Motherboard:
    ASRock Z270M Pro4
    CPU:
    Intel Core i7-7700K
    Graphics:
    Nvidia GTX 1060
    Mac:
    iMac, MacBook, MacBook Pro, Mac mini
    Classic Mac:
    iBook, iMac, Quadra
    Mobile Phone:
    Android, iOS
    Jul 15, 2013 at 1:25 AM #125
    nobodynose

    nobodynose Moderator

    Joined:
    Sep 30, 2012
    Messages:
    4,196
    Motherboard:
    ASRock Z270M Pro4
    CPU:
    Intel Core i7-7700K
    Graphics:
    Nvidia GTX 1060
    Mac:
    iMac, MacBook, MacBook Pro, Mac mini
    Classic Mac:
    iBook, iMac, Quadra
    Mobile Phone:
    Android, iOS
    I doubt anyone needs this, with my obsolete hardware, but here's mine for a Gigabyte GA-Z68M-D2H-B3, Core i5-2400, and nVidia GT 640.
     

    Attached Files:

    • MultibeastConfig.jpg  (213.6 KB, 424 views)
  6. martinrichard

    martinrichard

    Joined:
    Mar 28, 2011
    Messages:
    35
    Motherboard:
    GA-z77x-UD5H, Corsair Vengeance 16Gb,
    CPU:
    Intel Core i7 3770
    Graphics:
    Just onboard
    Jul 28, 2013 at 10:43 AM #126
    martinrichard

    martinrichard

    Joined:
    Mar 28, 2011
    Messages:
    35
    Motherboard:
    GA-z77x-UD5H, Corsair Vengeance 16Gb,
    CPU:
    Intel Core i7 3770
    Graphics:
    Just onboard
    HI David, did you sort it out?
    Im having the same problem.
    Martin
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice