Contribute
Register

Post Your MultiBeast 5 Screenshots

Joined
Jan 30, 2012
Messages
149
Motherboard
Asus Z390-A Prime
CPU
i7-9700K
Graphics
5700 XT
Mobile Phone
  1. iOS
Here's mine, works a treat. For Gigabyte Z77X UD5H, i7 3770K & Radeon 6870.

The only thing I have had to do was to alter Unibeast to install Mountain Lion with the 6870 plugged in.

Sleep (not auto Sleep), Sound through Black and Orange (Not Green known problem with board, also a slight popping when sound hasn't been played for a while).

So all in all very pleased, slight niggles which should be sorted over time.
 

Attachments

  • Screen Shot 2012-08-14 at 20.53.11.jpg
    Screen Shot 2012-08-14 at 20.53.11.jpg
    200.3 KB · Views: 910
Joined
Jan 4, 2011
Messages
435
Motherboard
GigaByte Z390 UD Rev 1.1
CPU
i7-9700K
Graphics
RX 5500 XT
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
I got mine working with my GA-Z68XP-UD4 U1G UEFI, i7-2600K, and XFX HD 6870 Double-D (ZDFC).

I used the 6xxx Fix on UniBeast 1.5.2 for it to install first, then ran MultiBeast 5.0.2.

So far everything seems to run great. Civilization V and Portal 2 now run fine through steam. Sleep and wake seem fine. Sound and networking is fine. I have no USB 3.0 device to test with.

Screen shot.
 

Attachments

  • Screen Shot 2012-08-14 at 1.04.49 PM.png
    Screen Shot 2012-08-14 at 1.04.49 PM.png
    190 KB · Views: 553
Joined
Jun 27, 2011
Messages
32
Motherboard
Z68X-UD5-B3
CPU
3.5GHZ Intel Core i7
Graphics
Radeon HD 6870
Mac
Classic Mac
Mobile Phone
I used the ATI6xxx Fix on UniBeast 1.5.3 for it to install first, then ran MultiBeast 5.0.2 with the default UserDSDT Installation for Sandy Bridge CustoMac build using Realtek ALC 889 and Realtek Ethernet. Everything appears to be working so far including optical audio out!

CPU: Intel Core i7-2600K Sandy Bridge 3.4GHz BX80623I72600K
Motherboard: GIGABYTE GA-Z68X-UD5-B3 LGA (used F10
Case: Antec Lanboy air Yellow Black / Yellow Steel / Plastic ATX Mid Tower Computer Modular Case
Graphics: GIGABYTE GV-R687OC-1GD Radeon HD 6870 1GB
Bluetooth: Best Buy RocketFish Adapter
SSD: OCZ Agility 3 AGT3-25SAT3-240G 2.5" 240GB SATA III
Firewire: SIIG 3 Ports FireWire 800 PCIe Card Model NN-FW0012-S1
PSU: OCZ ModXStream Pro 600W Modular High Performance
RAM: G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 F3-17000CL11D-8GBXL
 
Joined
Sep 20, 2011
Messages
44
Motherboard
Gigabyte H170M-DS3H
CPU
i5 6500
Graphics
HD530
Mobile Phone
  1. Android
This screenshot worked great for me as part of an in place upgrade from Lion. However I needed to use the IOblockstorage as well as 3rd Party SATA to get drives showing as internal (shouldn't need both?), also my DVD drive was not showing, the AHCI 3rd Party kext in this thread http://www.tonymacx86.com/mountain-...optical-disc-after-mountain-lion-install.html solved that.

USB 3 isn't working still, but I believe that is to be expected on the Gigabyte h67N board?
 

Attachments

  • Screen shot 2012-08-15 at 09.29.07.jpg
    Screen shot 2012-08-15 at 09.29.07.jpg
    286.9 KB · Views: 338
Joined
Feb 7, 2012
Messages
95
Motherboard
Gigabyte GA-Z77-DS3H
CPU
i5-3570k
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
My build:

GA-Z77-DS3H
i5 3570K
HD4000 working with QE/CI

Everything working ok. I've flagged also iMac definition but i don't know if it's necessary:
 

Attachments

  • Screen Shot 2012-08-15 at 11.07.48 AM.jpg
    Screen Shot 2012-08-15 at 11.07.48 AM.jpg
    181.4 KB · Views: 663
Joined
Jan 13, 2010
Messages
677
Motherboard
GA-X58A-UD5
CPU
980x
Graphics
r9 290x + 6850
Mac
  1. MacBook
  2. Mac Pro
Mobile Phone
  1. Android
rabbit74's GA-X58A-UD5 with 980x, GTX-470. Everything needed for install. Just need to add DSDT

rabbit.ml.jpg
 
Joined
Jul 17, 2011
Messages
5
Motherboard
INTEL
CPU
I5 4570
Graphics
GTX 660
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. Android
h77-ds3h
i5-3570k
hd-5870
8gb ram
audio 4dj
1+2+2 = 5tb
sony optiarc
multicard reader
seasonic 700 ps ( 80 plus )
bluetooth m & k
microsoft hd lifecam

Everything working, sleep and wake up is good too, had to select usb legacy, to get usb 3.0 working ( as 2.0 ), the only thing i have not tested is the sound, since i use an external usb audio.
 

Attachments

  • Screen Shot 2012-08-15 at 9.50.23 AM.jpg
    Screen Shot 2012-08-15 at 9.50.23 AM.jpg
    187.7 KB · Views: 434
Joined
Jul 8, 2012
Messages
5
Motherboard
GA-Z77-DS3H
CPU
Intel 3750k
Graphics
Sapphire Radeon 6870
Mac
Classic Mac
Mobile Phone
Hi I have Z77-D3SH. evrything is working except for the audio. Can any one help me please?
Thanks

EDIT: Its working now. Thanks anyway :)

Anything in particular that you did to get it working, I've wasted a day off trying to sort my'n lol.
 
Joined
Feb 11, 2010
Messages
238
Motherboard
Gigabyte Z170N-Wifi
CPU
Intel i5 6600K
Graphics
MSI GTX 1050 TI 4GT LP
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
And here is my screenshot

Gigabyte P55M-UD2, i5-750, 16GB RAM, ASUS Geforce GT9500 1GB
 

Attachments

  • Screen Shot 2012-08-15 at 21.13.29.jpg
    Screen Shot 2012-08-15 at 21.13.29.jpg
    200.3 KB · Views: 477
Joined
Feb 10, 2011
Messages
1
Motherboard
GA-Z77-DS3h
CPU
i7-3570K
Graphics
GT 640
I have Mine up and running. Like a previous user I used the iMac 12,2 system definition but not sure it is necessary.

GA-Z77-DS3H (UEFI version F6)
Intel Core i5-3570K
EVGA GeForce GT 640 2048MB (02G-P4-2643-KR)
OCZ Vertex 3 120 SSD

Everything (sound, network, sleep, etc) works except USB3. USB3 drives work but USB2 devices do not. I read in a previous post that checking "Legacy USB Support" under System fixed that but I don't know if it hinders the USB3 speeds and I have USB3 drives so I did not check it.
 

Attachments

  • Screen Shot 2012-08-15 at 6.37.10 PM.jpg
    Screen Shot 2012-08-15 at 6.37.10 PM.jpg
    190.4 KB · Views: 607
Top