Contribute
Register

Nvidia 550Ti Sleep / Wake / Freeze Thread

Joined
Jun 17, 2012
Messages
141
Motherboard
Gigabyte GA-Z68X-UD3H
CPU
Intel i7-2600K
Graphics
Nvidia GTX1070Ti
Mac
MacBook Air
Mobile Phone
iOS
Nvidia Fermi Sleep / Wake / Freeze Thread

I've posted in several places that I had my 550Ti working OOB in Mountain Lion. Well, I see now that it's not true! I am having such severe difficulties that I had to revert to a backup of Lion. Something is seriously broken with this card under ML.

I invite you to share your own issues in this thread, but please focus on the *post-installation* experience. :)

Background: My build is a Gigabyte GA-Z68X-UD3H-B3 running the U1H bios, Intel i7 3.4, 8 GB RAM (1333), a bunch of hard drives, native Wifi and Bluetooth, and a EVGA GeForce 550Ti graphics card.

Running without a DSDT (the U1H bios doesn't need one), I have my system working *perfectly* in Lion. I am running stock speeds on my processor and everything behaves exactly as it should; it's at least as stable as my actual Apple iMac. Sleep and wake works exactly as it should using USB keyboard/mouse or the power button.

I installed Mountain Lion over a working Lion partition (used for experimenting) and after a few hiccups in the installation process, everything was working beautifully...or so I thought.

Here are the issues:

When the computer sleeps, either manually or automatically, it does not wake properly from sleep. I will get a functional mouse cursor over either a screen of garbage or a black screen. The mouse is not frozen, but I have no system functionality. Console.log is full of Nvidia "exceptions!" and other NVDA errors.

When the computer is idle for any period of time, I also get symptoms that appear to be related to the "Fermi freeze" - eternally spinning beach ball with the inability to force quit apps or do anything at all. This requires a system reboot, which then sometimes sends the mother board into a brief CMOS event / boot loop, requiring 3-5 tries before post.

Before I realized that there was a major issue here, I had installed over my primary Lion installation, which then became plagued with similar issues.

Here's what I've tried:

- A brand-new, clean installation on a fresh partition, once with the Nvidia card installed, and once with it removed (using the built in Intel graphics to install).
- Booting the computer with GraphicsEnabler=Yes and GraphicsEnabler=No (will not boot with video if GE is set to "no")
- Installing updated CUDA drivers (no change)
- Toggling the various Power settings on the motherboard (no change)
- Testing from the very first boot into the clean install, vs. after installing ethernet and sound drivers individually, etc. (no change)
- Installing the Nvidia OpenCL drivers (causes a kernel panic on boot)
- Toggling Energy Saver control panel settings (no change)
- Setting darkwake=1 (no change)

Restoring the Lion system has restored full and complete stability to my system, including working sleep/wake.

Can others experiencing similar symptoms post here? I would also be grateful for any other insights / suggestions on how to approach this problem. Many thanks!
 
Joined
Sep 15, 2011
Messages
26
Motherboard
GA-Z68X-UD3H-B3
CPU
i5 2500K
Graphics
nVidia GeForce GT 430
Mac
Classic Mac
eMac, iMac
Mobile Phone
Android, iOS,
I have the same problem with my GT 430 :(
 
Joined
Feb 28, 2011
Messages
6
Motherboard
Hackintosh
CPU
i7-2600
Graphics
gtx 550ti
Mac
MacBook Pro
Classic Mac
Mobile Phone
I am searching for a solution in nearly every board for a week i have found no working fix

would be great i some one finds one

And another Prob. Resolution Change ends in Bluescreen and than i have to reboot
 
Joined
Sep 15, 2011
Messages
26
Motherboard
GA-Z68X-UD3H-B3
CPU
i5 2500K
Graphics
nVidia GeForce GT 430
Mac
Classic Mac
eMac, iMac
Mobile Phone
Android, iOS,
Yes, when I change resolution ends in a blue screen.
 
Joined
Mar 5, 2011
Messages
7
Motherboard
ASUS P5Q - OS X 10.8 - iMac 12.1
CPU
2,33GHz Intel Quad Core
Graphics
EVGA GeForce GTX 550 Ti
Mac
MacBook Air
Classic Mac
Mobile Phone
iOS
I have the same problem. I ML is perfectly running except when it wakes up.
 
Joined
Apr 12, 2011
Messages
39
Motherboard
Gigabyte H67m D2 B3
CPU
Intel core i5 2500k
Graphics
MSI power edition gtx 660 ti
Mac
iMac, Mac mini
Classic Mac
eMac, Power Mac
Mobile Phone
Android, iOS
same problems as everyone! i have many posts about this but still not fixes i get the freezes and glitches
 
Joined
Jan 19, 2011
Messages
75
Motherboard
ASRock Z68 Extreme3 Gen3
CPU
Intel Core i5 2500
Graphics
MSI Nvidia GTX 560
Mac
Classic Mac
Mobile Phone
iOS
Yeah I'd like to chime in with the same problem here. Same card EVGA GTX 550 Ti.

A central place for all our efforts is our best bet to get this figured out.

Other than this my install is working great (no sleep, but I haven't tried to figure it out yet)
 
Joined
May 14, 2011
Messages
24
Motherboard
Z77-DS3H
CPU
2600k
Graphics
550ti
Mac
Classic Mac
Mobile Phone
Yup. Same thing here. EVGA 550ti. Worked in 10.7.4 just fine.

J
 
Joined
Mar 13, 2011
Messages
20
Motherboard
Gigabyte GA-EP45-DS3R
CPU
Core2 Quad Q8400 2.66
Graphics
PNY GeForce GT640
Mac
Classic Mac
Mobile Phone
Me too with an eVGA GT430. Stuck in the old 9500GT and no issues at all. I even have opencl support OOB. Would very much like to resolve fermi issues.

Issues with GT430, blue freeze when changing res. Odd graphics glitches in 3d games, corrupted graphics on exit of games. Graphics corruption with working cursor on wake from sleep. OpenCL device showed up in luxmark but was unusable.

Lots of messages like the following showing up in the console.
7/26/12 2:55:56.000 PM kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0x1f = Fifo: MMU Error
7/26/12 2:55:56.000 PM kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0x1f = Fifo: MMU Error
7/26/12 2:56:16.000 PM kernel[0]: NVDA(OpenGL): Channel timeout!
7/26/12 2:56:17.000 PM kernel[0]: NVDA(DMA): Channel exception! exception type = 0x1f = Fifo: MMU Error
 
Joined
Jan 19, 2011
Messages
75
Motherboard
ASRock Z68 Extreme3 Gen3
CPU
Intel Core i5 2500
Graphics
MSI Nvidia GTX 560
Mac
Classic Mac
Mobile Phone
iOS
At least all of our symptoms are relatively the same..should make it easier to find a fix for everyone.
 
Top