fermi

  1. medfiaco

    Need Help Nvidia Fermi on macOS Mojave

    Hello my friends I followed the instructions to operate my old GPU nvidia geforce 510 on Mojave but the machine starts on the Apple brand then switches to verbose mode.
  2. neilj

    [SUCCESS] Catalina 10.15 on Asus Z390A Prime, i5 Coffee Lake 9400F, NVMe 250Gb

    Fresh install of catalina through usb clover on: Asus Z390A Prime motherboard, i5 coffee lake 9400F (no integrated graphics), NVMe Kingston 250 Gb storage. Wifi through Intel Ethernet Mausi: ethernet cable LAN connection on TPLink Router in Bridged Mode/WISP mode (forwarding wifi connection...
  3. David811

    GTX-550Ti gIOScreenLockState Loop

    Hey, Earlier I followed the guide to install MacOS Sierra. Everything works fine, since I added 1023 as VRam and injected NVidia (but I dont used NVIDIA WEB drivers). Now I wanted to upgrade to HighSierra. I installed it with the same options from Sierra. But after that I got a bootloop The...
  4. genxstylez

    Fermi GTX 550Ti on High Sierra 10.13.2

    Hi, I have upgraded my macOS to High Sierra, but it's now usable, the graphics flickers like hell. Any ideas on how to solve it? I've tried InjectNvidia with Web driver but it doesn't work. Please help!
  5. nithinshyam

    High Sierra on a GTS 450

    MY PC : i7 4790k ASUS ROG MAXIMUS VII HERO 8 GB DDR3 @ 1866MHz Asus GTS 450 1 GB i am able to boot into HS on iGPU with no problem. But, i get a "DSMOS has arrived" message while booting with my graphics card (along with gIOScreenLockState 3)... [i used unibeast] Once i selected "Injected...
  6. PACMAN393

    My NVIDIA Graphic Card is freezing

    How's it going everyone? I have a problem with my customMac. I have a EVGA NVIDIA GT 610 2 gb VRAM. It works with full QE/CI OBB with no NVIDIA Web Drivers. But randomly it freeze. I have no idea about why this happens. I tried with the Web drivers but it still freeing. I try with HDMI port...
  7. crimsonmac

    10.9.3 disabled my internal display

    [Thinkpad W520] 10.9.3 disabled my internal display Hi there. In bios I have disabled optimus and set it to discrete graphics (nvidia quadro 1000m, fermi) which is setup in a dual screen configuration (internal + external via dp, both at 1920x1080). Until 10.9.2 this was working fine. After...
  8. engelbert

    Mavericks and PNY XLR8 GeForce GTX 460 and GA-X58A-UD3R - Delete all kexts from S/L/E??

    Things were working beautifully until I decided to install Mavericks on top of 10.8. I had to play around with the boot flags just to get into the installer. But after I installed it, video worked, I got brave and ran multibeast with DSDT for the FH bios, and hosed myself. Now, no matter what I...
  9. russwilliston

    560ti in Mavericks: video issues

    I upgraded to Mavericks this weekend, and everything is working great with this exception: any video I open (with Quicktime or on Youtube) appears as a jumbled, blocky neon pink and green image. Playing a video on Youtube seems to lock the system immediately. I am using a Nvidia 560ti, which...
  10. Blah101

    NVDA(OpenGL) Channel Timeout Problem, anyway to fix this?

    I am running 10.8.3, my specs are in my sig. I am having this issue with random freezing due to the Channel Timeout issue. Is there a fix for this yet? That is, other than upgrading my GPUs. My smbios version is MacPro 3,1 so any AGPM fixes don't really work for me and I always have issues when...
  11. Thegiordan

    GTX 460 Possible failure, switch to GTX 640 Help Please!

    Never posted here before but I am hoping I can get some help. I've been trying to research for a while and I can't find such a specific problem. So I have a GIGABYTE GA-P67X-UD3-B3 MOBO and I have been running the 460 Fermi graphics card. Everything has been set up and running fine for...
  12. thefsb

    No fix for 10.7.5 and GT 430, right?

    These cards worked nice in 10.7 before 10.7.5 update. Reading the forum and comments on the 10.7.5 blog post, I have the impression we are stuck. The options are back to 10.7.4 or up to 10.8.2 and the new drivers. Do I understand correctly?
  13. slimjim18

    HELP! GTX 570 2.5GB stuck at login loop!

    Hi all, I have been struggling to get my first hackintosh up and running. I installed Mountain Lion and the NVIDIA/CUDA drivers, and can only boot in safe mode. It has the proper resolution and is recognizing my graphics card. I tried the Netkas fix for OpenCL but it didn't seem to work. When I...
  14. hackpaul

    how to undo Nvidia driver install

    Howdy! So I just installed tonymac's Nvidia driver install, and after rebooting it get's past the apple and everything, but just before the desktop should appear, a little dialog box pops up and says: "You shut down your computer because of a problem. If you want to open the applications that...
  15. singj

    Nvidia 550Ti Sleep / Wake / Freeze Thread

    Nvidia Fermi Sleep / Wake / Freeze Thread I've posted in several places that I had my 550Ti working OOB in Mountain Lion. Well, I see now that it's not true! I am having such severe difficulties that I had to revert to a backup of Lion. Something is seriously broken with this card under ML...
Top