Contribute
Register

[Guide] Lenovo ThinkPad T440S

Joined
Jan 13, 2019
Messages
28
Motherboard
Razer Blade 15 Base Model
CPU
i7 8750H
Graphics
UHD 630
Mac
MacBook Pro
Mobile Phone
iOS
When I get into the Trackpad preferences, it's blank. I have attached my debug report.

Thanks,
Jeff
R u using trackpad with 3 buttons? I replaced mine with 3 buttons trackpad and having the same issue
 
Joined
Jan 13, 2019
Messages
28
Motherboard
Razer Blade 15 Base Model
CPU
i7 8750H
Graphics
UHD 630
Mac
MacBook Pro
Mobile Phone
iOS
@RehabMan Can u take a look at mine aswell please? I replaced the Touchpad on my T440s with one that has 3 buttons, but it doesnt show on System Configuration, double finger scrolling doesn't work. Thank you in advance!

EDIT: Just found out the touchpad I got is Alps and not Synaptics, ordered Synaptics one just now. You can disregard this message RehabMan.
 

Attachments

Last edited:
Joined
Sep 5, 2011
Messages
505
Motherboard
Lenovo T440s
CPU
i5-4200u
Graphics
HD4400
@Sniki have you had any luck with using the Instant Hotspot feature with this computer? I tried using it yesterday, and while it does see the hotspot in the Wifi menu bar, it can never successfully connect to my phone.

If anyone else has it working on this machine, I'd love to hear how you were able to get it working.
 
Joined
Aug 29, 2012
Messages
29
Motherboard
Lenovo T440s-Clover
CPU
i5-4200U
Graphics
HD 4400
Looks ok. You might try a fresh install.
Ok just did a clean install, the touchpad system preferences is still blank but now I can use gestures for shortcuts so that's good start but so far everything is working but my camera is missing and not showing up when it was working before I did a fresh install.
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,974
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Ok just did a clean install, the touchpad system preferences is still blank but now I can use gestures for shortcuts so that's good start but so far everything is working but my camera is missing and not showing up when it was working before I did a fresh install.
From where did you download macOS?
On what hardware did you create your USB installer?

Using FakePCIID_XHCIMux.kext may help with your camera issue.
See USB guides linked from FAQ for details:
 
Top