logo

  1. manuelfinotti

    Boot freeze after install kext USB 3.0

    Hi, I'm new in the forum and this is my first post. Yesterday I was trying to install the kext to recognize the usb 3.0 "GenericUSBXHCI" but something went wrong and to restart the computer crashed on the logo upload as it will go. It does not go forward. I entered the hard drive and I removed...
  2. zacharie798

    Black screen after Apple logo

    Hi! I'm trying to install Mac OS Sierra on my desktop but I have a problem. I can't enter in the installation program. I got a black screen after the Apple logo. I can access to clover and click on "Boot Mac OS X from OSX Sierra" and all the others options. Here is my detailed situation: I...
  3. markmcleod50

    Cannot do a clean install - settings keep changing

    I did a successful install of Sierra but was having a few issues with audio and other things. I decided to do a clean install. I made another unibeast usb stick but when I try to boot from it by selecting external in the Clover menu (right after bios), the apple logo appears and the status bar...
  4. PatoElZapato

    Problem with icons

    Hi, i have installed succesfully Sierra, the first time i had a problem with apple logo in apple menu `cause this looks like a qr code but after the logo looks normal, but now I installed X Code and all the logos looks like a qr code somebody knows how can I fix it? thanks! sorry for my bad English
  5. Jid

    Sierra stuck at apple logo

    irst of all here are my specs: Dual core e2180 2.0 GHz 6gb ddr3 RAM Zebronics G41 chipset mobo Seagate 250gb hdd I have been running mavericks before. It was working all right but had huge gaphics glitches(artifacts). So i decided to install sierra using unibeast and following your tutorial...
  6. NinjaM0use

    Black screen halfway through Apple Logo followed by a Restart

    Hi all! I'm new to Hackintosh's and I have a bit of a problem. I am attempting to run macOS Sierra 10.12.2 on my Hackintosh using the Unibeast and Multibeast programs. For reference later on, I have a Nvidia GeFore GTX 960 FTW ACX as my GPU, and a Gigabyte GA-Z170M -D3H as my Motherboard. I...
  7. jeffry123

    Stuck on logo boot - Asrock Z170 PRO4S

    Hello, I'm new into hackintosh. I stuck on logo boot, i do everything with this tutorial: https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/ Motherboard: ASRock Z170 Pro4S CPU: Intel Skylake i7-6700 (without K) RAM: 8 GB DDR4 2666 GPU...
  8. Negreaoa

    Monitor goes to sleep after apple logo os sierra

    Hi guys, please help me. I m out of ideas. I m stuck and I also don t know what to do more. Today I followed your guid for installing OS Sierra on my PC. Everything worked fine with the installation. But , when I tried to boot into the new OS the bar under the apple logo was half loaded and pc...
  9. skeet777

    Installation freezes right after Apple logo

    I created an USB and started with installation, it stoped right after Apple logo, so I set the flag to -v -x and got this. Attached pic! Running: i3 6100, DDR3 1600MHz Kingston, B150M-DS3H MOBO
  10. SweetLights

    Hackintosh shuts down at apple logo (El Capitan)

    Hey guys, My hackintosh has been running fine for about 5 months now, but now suddenly it won't boot anymore. It always shuts down during the loading at the apple logo... I haven't done any updates so I really don't know what I could have done wrong... Maybe you guys have a solution? Thanks...
  11. EncoreBlade

    Booting from SSD. Stuck on Apple logo after it flashes.

    Hey guys. So far I've been successful up to the step where you boot OSX from the SSD. When I try to load the installed OSX, it will load about halfway, the screen will flash, I'll get this weird purple line around the top left corner of the screen, and it'll just freeze. I waited about 30...
  12. nachorevuelta99

    Problem UEFI and White Screen

    Hi! I've a computer with the following specs: Motherboard: Gygabite Z87P-D3 CPU: Intel Core i5-4670 @ 3.40GHz Graphics:Nvidia GTX 650ti 2 GB RAM: 8 GB And, it's supposed to be UEFI (In fact, I had a Hackintosh in there a while ago). When I set it up with Unibeast, (in UEFI mode), my computer...
  13. AlecFrey

    Unibeast stuck at Apple Logo!!!!! Help!!!

    I am very new to this, so you will have to explain like I'm a baby learning English. It always gets stuck at PCI configuration end. I have tried - npci=0x2000/npci=0x3000 - and tons of others Please help me!!
  14. puzzerella

    Stuck at apple logo progressbar El Capitan

    I'm stuck at the black screen with the progressbar (that has no progress) with the apple logo. I'm using a HP envy 17 with a nVidia GeForce 950m and an integrated Intel Graphic 4400. I have installed the bootable USB in legacy mode with Unibeast. I have tried to add some arguments such...
  15. Orituning

    Stuck at Apple logo

    Hi to everyone!! I'm new here and I'm trying to install a Hackintosh but I get stuck in the apple logo, I can reach the Clover boot menu but when I select the USB the screen shows the apple and an empty progress bar after 5 minutes the bar remains empty( Is it normal?) in this point I reboot...
  16. macndows

    Stop sign after Apple logo - stuck in boot sequence

    Hi everybody, I purchased a Gigabyte GA-Z170N-Gaming 5 based on the recommendation on http://www.tonymacx86.com/buying-advice/170056-intel-skylake-cpus-100-series-motherboards-buyers-guide.html I followed this exact guide...
  17. kokotpica

    Panic CPU 2 caller

    Hello, at first I'm sorry I'm creating thread in desktop forum, but I didn't find forum for laptops here. Here's my problem: I created bootable USB following guide, but when I choose to Boot Mac OS X from USB, there's apple logo and progress bar goes to about 30%, then it stucks and after short...
  18. tergneur

    Blocked on Apple logo, verbose mode doesn't show anything.

    Hi, firstly, please scouse me for my English,I'm from France. I'm trying to install El capitan on an external disk on my alienware 14, and I achieved to the mac osx desktop once. I rebooted my computer and after that, the El capitan boit and the installer boot are both blocked on Apple logo...
  19. kosakgroove

    Grey on grey Apple logo?

    Could we figure out why can't we on a Hackintosh with El Capitan or Yosemite get the Grey on Grey apple logo at start up to work properly like it does in a Mac, even with kext patches on the fly being used and fixes tried but it doesn't work ok with Custom Logo: Apple in my config plist,instead...
  20. digisign

    Restart looping at Apple Logo

    Hello everyone, Since this very morning, my machine was working fine, even though I knew it had few problems: one of these was that after long sleeps couldn't wake up (stuck), so I just disabled the energy saving features in OS X. Occasionally, even if I didn't properly address the problem, and...
Top