Contribute
Register

Stuck on logo boot - Asrock Z170 PRO4S

Joined
Dec 10, 2016
Messages
6

Attachments

  • 15424693_1260639793993677_1718119076_n.jpg
    15424693_1260639793993677_1718119076_n.jpg
    96.7 KB · Views: 155
Joined
Mar 21, 2011
Messages
781
Motherboard
GA-Z390-Designare
CPU
i7-9700K
Graphics
RX 590
Hello,

I'm new into hackintosh. I stuck on logo boot, i do everything with this tutorial:
https://www.tonymacx86.com/threads/...ierra-on-any-supported-intel-based-pc.200564/


Motherboard: ASRock Z170 Pro4S
CPU: Intel Skylake i7-6700 (without K)
RAM: 8 GB DDR4 2666
GPU: Intel HD 530
you need boot in verbose mode.
when the first clover screen appears, use your arrow key to highlight the drive you want to boot from, then hit the space bar. look in the list of options for booting and choose verbose mode. then show us what the screen looks like when the boot freezes.
 
Joined
Mar 21, 2011
Messages
781
Motherboard
GA-Z390-Designare
CPU
i7-9700K
Graphics
RX 590
Hello,

I'm new into hackintosh. I stuck on logo boot, i do everything with this tutorial:
https://www.tonymacx86.com/threads/...ierra-on-any-supported-intel-based-pc.200564/


Motherboard: ASRock Z170 Pro4S
CPU: Intel Skylake i7-6700 (without K)
RAM: 8 GB DDR4 2666
GPU: Intel HD 530
i should have asked if you got this freeze when first trying to boot the sierra installer, or if you have already installed sierra and you are trying to boot from the drive you installed sierra on.
 
Joined
Dec 10, 2016
Messages
6
It's first try to boot the sierra installer from external drive. I have Windows 10 on board.
Screenshot from verbose:
GEAK_20161211_215632.jpg


Btw, i don't want to dual boot or something like that. Just wanna have OS X and delete Windows.

Edit:
I fix it by enable FixOwnership in Devices, in config.plist :)
 
Last edited:
Joined
Dec 10, 2016
Messages
6
After installing it all, configuring with MultiBeast there is a problem with a boot.

I can boot my disk only by booting from Clover Legacy USB Drive with parameters dart = 0 , nv_disable = 1 and adding -v. Without -v it gonna stuck.

Booting by Clover directly from hard drive it gonna stuck at this:
GEAK_20161212_005143.jpg


//edit:
Fixed it by doing the same thing as before but on hard drive config.plist

SOLVED :)
 
Last edited:
Joined
Jan 12, 2017
Messages
3
Motherboard
ASRockZ170 Pro4S
CPU
i3-6100
Graphics
GeForce GT 740
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Thanks, really work!:thumbup:
 
Top